Softaculous http://www.softaculous.com/board/index.php? <![CDATA[error importing databases]]> http://www.softaculous.com/board/index.php?tid=4647&tpg=1#p21506
Quote From : valley Today at 5:39 am
Could you please open a support ticket with the root details of your server and access to your Webuzo Enduser Panel, we will resolve your issues.

Support : https://www.softaculous.com/support/open.php
Problem fixed, I'm import sql database using wordpress plugin. thank you
]]>
Wed, 24 Sep 2014 01:37:49 GMT http://www.softaculous.com/board/index.php?tid=4647&tpg=1#p21506
<![CDATA[Secure Virtualizor host]]> http://www.softaculous.com/board/index.php?tid=5876&tpg=1#p21505 Can someone, preferably Virtualizor, provide all ports that must be opened for their product to run with either openvz, xen, KVM and list which ports are required for which type of VE.  This way we can lock it down. 
2. Also, I installed my registered certificate so HTTPS works great, what does virtualizor recommend to prevent their web server from serving the non-sll pages?]]>
Tue, 23 Sep 2014 20:52:34 GMT http://www.softaculous.com/board/index.php?tid=5876&tpg=1#p21505
<![CDATA[INTERNAL SERVER ERROR]]> http://www.softaculous.com/board/index.php?tid=5833&tpg=2#p21504
Quote From : mywit Today at 4:46 pm
Quote From : alikolo123 Today at 3:19 pm
Quote From : valley Today at 5:37 am
Quote From : alikolo123 September 22, 2014, 3:32 pm
Quote From : valley September 22, 2014, 11:12 am
If you have any rewrite rules for your site, you will have to manage the equivalent NGINX configuration.
i don't change any rules when changing from apache into nginx. if there are any standards rules i can't use to change apache into nginx??

Could you please confirm that you do not have any .htaccess file within the website directory on your server ?

P.S .htaccess is not supported in NGINX
yes. i have found .htaccess file in the site directory

is there are anything i must do with this files

File  .htaccess is not supported by NGINX, so you need to remove it.

is after i remove the file the site can run properly on nginx platform???
]]>
Tue, 23 Sep 2014 18:20:47 GMT http://www.softaculous.com/board/index.php?tid=5833&tpg=2#p21504
<![CDATA[i'm using Ampps version 2.5 and my php version is 5.3 ??]]> http://www.softaculous.com/board/index.php?tid=5847&tpg=1#p21503 Tue, 23 Sep 2014 18:18:21 GMT http://www.softaculous.com/board/index.php?tid=5847&tpg=1#p21503 <![CDATA[Webuzo issue? (mail issue?)]]> http://www.softaculous.com/board/index.php?tid=5875&tpg=1#p21502 ]]> Tue, 23 Sep 2014 17:18:11 GMT http://www.softaculous.com/board/index.php?tid=5875&tpg=1#p21502 <![CDATA[INTERNAL SERVER ERROR]]> http://www.softaculous.com/board/index.php?tid=5833&tpg=2#p21501
Quote From : alikolo123 Today at 3:19 pm
Quote From : valley Today at 5:37 am
Quote From : alikolo123 September 22, 2014, 3:32 pm
Quote From : valley September 22, 2014, 11:12 am
If you have any rewrite rules for your site, you will have to manage the equivalent NGINX configuration.
i don't change any rules when changing from apache into nginx. if there are any standards rules i can't use to change apache into nginx??

Could you please confirm that you do not have any .htaccess file within the website directory on your server ?

P.S .htaccess is not supported in NGINX
yes. i have found .htaccess file in the site directory

is there are anything i must do with this files

File  .htaccess is not supported by NGINX, so you need to remove it.
]]>
Tue, 23 Sep 2014 16:46:08 GMT http://www.softaculous.com/board/index.php?tid=5833&tpg=2#p21501
<![CDATA[Webuzo issue? (mail issue?)]]> http://www.softaculous.com/board/index.php?tid=5875&tpg=1#p21500
I have a VPS managed by Webuzo because my hosting company use Webuzo as Control Panel and i love it (I'm waiting for antispam - autoreply email and other thinks)..

BUT I want ask you one think..
When a server VPS is generated from my hosting company i see there is an email issue.. I'M the user, i log in in webuzo and configuring email address.

Email are not sended as myname@mydomain.ext but as return pach admin@hostingdomain.ext for myname@mydomain.ext so first time i had asked to the hosting provider to fix this and they done.

Now I'M asking for inser rDNS, when this is inserted by my hosting provider mail are again sended from admin@mydomain.ext

Maybe is this an issue in webuzo?
Is not good i think.. and are causing me many troubles.. for now i have ticket opened on my hosting company for fix this.

Do you have a solution?
Why.. if i configure my email address in webuzo for the first time mail are sended from admin alias followed after @ by hosting domain - and now if i ask to inser rDNS mail are sended from admin@mydomain.ect is this not an webuzo issue?

There is a way I, user can fix it or i need ask to the hosting company?
Thanks.
]]>
Tue, 23 Sep 2014 16:21:01 GMT http://www.softaculous.com/board/index.php?tid=5875&tpg=1#p21500
<![CDATA[INTERNAL SERVER ERROR]]> http://www.softaculous.com/board/index.php?tid=5833&tpg=2#p21499
Quote From : valley Today at 5:37 am
Quote From : alikolo123 September 22, 2014, 3:32 pm
Quote From : valley September 22, 2014, 11:12 am
If you have any rewrite rules for your site, you will have to manage the equivalent NGINX configuration.
i don't change any rules when changing from apache into nginx. if there are any standards rules i can't use to change apache into nginx??

Could you please confirm that you do not have any .htaccess file within the website directory on your server ?

P.S .htaccess is not supported in NGINX
yes. i have found .htaccess file in the site directory

is there are anything i must do with this files
]]>
Tue, 23 Sep 2014 15:19:46 GMT http://www.softaculous.com/board/index.php?tid=5833&tpg=2#p21499
<![CDATA[Removing unused components]]> http://www.softaculous.com/board/index.php?tid=5874&tpg=1#p21498 I want to remove some unused components, many versions of PHP, Perl, MongoDB and other... Can i just delete folders in applications?
]]>
Tue, 23 Sep 2014 14:31:06 GMT http://www.softaculous.com/board/index.php?tid=5874&tpg=1#p21498
<![CDATA[Temporary disable CSF]]> http://www.softaculous.com/board/index.php?tid=5873&tpg=1#p21497
Quote From : divij Today at 2:15 pm
Hi,

Sir you can use the following command to disable:
root>csf -x

for enable:
root>csf -e
Thank you Sir ^_^ many thanks divij :)
]]>
Tue, 23 Sep 2014 14:24:21 GMT http://www.softaculous.com/board/index.php?tid=5873&tpg=1#p21497