Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : AMPPS Blank Page after installation



Threaded Mode | Print  

 AMPPS Blank Page after installation, I am getting "blank pages" when i try to access the ampps admin & local web pages after successfully installing it. (5 Replies, Read 5991 times)
viveklucky1848
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hello,

After I successfully installed ampps, i tried to access ampps admin pages, but i m getting a "blank page".

Can anybody help ?

I have to get this working now.

Thanks.
IP: --   

AMPPS Blank Page after installation
ketan
Group: AMPPS Team
Post Group: Working Member
Posts: 206
Status:
Hi,

Please refer to the following post for help,
http://www.softaculous.com/board/index.php?tid=1395

If this doesn't work then please open a ticket so that we can look into it and solve your problem as soon as possible.

-----------------------
Follow AMPPS on,
Twitter
Facebook
Google+
IP: --   

AMPPS Blank Page after installation
davea0511
Group: Member
Post Group: Newbie
Posts: 3
Status:
If you just installed it like I did, you may only need to the Ampps control window, go to PHP and click Restore Default Configuration.  I know ... you just installed it so why would you need to "restore" the PHP default config?  Beats me, but that's what worked for me.  Try the easy to do stuff first.
IP: --   

AMPPS Blank Page after installation
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2107
Status:
Hi,

Are you connected to the internet ?

-----------------------
Facebook
Twitter
Vote for us
IP: --   

AMPPS Blank Page after installation
davea0511
Group: Member
Post Group: Newbie
Posts: 3
Status:
Yes I was.
IP: --   

AMPPS Blank Page after installation
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1068
Status:
Hi,

Running cron should also solve this problem.
Code
"path/to/Ampps/php/php.exe" -c "path/to/Ampps/apache/php.ini" "path/to/Ampps/ampps/softaculous/cron.php"
e.g
Code
"C:/Ampps/php/php.exe" -c "C:/Ampps/apache/php.ini" "C:/Ampps/ampps/softaculous/cron.php"
You can also refer our FAQ for similar problems:
http://ampps.com/wiki/Category:FAQs

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/u/0/b/111580687033722614505/
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 24, 2014, 11:03 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.421