Softaculous http://www.softaculous.com/board/index.php? <![CDATA[OSX AMPPS i386 - What????]]> http://www.softaculous.com/board/index.php?tid=9365&tpg=1#p32087 I can compile all the dependant libraries individually using the --universal switch which creates an i386 and x86_64 binaries in one file. The problem comes with PHP, it doesn't have a ./configure file that supports 32 bit output and as a result the php55-mongodb doesn't support it either (what would be the point).

I am searching the internet for a compatible 32 bit version of mongodb.so and there doesn't seem to be one.

So it's back to XAMPPS which is a real ball ache because I spend ages splitting my single htdocs/paths to use AMPPS's virtual hosts.

Does anyone have a 32-bit mongodb.so that works with AMPPS?
]]>
Sat, 23 Jul 2016 23:55:37 GMT http://www.softaculous.com/board/index.php?tid=9365&tpg=1#p32087
<![CDATA[AMPPS version missmatch]]> http://www.softaculous.com/board/index.php?tid=9364&tpg=1#p32086 http://www.softaculous.com/board/index.php?#cid2 ) are called "Softaculous Auto Installer" and "AMPPS". That's nice and not confusing isn't it?!

]]>
Sat, 23 Jul 2016 23:43:46 GMT http://www.softaculous.com/board/index.php?tid=9364&tpg=1#p32086
<![CDATA[Cron tab edit problem]]> http://www.softaculous.com/board/index.php?tid=9321&tpg=1#p32085 It's webuzo's interface that messes it up when it parses it.

Stop wasting your time using the GUI. Paste it directly into crontab.

Code
yum install nano -y
env EDITOR=nano crontab -e

That's it, 1 command. "env EDITOR=nano crontab -e".
Paste your full cron job there, it will work.]]>
Sat, 23 Jul 2016 15:55:09 GMT http://www.softaculous.com/board/index.php?tid=9321&tpg=1#p32085
<![CDATA[Free License]]> http://www.softaculous.com/board/index.php?tid=1890&tpg=5#p32084
I recently registered a domain and hosting with ip address 202.143.99.106

I wanted to install Wordpress. I tried doing it through Softaculous but when i tried to install wordpress i got the message saying - you need premium version of softaculous to install wordpress'.

Can you grant me a premium account. Alternatively, could you tell me how to get a premium account so that i can install wordpress.

Thank you very much.

]]>
Sat, 23 Jul 2016 13:58:34 GMT http://www.softaculous.com/board/index.php?tid=1890&tpg=5#p32084
<![CDATA[vps vs dedicated]]> http://www.softaculous.com/board/index.php?tid=9368&tpg=1#p32083 you can buy a licence here: http://www.softaculous.com/clients?ca=webuzobuy

Just use dedicated licence if you have a dedicated server and VPS licence if your server is VPS.

Maybe if you have a dedicated server and you buy a VPS licence the licence will be not valid because is wrong.
]]>
Sat, 23 Jul 2016 13:25:18 GMT http://www.softaculous.com/board/index.php?tid=9368&tpg=1#p32083
<![CDATA[AMPPS version missmatch]]> http://www.softaculous.com/board/index.php?tid=9364&tpg=1#p32082
I would suggest renaming "Softaculous AMPPS" to Softaculous AMPPS Auto Installer".

]]>
Sat, 23 Jul 2016 10:57:23 GMT http://www.softaculous.com/board/index.php?tid=9364&tpg=1#p32082
<![CDATA[AMPPS version missmatch]]> http://www.softaculous.com/board/index.php?tid=9364&tpg=1#p32081
3.5 is Ampps version and 4.6.7 is Softaculous version.

www.ampps.com/wiki/Category:FAQs#Is_AMPPS_and_Softaculous_AMPPS_same_.3F]]>
Sat, 23 Jul 2016 10:17:57 GMT http://www.softaculous.com/board/index.php?tid=9364&tpg=1#p32081
<![CDATA[vps vs dedicated]]> http://www.softaculous.com/board/index.php?tid=9368&tpg=1#p32080 ]]> Sat, 23 Jul 2016 09:40:37 GMT http://www.softaculous.com/board/index.php?tid=9368&tpg=1#p32080 <![CDATA[Hello all.]]> http://www.softaculous.com/board/index.php?tid=9367&tpg=1#p32079
Name is Bill. I am diving back into PHP and MySQL after a 6 year hiatus and boy has a lot changed. Glad to be apart of the community and look forward to learning and contributing with you fellow code heads!]]>
Sat, 23 Jul 2016 08:34:36 GMT http://www.softaculous.com/board/index.php?tid=9367&tpg=1#p32079
<![CDATA[Not getting error notifications.]]> http://www.softaculous.com/board/index.php?tid=9366&tpg=1#p32078
It has been awhile since I have messed with PHP/MySQL. While following along with
a few lessons online I am not getting the error the presenter is getting. Our code is
identical.

The error message is "Notice: Undefined index: name in C:\blah\..." on line 23.

What I want to know is did something change with the latest versions of PHP or MySQL? I looked under #tab_warnings on phpMyAdmin and I do not see any of the warnings deactivated/checked. I know what my issue is to correct the problem that is
generating the warning.

I however am concerned to why I am not getting the same error message. This isn't the first time for this message either, there were other encounters to where I should have received it. I don't get an error at all. ...But I should.

The specs for the version of AAMPS I am running.

Database server:

Server: 127.0.0.1 via TCP/IP
Server type: MySQL
Server version: 5.6.30 - Source distribution
Protocol version: 10
User: root@localhost
Server charset: UTF-8 Unicode (utf8)
Web server

Apache/2.4.20 (Unix) PHP/5.5.35 mod_wsgi/3.5 Python/3.5.1 OpenSSL/1.0.1p
Database client version: libmysql - 5.6.30
PHP extension: mysqli Documentation
PHP version: 5.5.35

]]>
Sat, 23 Jul 2016 08:31:06 GMT http://www.softaculous.com/board/index.php?tid=9366&tpg=1#p32078