Softaculous <![CDATA[pre_upgrade hook]]> Tue, 27 Jan 2015 16:26:16 GMT <![CDATA[pre_upgrade hook]]>
PHP Code

 function __pre_upgrade($installation){
// Do stuff here e.g. is as follows
if($soft == 26){ /* Do things only if its WordPress */  }
        if (
$soft == 98) {

Moodle still complains about PHP not being new enough.
Tue, 27 Jan 2015 16:13:55 GMT
<![CDATA[setting “$PATH” variables for PHP in AMPPS (OXS)]]>
The PHP in AMPPS seems to run as my user "danny", however the $PATH it sees is different. Here's what I see from my terminal: Dannys-MacBook-Air:AMPPS danny$ echo $PATH; /usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin

And here is what I get within a PHP script by printing out $_ENV: ["PATH"]=> string(29) "/usr/bin:/bin:/usr/sbin:/sbin" ["USER"]=> string(5) "danny"

I tried doing "putenv()", tried doing "shell_exec" with a different $PATH, I tried doing SetEnv in .htaccess and in the Apache config file. I tried editing the systemwide /etc/.bashrc , and my users ~/.bash_profile. Neither helped so far.

All I need is to have /usr/local/bin as part of my $PATH :) Any help would be appreciated.

Thanks, Danny]]>
Tue, 27 Jan 2015 15:19:32 GMT
<![CDATA[wordpress clone error]]>
Quote From : miahuff86 Today at 12:43 pm
There is a clone feature now? When was this implemented? I'm definitely going to be using this.

Clone feature was added in Softaculous 4.2.8 more than a year ago :]]>
Tue, 27 Jan 2015 14:32:03 GMT
<![CDATA[drupal restore with softaculos]]>
Since the username is different Softaculous does not load the backup as the user's home dir will be different as compared to the home dir of the backup.

If you want we can make the changes manually to have the backup listed under your account. Please open a support ticket for this :

Also after you have restored your backup you will have to replace the existing paths and URLs if the database and config file if any. This is because the path of the installation is changed.]]>
Tue, 27 Jan 2015 14:30:01 GMT
<![CDATA[drupal restore with softaculos]]>
no user name is slightly different]]>
Tue, 27 Jan 2015 14:09:11 GMT
<![CDATA[wordpress clone error]]> ]]> Tue, 27 Jan 2015 12:43:17 GMT <![CDATA[Backup Non-Softaculous Scripts]]>
Ill be looking out for a release.]]>
Tue, 27 Jan 2015 12:42:56 GMT
<![CDATA[Open Source Social Network]]>
Thank you for fixing this.]]>
Tue, 27 Jan 2015 10:38:00 GMT
<![CDATA[Magento 1.9.1 has wrong permissions]]>
Thank you for pointing towards this.

We are making the changes in our package to set the executable.

We will update the package by tomorrow.]]>
Tue, 27 Jan 2015 10:35:58 GMT