Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Bugs > Topic : mybb on https



Threaded Mode | Print  

 mybb on https, installer dont use private_html dir (11 Replies, Read 6666 times)
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
Hi,

i did a fresh installation from MyBB on "https://www" which succeeded without errors, but as I tried to login i noticed that the board-URL and admin-URL wasnt working, and the board-folder was on the ftp in the wrong directory, it was in "public_html" instead of desired "private_html".  Also the installation url in the edit area in softaulous was pointing to "public_html".

(My solution: I moved the folder manually on the ftp to the private_html dir and edited the url in softaculous, now its ok and I can work with it)

Regards,
Johannes


IP: --   

mybb on https
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
PS: and it seems that i didnt got the installation details sended per email, after the installation process.
IP: --   

mybb on https
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2298
Status:
Hi,

Sir the private_html bug will be fixed in the next version of Softaculous and also for the email details not sent can you please check if the email was set correctly in the Softaculous Enduser Panel -> Email Settings.

Edited by Brijesh : May 26, 2012, 11:11 am

-----------------------
Facebook
Twitter
Vote for us
IP: --   

mybb on https
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
Hi,
thank you for the info.  Emails are coming, I checked it on another cms.
Thank you
IP: --   

mybb on https
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
Hello Sir,
Since the last update I have the same problem again:  all installations for https  (private_html) ends up in the public_html directory.
I´ve got the email with the installation details and there is the path wrong, it showes a mix from both:
A new installation of Question2Answer 1.5.3 has been completed. The details of the installation are shown below:
Path : /home/taubinger/domains/xn--gebudereinigung-taubinger-nec.at/public_html/q2a
URL : https://www.xn--gebudereinigung-taubinger-nec.at/q2a
Admin URL : https://www.xn--gebudereinigung-taubinger-nec.at/q2a/?qa=admin

Thank you for your help!

best regards,
Johannes
IP: --   

mybb on https
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2298
Status:
Hi,

Sir this is the case only with Plesk 9 and in Plesk 10 and 11 they do not have the difference for http and https

-----------------------
Facebook
Twitter
Vote for us
IP: --   

mybb on https
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
I`m not using Plesk,  i have DirectAdmin (latest version 1.42.1) and CentOS.
IP: --   

mybb on https
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2298
Status:
Hi,

Sir we have noted this bug and will be fixing it asap.
The next version i.e. 4.1.7 is ready and is in the testing process we will try to push it in this version if possible or it will be surely fixed in the version after that.

Sorry for the inconvenience caused.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

mybb on https
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
Hi,
i tested again and the bug still exist in 4.1.7,  i look hopefully forward for the upcoming 4.1.8 version to get these path errors fixed.
Thank you for holding it on your agenda.


IP: --   

mybb on https
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2298
Status:
Hi,

Sir this will be fixed in 4.1.8
Sorry for the delay.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

mybb on https
chirag
Group: Softaculous Team
Post Group: Newbie
Posts: 10
Status:
Hi,

Sir Softaculous 4.1.8 has been released and your problem should be resolved in this version.
Execute the CRON command to get the new version of Softaculous.
http://www.softaculous.com/docs/Immediate_update

Please let us know if you still face the problem.
Sorry for the delay.

-----------------------
Chirag Nagda
Software Developer
Softaculous
IP: --   

mybb on https
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
Hi,

problem is solved, all is running fine now.

Thank you very much, Sir!
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 26, 2014, 12:15 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.585