Softaculous <![CDATA[New whmcs module, unable to create VPS]]> Thu, 26 Nov 2015 22:02:52 GMT <![CDATA[python script not running.]]> Thu, 26 Nov 2015 19:00:54 GMT <![CDATA[the error mariadb]]> reinsall webuzo againe, the error mariadbcenos7
reinstalled , do not ask Root , explained to plural reason and what should I do ?

151126 17:29:04 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql
151126 17:29:04 [Note] /usr/local/apps/mariadb/bin/mysqld (mysqld 5.5.45-MariaDB) starting as process 4468 ...
151126 17:29:04 InnoDB: The InnoDB memory heap is disabled
151126 17:29:04 InnoDB: Mutexes and rw_locks use GCC atomic builtins
151126 17:29:04 InnoDB: Compressed tables use zlib 1.2.3
151126 17:29:04 InnoDB: Initializing buffer pool, size = 128.0M
151126 17:29:04 InnoDB: Completed initialization of buffer pool
151126 17:29:04 InnoDB: highest supported file format is Barracuda.
InnoDB: The log sequence number in ibdata files does not match
InnoDB: the log sequence number in the ib_logfiles!
151126 17:29:04  InnoDB: Database was not shut down normally!
InnoDB: Starting crash recovery.
InnoDB: Reading tablespace information from the .ibd files...
InnoDB: Restoring possible half-written data pages from the doublewrite
InnoDB: buffer...
151126 17:29:04  InnoDB: Waiting for the background threads to start
151126 17:29:05 Percona XtraDB (perconacom) 5.5.44-MariaDB-37.3 started; log sequence number 1596889
151126 17:29:05 [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it.
151126 17:29:05 [Note] Server socket created on IP: ''.
151126 17:29:05 [ERROR] Fatal error: Can't open and lock privilege tables: Table '' doesn't exist
151126 17:29:05 mysqld_safe mysqld from pid file /var/lib/mysql/ ended
Thu, 26 Nov 2015 15:39:13 GMT
<![CDATA[Partitions]]> Thu, 26 Nov 2015 14:17:55 GMT <![CDATA[FTP Configuration for Newbie..]]>
Quote From : tidus January 4, 2013, 5:28 am
In AMPPS Application -> FTP Tab -> Start. This will start your FTP Server. In case if it does not start, go to folder path\to\Ampps\filezilla right click on FileZilla Server -> Run as Administrator. Install & Start the Server.
Thank you, this worked for me.]]>
Wed, 25 Nov 2015 15:28:54 GMT
<![CDATA[Migrating database from MAMP to AMPPS in El Capitan]]>
After the upgrade to OS X El Capitan I could not start MAMP anymore and decided to install AMPPS. I have configured everything but I cannot migrate my database from the old phpmyadmin to the new one (I can't access to the old one). Tried to export with mysqldump:

mysqldump -u root -p  /Applications/MAMP/db/mysql/blog > blog.sql

but got this error:

mysqldump: Got error: 1049: Unknown database '/applications/mamp/db/mysql' when selecting the database

I have tried with all combinations possible, and also I've tried to move all of them:

mysql meriyei$ mysqldump --all-databases -p /applications/mamp/db/mysql > mysql.sql

I don't get any error but when importing in AMPPS' phpmyadmin, I've got this:

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'Usage: mysqldump [OPTIONS] database [tables]
OR    mysqldump [OPTIONS] --databa' at line 1

Anyway, I don't know if it will work exporting all databases at the same time...

I think it could be a problem that I did not have any password for the root and now I entered in the safe mode to put one. I also tried:

mysqldump -u root -pXXXXX  /Applications/MAMP/db/mysql/blog > blog.sql

being XXXXX my new root's password, but I've got the same error.

So I have to export this db from the old server I was using with MAMP in past versions of OS (Mavericks & Yosemite) to my new server with AMPPS in El Capitan

Thank you in advance! please help!
Wed, 25 Nov 2015 14:02:15 GMT
<![CDATA[Virtualizor 2.8.1 (Release Candidate) (Patch 2) Launched]]>
The Virtualizor Team has released Virtualizor 2.8.1 (Patch 2)
This version fixes some bugs.
The following is a list of changes in this version :

1) [Bugfix] While creating VPS from Virtualizor WHMCS Module V2, some of the configurable options were not working in the Node Selection criteria. This is fixed.

2) [Bugfix] On OpenVZ Serial Console was not working on 64-bit nodes if supported libraries were not installed. This is fixed.

Virtualizor supports OpenVZ, Xen, XenServer and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

The Virtualizor Team]]>
Wed, 25 Nov 2015 13:55:50 GMT
<![CDATA[How do I change the "Domain Path / home / * /" to your "var / www"]]>
Sorry for my earlier reply. I have checked the above with our developers and it is currently not possible to change web accessible directory in Webuzo.

Webuzo is not configured to support any other directory other than

Please let us know if you need any further information. We will be happy to help you.]]>
Wed, 25 Nov 2015 11:58:28 GMT
<![CDATA[Can't connect to local MySQL server through socket]]>
We are sorry for the inconvenience caused to you. Can you please open a support ticket here, with your root details so that we can check the issue for you:]]>
Wed, 25 Nov 2015 11:51:28 GMT
<![CDATA[Cron Job Blues]]> General Support.
Please click the link below to visit the topic:]]>
Wed, 25 Nov 2015 06:54:57 GMT