Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Enable Virtio block device]]> http://www.softaculous.com/board/index.php?tid=7356&tpg=1#p25564
Quote From : alons Today at 11:56 am

When Virtio is disabled many a times, the VPS would not boot as the VPS disk name changes accordingly i.e. from /dev/sda to /dev/vda.

Hence it was better to disable virtio rather than have complaints for a VPS not booting after virtio is enabled/disabled.
We infact had many tickets about this and hence we disabled the option while editing.

You have not listed anything about security, your initial reason for not making the option editable.

You have only listed support issues.

2.6.32 RHEL kernels and Ubuntu and Debian auto sense virtio.  The ability to change between virtio is a feature SolusVM has had for years.  You need to stay consistent with your story, as what I am seeing here is amature backpeddling.]]>
Mon, 30 Mar 2015 12:07:04 GMT http://www.softaculous.com/board/index.php?tid=7356&tpg=1#p25564
<![CDATA[Enable Virtio block device]]> http://www.softaculous.com/board/index.php?tid=7356&tpg=1#p25563
Quote From : ZXHost March 25, 2015, 9:28 pm
Quote From : mitgib March 25, 2015, 8:19 am
Quote From : asim_shaikh March 25, 2015, 5:49 am
Hi,

Virtio can be enabled for block device in virtualizor while creating the VPS in the advance options, however  we have disabled it while editing the VPS for security reasons.
Provide your source for security concerns, I cannot find any unresolved bugs in the past 5 years for this.  Only old bugs were for large >1.5TB qcow2 but was resolved in qemu-kvm 0.12.5

I would also be interested in the reason behind this, I can understand maybe a warning message for example if it's a Windows OS without Virtio drivers.

When Virtio is disabled many a times, the VPS would not boot as the VPS disk name changes accordingly i.e. from /dev/sda to /dev/vda.

Hence it was better to disable virtio rather than have complaints for a VPS not booting after virtio is enabled/disabled.
We infact had many tickets about this and hence we disabled the option while editing.]]>
Mon, 30 Mar 2015 11:56:01 GMT http://www.softaculous.com/board/index.php?tid=7356&tpg=1#p25563
<![CDATA[PHP.ini Edit]]> http://www.softaculous.com/board/index.php?tid=7381&tpg=1#p25562
I use Apache as a server, already restarted the services, but without success. Follow the screen.]]>
Mon, 30 Mar 2015 10:35:57 GMT http://www.softaculous.com/board/index.php?tid=7381&tpg=1#p25562
<![CDATA[The viifbr0 is not started.]]> http://www.softaculous.com/board/index.php?tid=7363&tpg=1#p25561
Sir, is your issue resolved? If not kindly check the eth0 config file and make sure that the gateway is present.
Also if you are using Network Interface other then eth0 then please specify that in Virtualizor panel  in Configuration >> Master Settings and then run "service virtnetwork restart".
If you still face any issue then please open a support ticket we will fix the issue.
]]>
Mon, 30 Mar 2015 09:18:06 GMT http://www.softaculous.com/board/index.php?tid=7363&tpg=1#p25561
<![CDATA[phpMyAdmin Error]]> http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25560 Mon, 30 Mar 2015 09:07:28 GMT http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25560 <![CDATA[phpMyAdmin Error]]> http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25559
Try with sudo

sudo ln -s /Applications/AMPPS/mysql/lib/libmysqlclient.18.dylib   
]]>
Mon, 30 Mar 2015 08:57:19 GMT http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25559
<![CDATA[phpMyAdmin Error]]> http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25558
ln -s /Applications/AMPPS/mysql/lib/libmysqlclient.18.dylib

now get Permission denied after running above command.]]>
Mon, 30 Mar 2015 08:55:27 GMT http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25558
<![CDATA[phpMyAdmin Error]]> http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25557
cd: /usr/local/lib: No such file or directory]]>
Mon, 30 Mar 2015 08:51:03 GMT http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25557
<![CDATA[phpMyAdmin Error]]> http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25556
Stop Apache and MySQL, close Ampps

Run this two commands in your Terminal.

cd /usr/local/lib

ln -s /Applications/AMPPS/mysql/lib/libmysqlclient.18.dylib   



]]>
Mon, 30 Mar 2015 08:45:58 GMT http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25556
<![CDATA[phpMyAdmin Error]]> http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25555
I'm running on os x yosemite was working fine on previous version of Ampps just not latest version.]]>
Mon, 30 Mar 2015 08:43:12 GMT http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25555