Softaculous <![CDATA[Web hosting server]]> ]]> Sat, 13 Feb 2016 17:10:01 GMT <![CDATA[Restore to New Server]]> ]]> Sat, 13 Feb 2016 17:00:23 GMT <![CDATA[Bad Support]]> ]]> Sat, 13 Feb 2016 16:47:00 GMT <![CDATA[Help with wirtualizor]]> ]]> Sat, 13 Feb 2016 16:28:59 GMT <![CDATA[Help with virtualizor]]> ]]> Sat, 13 Feb 2016 16:27:16 GMT <![CDATA[VPS for server recomended limit?]]>
i have two server with same config. One have 29 vps and another have only 11.

Sat, 13 Feb 2016 16:21:10 GMT
<![CDATA[SEO Strategies]]> Sat, 13 Feb 2016 07:07:33 GMT <![CDATA[Windows processes still run after Ampps shutdown]]>
Wondering if someone can assist in information why backgroups services/processes in windows continue to run after I shutdown ampps

I shut down ampps and then try to startup again but the tray icon never re-appears and startup doesn't happen.. In looking at task manager I have seen mysqld still running and have shutdown but that does not always correct the problem.

Is there a "right way" to shutdown ampps so that all processes shutdown as well? Are there processes that I should look for to shutdown from task manager?

I have tried shutting down apache and mysql before shutting down ampps but that doesn't always work either... Ampps doesn't restart.

Any tips are appreciated.
Fri, 12 Feb 2016 16:13:51 GMT
<![CDATA[Windows InnoDB: lbdata1 can't be opened in read-write mode]]>
Just installed Ampps on my windows 10 machine to replace WAMP 2.2, but I am running into issues trying to move the mysql data files to an external drive.

I am continually getting the following error in MySQL logs:
InnoDB: .\ibdata1 can't be opened in read-write mode

Here are some steps I have taken.
1. Moved just the data folder from Ampps default location of
to my external drive
restarted mysql, get error host of InnoDB errors starting with
"InnoDB: .\ibdata1 can't be opened in read-write mode"
2. uncommented the InnoDB paths in my.ini and pointed them to external drive - no change in error message

3. deleted all contents of data folder on my external drive with exception of mysql and performance_schema folders

in all instances I still get the ibdata can't be opened error message. I have granted full permissions to my windows files/folders for all user types so that should not be the issue. I am also able to get into phpMyAdmin and am able to import SQL, create tables, etc... but still the Ampps front end is not showing startup.

Any ideas I would love to move to Ampps, but not being able to have external data is making it rather difficult...

Thanks in advance]]>
Fri, 12 Feb 2016 16:08:24 GMT
<![CDATA[Process to upgrade from AMPPS 3.3 to 3.4?]]>
Board Image

How to handle that?

Fri, 12 Feb 2016 13:28:56 GMT