Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Open Cart Softaculous install bug



Threaded Mode | Print  

 Open Cart Softaculous install bug, Correct admin login failures (7 Replies, Read 3266 times)
ezewin
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi,
I have installed Open Cart through my cpanel/Softaculous, which was successful.
The front-end - http://www.affordablewebs.com.au/cartdemo/ shows ok.
The Admin - http://www.affordablewebs.com.au/cartdemo/admin/ will not allow me to login
The forgot password page does not has a submit button, so can't retrieve a new password.
I did a 2nd install, thinking that the 1st may not have been as successful as it implied. The exact same issue is with the 2nd install.
http://www.affordablewebs.com.au/webcart/
http://www.affordablewebs.com.au/webcart/admin/

Does anyone know if this is a bug with Softaculous auto install script?

Kind regards,
Tony
IP: --   

Open Cart Softaculous install bug
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2243
Status:
Hi,

We have tested this on our server and we are able to login successfully.
What username password did you choose while installing the scripts ? You must have also received an email with the admin username and password of the installation.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

Open Cart Softaculous install bug
ezewin
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi,

Yes I received an email with the login details after installing, but when entering these correct details, I get a failed attempt message.

This was when I discovered an issue with the forgot password form. I entered my email, but there's no submit button, so can't even have a new password sent.

I did a 2nd install, but it to has the same issue.

Username/password are - admin/Escape12

Regards,
Tony
IP: --   

Open Cart Softaculous install bug
ezewin
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi,
Further on the issue. My host support just sent the following.

This looks like a script issue. We have tried resetting the admin password via
database edit, and the change is not accepted.

We also tried the solution
here : http://forum.opencart.com/viewtopic.php?f=23&t=15626&p=82139&hilit=reset+password#p82139

and
created http://www.affordablewebs.com.au/cartdemo/ocreset.php

but
still not working.

Regards,
Tony
IP: --   

Open Cart Softaculous install bug
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2243
Status:
Hi,

OpenCart works fine on our test servers.
Can you please open a support ticket with the root details of your server. We will check it for you.
http://www.softaculous.net/support

Also on the Forgot Password page the reset button is the submit button.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

Open Cart Softaculous install bug
ezewin
Group: Member
Post Group: Newbie
Posts: 5
Status:
Hi,

I entered my email (same used when did install), and then clicked the reset button, but now email received. So that's not working.

When you say give root details of my server, do you mean FTP or cpanel?

Kind regards,
Tony
IP: --   

Open Cart Softaculous install bug
ezewin
Group: Member
Post Group: Newbie
Posts: 5
Status:
Sorry. Meant "NO" email received from forgot password.

Regards,
Tony
IP: --   

Open Cart Softaculous install bug
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2243
Status:
Hi,

We need the root SSH details to debug the issue.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 23, 2014, 4:38 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.358