News and Announcements (Softaculous) http://www.softaculous.com/board/index.php?fid=1 <![CDATA[Softaculous 4.5.5 released with support for Japanese]]> http://www.softaculous.com/board/index.php?tid=5850&tpg=1#p21333
The Softaculous Team has released Softaculous 4.5.5

1) Added Japanese language.

2) Admin can now create a blacklist of scripts (i.e. scripts to be disabled). Click here for guide.

3) Admin can enable backups to be taken by admin using CLI even when the backups are disabled for endusers. Enable the setting "Allow admin to backup from command line" from Softaculous Admin panel -> Settings. Click here for CLI backup guide.

4) Auto Install API now supports ISP System.

5) Improved Script packaging API to deliver script updates faster.

6) Bug Fix : In ISP System control panel user was unable to access Softaculous when logged in ISP System control panel into different browsers. This has been fixed now.

Regards,
The Softaculous Team]]>
Sat, 13 Sep 2014 14:51:56 GMT http://www.softaculous.com/board/index.php?tid=5850&tpg=1#p21333
<![CDATA[AMPPS 2.5 Launched]]> http://www.softaculous.com/board/index.php?tid=5841&tpg=1#p21284
The Softaculous AMPPS Team has released AMPPS 2.5.
This version of AMPPS adds the latest versions of PHP, MySQL, phpMyAdmin, MongoDB. We have also added new features and fixed some bugs in AMPPS.

AMPPS is a LAMP (Linux), WAMP (Windows) and MAMP (Macintosh) stack of Apache, MySQL, MongoDB, PHP, Perl &amp; Python. AMPPS enables you to focus more on using applications rather than maintaining them on your desktops.
A complete list of changes:

Note: Visual C++ Redistributable for Visual Studio 2012 is required for PHP 5.5 and PHP 5.6, Apache won't start without this package.

1) The current version of AMPPS for Windows include:

Softaculous 4.5.4
Apache 2.4.10

PHP 5.6.0, PHP 5.5.16, PHP 5.4.32 and 5.3.29
PERL 5.10.1
Python 2.7.2 with mod_wsgi 3.4 module
MySQL 5.6.20
phpMyAdmin 4.2.8
SQLite Manager 1.2.4
MongoDB 2.6.4
RockMongo 1.1.7
FileZilla FTP Server 0.9.44

The current version of AMPPS for Mac include:

Softaculous 4.5.4
Apache 2.4.10
PHP 5.6.0, PHP 5.5.16, PHP 5.4.32 and 5.3.29
PERL 5.18.1
Python 2.7.6 with mod_wsgi 3.4 module
MySQL 5.6.20
phpMyAdmin 4.2.8
SQLite Manager 1.2.4
MongoDB 2.6.4
RockMongo 1.1.7
Pure-FTPd Server 1.0.36

The current version of AMPPS for Linux include:

Softaculous 4.5.4
Apache 2.4.10
PHP 5.6.0, PHP 5.5.16, PHP 5.4.32 and 5.3.29
PERL 5.18.1
Python 2.7.6 with mod_wsgi 3.4 module
MySQL 5.6.20
phpMyAdmin 4.2.8
SQLite Manager 1.2.4
MongoDB 2.6.4
RockMongo 1.1.7
Pure-FTPd Server 1.0.36

2) PHP 5.6 added.

3) Custom Plugins can now be added to the default script packages. Here is the guide.

4) Bug Fix : Minor UI bug caused the install page of JavaScripts to crash. This is fixed now.

Regards,
The Softaculous AMPPS Team
]]>
Fri, 12 Sep 2014 10:40:16 GMT http://www.softaculous.com/board/index.php?tid=5841&tpg=1#p21284
<![CDATA[Softaculous now supports ISPConfig3]]> http://www.softaculous.com/board/index.php?tid=4912&tpg=1#p21191
Sorry for the delay.

But due to some other priorities the multi server version is delayed.

We will try to add it soon.

Thank you for your patience.]]>
Sat, 06 Sep 2014 06:09:37 GMT http://www.softaculous.com/board/index.php?tid=4912&tpg=1#p21191
<![CDATA[Softaculous now supports ISPConfig3]]> http://www.softaculous.com/board/index.php?tid=4912&tpg=1#p21179 Thanks!]]> Fri, 05 Sep 2014 14:02:16 GMT http://www.softaculous.com/board/index.php?tid=4912&tpg=1#p21179 <![CDATA[Webuzo 2.2.9 Launched !]]> http://www.softaculous.com/board/index.php?tid=5807&tpg=1#p21175 Hi,

The Webuzo Team has released Webuzo 2.2.9. This version has some quick new features and minor bug fixes.

1) Support for PHP 5.6: Users can now install PHP 5.6 and manage it from the Webuzo Enduser Panel.

2) [BUG FIX] Invalid attribute was saved as default PHP while making a fresh of a system
applications. This is fixed now.

3) [BUG FIX] Services were auto-restarted while performing actions in the Webuzo Enduser Panel. This is fixed now.

Hope you enjoy this version of Webuzo]]>
Fri, 05 Sep 2014 10:27:07 GMT http://www.softaculous.com/board/index.php?tid=5807&tpg=1#p21175
<![CDATA[Virtualizor 2.5.4 Launched !]]> http://www.softaculous.com/board/index.php?tid=5806&tpg=1#p21173
The Virtualizor Team has released Virtualizor 2.5.4
This release contains security updates as instructed in an external audit conducted by Rack911.
There are some minor bug fixes as well.

Following are the list of changes :

1) [Critical Bug Fix] There are critical bug fixes and we recommend all users to upgrade immediately. Virtualizor has auto-upgrade enabled by default so your installation of Virtualizor will auto-upgrade in 24 hours if you have not disabled auto-upgrades. If you are manually upgrading please refer to the NOTE below.

2) [Task] The enduser panel used to run as root. We have made changes in this release and the enduser panel will no longer be running as root.

3) [Bug Fix] The Add IP Pool wizard showed the IPv6 Subnet option when creating a IPv4 Pool. This is fixed now.

Virtualizor supports OpenVZ, Xen, XenServer and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

NOTE : If you are manually updating Virtualizor from the Admin Panel, you will experience a 50X error. This will happen due to the Virtualizor service reloading (not restarting) itself.
To avoid this you can manually upgrade by running the following command on your Master Server :
/usr/local/emps/bin/php /usr/local/virtualizor/scripts/cron.php
If you face any issues updating your server, please contact Virtualizor Support.

Regards,
The Virtualizor Team]]>
Fri, 05 Sep 2014 09:05:10 GMT http://www.softaculous.com/board/index.php?tid=5806&tpg=1#p21173
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21155
We are not sure on why the cPanel account is not being created. You will need to contact the author of cPanel module for WHMCS.]]>
Thu, 04 Sep 2014 08:14:16 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21155
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21153 Best regards
]]>
Thu, 04 Sep 2014 07:50:23 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21153
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21152
Quote From : komir September 4, 2014, 6:14 am
Did you solve this? I have similar problem and after some research find that, for some reason, IP was blocked. After put IP on white-list everything was ok.

Can you please let us know what issue are you facing exactly ?
]]>
Thu, 04 Sep 2014 06:55:47 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21152
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21147
Quote From : Brijesh March 6, 2013, 4:45 am
Hi,

We have checked this and issue is that WHMCS is unable to create the cpanel account for some reason. Unless the account is created Softaculous cannot install any script.
Did you solve this? I have similar problem and after some research find that, for some reason, IP was blocked. After put IP on white-list everything was ok.
]]>
Thu, 04 Sep 2014 06:14:41 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21147