Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Changing to PHP7 has no effect



Threaded Mode | Print  

 Changing to PHP7 has no effect, Changed to PHP 7 and restarted apache but still see it is running older versions (0 Replies, Read 466 times)
blindacme
Group: Member
Post Group: Newbie
Posts: 1
Status:
I have just installed Ampps on mac OSx Sierra and I immediately changed the version of php to 7, restarted apache and tried setting up my laravel install.  When doing so I get an error that a package Im using requires php 7 or above so I ran a test in terminal
Code
php -v
and I see the below message:

PHP 5.6.30 (cli) (built: Feb  7 2017 16:06:52)
Copyright (c) 1997-2016 The PHP Group

I verified Apache and MySQL is running, PHP version is 7 as displayed in Ampp homepage box and already restarted apache.  Am I missing something?
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is May 22, 2017, 9:38 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.228