WHMCS Auto Install Module http://www.softaculous.com/board/index.php?tid=725 <![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32847
$GLOBALS['softaculous_conf']['defaults']['noemail'] = '1';

isn't working. Installation emails are being sent even though it's in softaculous_extra.php]]>
Thu, 29 Sep 2016 21:57:35 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32847
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32766
Quote From : Brijesh September 22, 2016, 9:30 am
Hi,

You can add the following line to softaculous_extra.php to disable emails being sent when a script is installed via WHMCS auto install module :
PHP Code

 $GLOBALS['softaculous_conf']['defaults']['noemail'] = '1'


Thanks Brijesh!]]>
Fri, 23 Sep 2016 11:21:22 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32766
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32735
You can add the following line to softaculous_extra.php to disable emails being sent when a script is installed via WHMCS auto install module :
PHP Code

 $GLOBALS['softaculous_conf']['defaults']['noemail'] = '1'

]]>
Thu, 22 Sep 2016 09:30:34 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32735
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32684
I know I could disable all the emails within Softaculous admin panel on the server but still want the emails to be sent when scripts are installed within the Softaculous AutoScript installer from the end user panel, I just don't need the email to be automatically sent after the order has been approved for this Module.

It seems this is hardcoded into the Softaculous file which is encoded, and so I'm not able to change this. Or it's being sent from the server as normal. If so, is it possible for the file to be updated so we can disable the email notifications regarding New Installation of <insert script> ?

Anyone?

]]>
Mon, 19 Sep 2016 11:07:26 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32684
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32667
Quote From : HostXNow September 17, 2016, 6:37 pm
Hi,

This isn't working for me. It creates the cPanel account but WordPress is not installed.

Error is
Quote
Softaculous : Could not login to the remote server. cURL Error : Failed connect to xxx.xxx.xxx.xx:2083; Connection timed out

Strange, because cURL is enabled on the server running WHMCS and the server that hosts the accounts.

PHP 5.6 is being used on both servers, does this hook work with that version?

Kind regards,
Chris

Ah. Figured it was a firewall issue. All sorted now.]]>
Sat, 17 Sep 2016 18:50:00 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32667
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32666
This isn't working for me. It creates the cPanel account but WordPress is not installed.

Error is
Quote
Softaculous : Could not login to the remote server. cURL Error : Failed connect to xxx.xxx.xxx.xx:2083; Connection timed out

Strange, because cURL is enabled on the server running WHMCS and the server that hosts the accounts.

PHP 5.6 is being used on both servers, does this hook work with that version?

Kind regards,
Chris]]>
Sat, 17 Sep 2016 18:37:19 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p32666
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21155
We are not sure on why the cPanel account is not being created. You will need to contact the author of cPanel module for WHMCS.]]>
Thu, 04 Sep 2014 08:14:16 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21155
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21153 Best regards
]]>
Thu, 04 Sep 2014 07:50:23 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21153
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21152
Quote From : komir September 4, 2014, 6:14 am
Did you solve this? I have similar problem and after some research find that, for some reason, IP was blocked. After put IP on white-list everything was ok.

Can you please let us know what issue are you facing exactly ?
]]>
Thu, 04 Sep 2014 06:55:47 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21152
<![CDATA[WHMCS Auto Install Module]]> http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21147
Quote From : Brijesh March 6, 2013, 4:45 am
Hi,

We have checked this and issue is that WHMCS is unable to create the cpanel account for some reason. Unless the account is created Softaculous cannot install any script.
Did you solve this? I have similar problem and after some research find that, for some reason, IP was blocked. After put IP on white-list everything was ok.
]]>
Thu, 04 Sep 2014 06:14:41 GMT http://www.softaculous.com/board/index.php?tid=725&tpg=7#p21147