Softaculous <![CDATA[How to setting the right smtp server on webuzo]]> please see:
Tue, 06 Dec 2016 16:33:03 GMT
<![CDATA[Update php webuzo]]>
Quote From : slibbe Today at 2:20 pm
Is there any method that I can enable my free webuzo panel to anything higher than PHP 5.3.29?

This is inapropiate for anything.
Yes, maybe PHP 5.3 will cause issue.
This depends on Webuzo if you are free user. I will try to foward your request to a Webuzo Team member.
Thank you.
Tue, 06 Dec 2016 16:31:13 GMT
<![CDATA[Installing Virtualizor on OVH Dedicated Server KWM Option]]>
I want to order 5 Virtualizor licenses, but first I want to try out Vritualizor.  I have tried to install Virtualizor KVM Option on my dedicated server with OVH, however I am having some challenges with the configuration. Could you please help.

THank you in anticipation]]>
Tue, 06 Dec 2016 15:33:03 GMT
<![CDATA[PHP multibyte String Extension not working]]>
Quote From : Rishi_P Today at 10:01 am
Try this:

Open AMPPS Control panel --> PHP Tab --> Click on Settings button --> Select Restore Default Configuration.
That worked, thank you.]]>
Tue, 06 Dec 2016 14:24:14 GMT
<![CDATA[Update php webuzo]]>
This is inapropiate for anything.]]>
Tue, 06 Dec 2016 14:20:01 GMT
<![CDATA[Apache won't start with php 7 - Ampps on Mac]]>
Quote From : john91 May 15, 2016, 8:12 pm
I'm sorry I got it all sorted out. Just a newbie with server stuff. Here's what fixed the issue for me. In case someone is having the same issue.

It turns out I don't have a file. I have

So I commented line 154 out by adding a # sign to the beginning of the line, then added the following right after

LoadModule php7_module /Applications/AMPPS/php/
All is working now.

Lol, you are hardly a newbie and should give yourself more credit for running Terminal and locating the error and line number in the conf file. Checking the directory to notice you don't have the file (just as the error stack indicated--thus no wonder the error) then changed the path to the file you do have which IS the php7 you intended and 'easy peasy' it worked as it should. Nah, you are a pro guy--not many would have investigated the blatant error beyond a cry without action (otherwise complaint!)


Of course the Ampps Team heroes saves the day with a patch fix--because from the looks they are faster at fixing things than Apple! Are you running Sierra? I'm waiting on it to become more reliable than it is with current software...too many devs are needing to re-adjust to conform. I tried it and is slowed my Mac down...but more than likely it was the upgrade from El Cap to Sierra rather a full clean install because El Cap upgrade did the same slow crawl thing too until I did a full clean install. How is your Sierra experience with Ampps if that is what you are using? Just gaining intel from others and learning from their mistakes and troubles before I get started  :angel:
Tue, 06 Dec 2016 13:52:32 GMT
<![CDATA[How to setting the right smtp server on webuzo]]>
I've googling it and few of the article i read said that the problem is the setting of the smtp server. And the question is how to set the correct smtp server on webuzo?
Tue, 06 Dec 2016 13:35:06 GMT
<![CDATA[Which versions of PHP used by Ampps For Windows]]>
Ampps can use either...9 strong times out of 10 you are more than likely going to want to take the TS/Thread-Safe approach out of certainty that Apache HTTP Server is most likely using "mod_php": PHP itself but compiled as a module
for the web server. Could be wrong since I have yet installed this but it is popular if Apache is going to handle concurrency. A moderator could definitely better explain this and rumors are that NTS could be faster and less buggy and know to be effective IF many scripts are run at the same time (pursuant to speed!)

Regardless it boils down to wanting to check for safety threads or not. Either should and will do. However I would go TS since my build purposes are mainly custom and I want to check for the sake of concurrency. Again, I am unsure of the selection if the desire is to run something like Wordpress that is a script-heavy slow multi-external-file-loading piece of crap with one heavy database verses multiple databases in a modular fashion like MongoDB shards, but emulated in MySQL.

Go is not like you cannot change the version when you want.
Tue, 06 Dec 2016 13:24:57 GMT
<![CDATA[php 7 not working]]>
Quote From : Navee Today at 12:16 pm
If all goes may very well be deployed as the official Ampps server...
Sorry for all the posts but I cannot locate the (edit) button and I could not take 'well be' auto-corrected to 'web'
Tue, 06 Dec 2016 12:25:28 GMT
<![CDATA[php 7 not working]]>
If all goes well with setup and configurations it may very web deployed as the official Ampps server for all my computers in the network. Great for emulating real world editing conditions like Wordpress at the host (I.e. GoDaddy, etc) rather on the same local machine. Something I do with WAMP and my testing apple and android mobile devices through the network connecting directly to WAMP (by setting device IP's in the host file) and opening a website to get true mobile responsive design and usability results (editable even at device level providing there is an app the reads source files) rather using browser emulation.

Hope you get PHP7 up and running...plan on using it as well. Together we will figure it out. Just wanted to be clear since I did suggest the second computer thing  :angel:
Tue, 06 Dec 2016 12:16:23 GMT