Softaculous <![CDATA[AMPPS 2.6 Mac - PHP version error]]>
This makes me so sad, only shows the team dont care at all about de quality of the software, not even a 2.6.1 update after all this time, not even a single answer....

There are nulled options (yes that is right) with better support than ampps]]>
Fri, 19 Dec 2014 20:00:02 GMT
<![CDATA[Softaculous Wordpress path problem on Interworx]]>
Softaculous runs fine on our Interworx server except for Wordpress
installations on subdomains (I have not tried anything else than WP

When I select a subdomain for installing a new WP, the installation goes fine but the files end up in the wrong path. Example:

I installed WP at, so the path should be /chroot/home/musterwe/

But looking at the installation details in Softaculous the path is
/home/musterwe/ instead. "" is a
secondary domain on that account.

This had happened a lot in the past and I have never gotten around to
try to find the reason, but it is rather annyoing (I always ended up in
doing everything manually).

I have testet the same procedure on an account without secondary domains and it works there as it should. So it is related to subdomains, where secondary domains (alias domains) are present.

Any idea what could be causing this or how we could track this down?

Thanks in advance

Fri, 19 Dec 2014 18:52:46 GMT
<![CDATA[phpMyAdmin Notice in ./libraries/Header.class.php#227 Undefined index: collation_connection]]> Fri, 19 Dec 2014 16:49:20 GMT <![CDATA[Webuzo]]> Fri, 19 Dec 2014 16:45:14 GMT <![CDATA[Released WHMCS V5.3.11]]>
You can set it up from your cPanel -> Cron Jobs

If you are installing WHMCS via Softaculous it will automatically setup the CRON command for you.]]>
Fri, 19 Dec 2014 10:06:56 GMT
<![CDATA[problem installing softaculous]]>
I have checked your support ticket and I was able to access Softaculous admin panel as well as Enduser panel on your server.

Would you like to share the steps you performed to resolve this issue ?

Disabling Ioncube and then enabling it again from WHM -> Tweak Settings -> PHP should resolve the issue.]]>
Fri, 19 Dec 2014 10:06:13 GMT
<![CDATA[Softaculous 4.6.0 released]]>
It looks like you have upgraded your cPanel recently. Can you please execute the following command on your server :
/usr/local/cpanel/scripts/install_plugin /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/softaculous_plugin.tar.bz2
Let us know if you still face the issue.]]>
Fri, 19 Dec 2014 10:02:23 GMT
<![CDATA[Apache Wont Display Site Content]]>
Is your domain pointing to the Webuzo Server IP ?]]>
Fri, 19 Dec 2014 06:24:01 GMT
<![CDATA[ASK - How to optimize speed webuzo]]> ]]> Fri, 19 Dec 2014 06:23:37 GMT <![CDATA[phpMyAdmin error after Webuzo successfully installed]]>
Quote From : ba4y93 December 18, 2014, 8:34 am
Problem solved, I've removed mysql from the enduser apps categories and also in the /var/softaculous/apps/mysql directory. After that I install MariaDB and now I can login to phpmyadmin without any problems. It seems that this problem is caused by an incomplete mysql installation, although I try to install mysql repeatedly in enduser apps categories.  :angel:
Glad to learn that your issue was resolved.
We shall surely replicate the issue at our end and fix it if one exists. :)
Fri, 19 Dec 2014 06:23:11 GMT