Softaculous 3.6 http://www.softaculous.com/board/index.php?tid=1483 <![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=5#p7032
Quote From : laffinboy October 13, 2011, 5:51 am
Does this work with rvSkin?  And if so how?  Thanks.
Hi,

We are sorry but this feature does not work in RVSkin. It works with cPanel.
]]>
Thu, 13 Oct 2011 07:28:20 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=5#p7032
<![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p7031 Thu, 13 Oct 2011 05:51:49 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p7031 <![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6909
Cant wait for 3.7, may be with customize emails!!! ;)
]]>
Tue, 27 Sep 2011 17:43:44 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6909
<![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6904
Movable type was launched yesterday.
More Perl scripts will be launched as well.]]>
Tue, 27 Sep 2011 05:35:25 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6904
<![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6903 The are none listed in my settings.
]]>
Mon, 26 Sep 2011 20:37:48 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6903
<![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6900
Keep up the great work!
]]>
Mon, 26 Sep 2011 15:48:51 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6900
<![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6899
Quote From : Dent September 26, 2011, 3:10 pm
Good work guys!
Wait till the next version comes out.
We have noted all the SUGGESTIONS about the Icon Category and we will be launching a newer version very soon.]]>
Mon, 26 Sep 2011 15:19:49 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6899
<![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6898 ]]> Mon, 26 Sep 2011 15:10:13 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6898 <![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6897
Ok, the cPanel tam has finally found out a BUG in their Sprites Code which is responsible for first building the ICONS image.
The following is the problem and Fix for the same :
Quote
I have indeed been able to confirm that this is a bug with rebuild_sprites.

This problem won't be apparent on all servers, which explains its sporadic nature and why it was hard for us to reproduce it.

This problem will only crop up if the server owner had previously rebuild sprites through WHM's Live Branding Editor.  That particular situation presents this problem.

The problem is then that /usr/local/cpanel/bin/rebuild_sprites never rebuilds sprites found at /var/cpanel/cpanelbranding/

/var/cpanel/cpanelbranding/ is where WHM's Live Editor branding/sprites get placed.

I've filed a case on this bug for you now.

Case: 53421

I wouldn't have an ETA for you on when this will be fixed, but it will be posted to http://go.cpanel.net/changelog once it's been resolved.

In the interim, the work around (which I've already enacted on this server) is to:

[1] Go to WHM -> Branding.  Select "Live Editor" for the affected theme.

[2] Go to "Edit this Style" for the affected style

[3] Go to "Edit Icons"

[4] Click "Generate Sprites"

This forces a regeneration of those sprite files that are otherwise being erroneously skipped by rebuild_sprites.

]]>
Mon, 26 Sep 2011 15:02:11 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6897
<![CDATA[Softaculous 3.6]]> http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6894
We have noted your Suggestions and we will be improving it in the next version.]]>
Mon, 26 Sep 2011 14:45:44 GMT http://www.softaculous.com/board/index.php?tid=1483&tpg=4#p6894