Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Windows 10 Write to Host file]]> http://www.softaculous.com/board/index.php?tid=9030&tpg=1#p31139 C:/Ampps)
Add domain but can't write to hostfile...
Fix: Runs Ampps as Admin --> OK
(still get red warning but entries are in Host file)

After adding a domain e.g.
mydomain(dot)dev , I can access it throught AMPPS/Manage Domains, and it opens in browser with [DIR] cgi-bin/ folder...

SO, it looks like it is working...
\BUT

When adding wordpress and installing to //www(dot)mydomain(dot)dev , the browser can't open the site...

However, when I install to //mydomain(dot)dev it is working...

Why?
What am I missing?


]]>
Sun, 01 May 2016 19:29:26 GMT http://www.softaculous.com/board/index.php?tid=9030&tpg=1#p31139
<![CDATA[AMPPS stopped working - help!]]> http://www.softaculous.com/board/index.php?tid=9010&tpg=1#p31138 http://www.softaculous.com/board/index.php?tid=8440&tpg=2#p31137
]]>
Sun, 01 May 2016 16:42:10 GMT http://www.softaculous.com/board/index.php?tid=9010&tpg=1#p31138
<![CDATA[AMPPS not working on El Capitan Server]]> http://www.softaculous.com/board/index.php?tid=8440&tpg=2#p31137 Which lead me to editing apachectl:  sudo vim /applications/ampps/apache/bin/apachectl

Changed two lines.
1.  HTTPD='/applications/ampps/apache/bin/apachectl'
2.  ULIMIT_MAX_FILES=""

Not sure if ULIMIT was necessary or not, but was showing up as an error.

Then reboot the system or stop and start the server (command line, sudo).

Worked for me.  Not sure why it stopped with this Mac update.]]>
Sun, 01 May 2016 16:38:54 GMT http://www.softaculous.com/board/index.php?tid=8440&tpg=2#p31137
<![CDATA[Can't add FTP Accounts (AMPPS 2.1 on Mac)]]> http://www.softaculous.com/board/index.php?tid=4589&tpg=1#p31136
I am sorry to bump this old thread, but it seems that adding FTP users via the web interface is still not possible on a Mac. I am on the latest AMPPS (v3.4, although in the interface it is listed as AMPPS 4.6.7) on OS X El Capitan.

I have resorted to adding FTP users using you Terminal snippet. However, when I run

Code
/Applications/AMPPS/Pure-FTPd/bin/pure-pw useradd test_user -u test_user -d test_user
and I input a password, I get the following error:

Code
No useable password hashing function found
Am I doing something wrong?

Thank you for your attention!
G
]]>
Sun, 01 May 2016 12:53:22 GMT http://www.softaculous.com/board/index.php?tid=4589&tpg=1#p31136
<![CDATA[Autoscript after OS installation]]> http://www.softaculous.com/board/index.php?tid=8193&tpg=1#p31135 ]]> Sat, 30 Apr 2016 13:14:19 GMT http://www.softaculous.com/board/index.php?tid=8193&tpg=1#p31135 <![CDATA[New Feature Requests]]> http://www.softaculous.com/board/index.php?tid=8359&tpg=1#p31134
]]>
Sat, 30 Apr 2016 13:13:33 GMT http://www.softaculous.com/board/index.php?tid=8359&tpg=1#p31134
<![CDATA[Backup Improvements]]> http://www.softaculous.com/board/index.php?tid=8872&tpg=1#p31133 ]]> Sat, 30 Apr 2016 13:11:50 GMT http://www.softaculous.com/board/index.php?tid=8872&tpg=1#p31133 <![CDATA[Some idea]]> http://www.softaculous.com/board/index.php?tid=9029&tpg=1#p31132 Virtualizor staff contacted us to advertise their product and I said that we are using your services currently. So we sent them some suggestions which I will share in this forum as well:

1- Add options for admin and clients to restore backups from whmcs.
2- Add option to disable/enable emails from Virtualizor for different actions. For example I dont want to send email when their service installed or suspended, but want to send email in case they used for example 80% of their bandwidth or once their vps reinstalled successfully. This can be added to configurable options, so the admin can choose what emails to be sent for each product.
3- In Virtualizor, in vps statistics ad another column to show the used BW, it was in Virtualizor but removed after recent updates.
4- An option to migrate VPS between multiple storage.
5- An option to sell backup options as addon. For example daily, weekly or twice a day per vps while the customer is ordering. Currently there time intervals are limited and you can set specific settings for specific vps (and the number of back up to be kept per each vps).
6- In a ticket I requested to integrate a firewall such as pfsense to Virtualizor, as a vps, if possible.
7- An option to monitor the IO per disk/storage and alert admins in case of any issue.
8- Auto update the VPS statistics page, specially for download/upload column.
9- Option to choose the number of concurrent backup process + starting the next backup once the other is being uploaded. The system is free once the current backup is being upload, so why not making the other backup ready to upload? In one of our server making backup of 13 vps with average size of 30 GB storage took 1200 minutes!
]]>
Sat, 30 Apr 2016 13:08:53 GMT http://www.softaculous.com/board/index.php?tid=9029&tpg=1#p31132
<![CDATA[MySQL Webuzo Offline]]> http://www.softaculous.com/board/index.php?tid=9004&tpg=1#p31131
It seems that you are facing the below issue because your MySQL was abruptly closed while it was running. Due to this the log files might have got corrupted. Can you delete the ib_logfiles from the /var/lib/mysql/ and then try to restart your MySQL. This should resolve your issue.

Please let us know if you still face the issue. We will be happy to help you.]]>
Sat, 30 Apr 2016 10:04:04 GMT http://www.softaculous.com/board/index.php?tid=9004&tpg=1#p31131
<![CDATA[error: The MySQL Connection could not be established.]]> http://www.softaculous.com/board/index.php?tid=4079&tpg=1#p31130
Our developers have checked your ticket. It seems that the post required by MySQL is blocked on your server, hence your MySQL is not working fine. They have replied to your ticket.

Please let us know if you need any further information. We will be happy to help you.]]>
Sat, 30 Apr 2016 09:49:42 GMT http://www.softaculous.com/board/index.php?tid=4079&tpg=1#p31130