Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Broken Virtualizor install on Centos 7 with KVM.]]> http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26935
First of all the installation command should include only the volume group name and not the path like /dev/vg.
Just while adding the storage on panel you need to provide your storage path 
eg: /dev/vg

And for the ip issue which is not getting connected to the internet,
you can open a support ticket so that we can check the issue on your server and fix it.
]]>
Wed, 01 Jul 2015 05:55:57 GMT http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26935
<![CDATA[OSX Automator script to start AMPPS]]> http://www.softaculous.com/board/index.php?tid=7784&tpg=1#p26934 I looked for a solution as nice as the WAMP server in Mac and finally found AMPPS, but had to solve a few issues: how to start it automatically when OS X starts, avoiding the password prompt when starting a service, fixing the user reset that occurs when OS X crashes (happens in Yosemite), and then hiding the script output and icon. I'm sharing my solution here in case someone finds it useful or in case I need it in the future:

1. In Mac OSX open Automator.2. Create a new script.3. Add a Run Shell Script.4. Choose Shell: /bin/bash5. Paste the following command that repairs the username in Apache config:

perl -pi -w -e 's{User "root"}{User "YOUR_USERNAME"}g' /Applications/AMPPS/apache/conf/httpd.conf

6. Paste the following command that executes AMPPS with admin permissions, ignores the output and closes the script:
echo YOUR_PASSWORD | sudo -S /Applications/AMPPS/Ampps.app/Contents/MacOS/Ampps >/dev/null 2>&1&

7. Save script.8. Add to System Preferences > Users & Groups > Login Items.
]]>
Tue, 30 Jun 2015 21:33:05 GMT http://www.softaculous.com/board/index.php?tid=7784&tpg=1#p26934
<![CDATA[Default Webpage]]> http://www.softaculous.com/board/index.php?tid=7783&tpg=1#p26933
System & Version Details:
  • Type: VPS
  • Hosting Provider: Linode.com
  • OS: Ubuntu 14.04
  • Arch: amd64
  • PHP Version: 5.4.40
  • Webuzo Version: 2.3.5


I installed Ubuntu & Webuzo. There is no extra web or database software.]]>
Tue, 30 Jun 2015 20:43:56 GMT http://www.softaculous.com/board/index.php?tid=7783&tpg=1#p26933
<![CDATA[ampps start folder]]> http://www.softaculous.com/board/index.php?tid=7782&tpg=1#p26932
Code
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/httpd.conf
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/my.cnf
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/php-5.3.ini
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/php-5.4.ini
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/php-5.5.ini
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/php-5.6.ini
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/python.conf
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/mongo.conf
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No existe el archivo o el directorio
QFileSystemWatcher: failed to add paths: /home/nostyia/conf/pure-ftpd.conf
[Ampps::exec] "/home/nostyia/apache/bin/httpd-k start"
/bin/bash: /home/nostyia/php/bin/php: No existe el archivo o el directorio
QSslSocket: cannot resolve SSLv2_client_method
QSslSocket: cannot resolve SSLv2_server_method
]]>
Tue, 30 Jun 2015 18:17:26 GMT http://www.softaculous.com/board/index.php?tid=7782&tpg=1#p26932
<![CDATA[Missing Button]]> http://www.softaculous.com/board/index.php?tid=7775&tpg=1#p26931
This button was missed in the new theme.

We will add it in the next version of Softaculous.

Thank you for reporting the same.]]>
Tue, 30 Jun 2015 09:23:23 GMT http://www.softaculous.com/board/index.php?tid=7775&tpg=1#p26931
<![CDATA[Update ExtCalendar]]> http://www.softaculous.com/board/index.php?tid=7774&tpg=1#p26930
The sourceforge download page for ExtCalendar has the version 2.0
http://sourceforge.net/projects/extcal/

which we already offer
http://www.softaculous.com/apps/calendars/ExtCalendar

Can you please provide the download link where you see the new version ?]]>
Tue, 30 Jun 2015 09:11:22 GMT http://www.softaculous.com/board/index.php?tid=7774&tpg=1#p26930
<![CDATA[WordPress Plugin Installation]]> http://www.softaculous.com/board/index.php?tid=7776&tpg=1#p26929
Yes you can use the repo to download the package
In mod.php please search for sunzip and there instead of unzipping the package you can write the code to download the package and then unzip it.

Let us know if you need any assistance.]]>
Tue, 30 Jun 2015 09:09:49 GMT http://www.softaculous.com/board/index.php?tid=7776&tpg=1#p26929
<![CDATA[log in fail]]> http://www.softaculous.com/board/index.php?tid=7777&tpg=1#p26928
Did you or your server admin change the PHP configuration on your server ?

If you can open a support ticket with us we can check this for you :
https://www.softaculous.com/support/]]>
Tue, 30 Jun 2015 09:05:59 GMT http://www.softaculous.com/board/index.php?tid=7777&tpg=1#p26928
<![CDATA[error installing via SSH]]> http://www.softaculous.com/board/index.php?tid=7778&tpg=1#p26927
These are PHP startup warnings and the installation should still run.

Can you please let the installer run and see if you get any other errors ?

If you can open a support ticket with us we can check the issue for you :
https://www.softaculous.com/support/]]>
Tue, 30 Jun 2015 09:04:58 GMT http://www.softaculous.com/board/index.php?tid=7778&tpg=1#p26927
<![CDATA[Live bandwidth usage]]> http://www.softaculous.com/board/index.php?tid=7781&tpg=1#p26926 In Vmware when a vps received a DDOS and make the main node unstable, you can check the network log and find the abusive VPS, but in Virtualizor there is no such option.
Even the live bandwidth option does not show which VPS is using the bw.

It would be very useful consider both live usage per vm and a log for a vm, at the admin area not only at the client part.
Thank you]]>
Tue, 30 Jun 2015 09:00:59 GMT http://www.softaculous.com/board/index.php?tid=7781&tpg=1#p26926