Softaculous <![CDATA[test]]> Wed, 25 Nov 2015 19:18:27 GMT <![CDATA[test]]> ]]> Wed, 25 Nov 2015 19:17:37 GMT <![CDATA[FTP Configuration for Newbie..]]>
Quote From : tidus January 4, 2013, 5:28 am
In AMPPS Application -> FTP Tab -> Start. This will start your FTP Server. In case if it does not start, go to folder path\to\Ampps\filezilla right click on FileZilla Server -> Run as Administrator. Install & Start the Server.
Thank you, this worked for me.]]>
Wed, 25 Nov 2015 15:28:54 GMT
<![CDATA[Migrating database from MAMP to AMPPS in El Capitan]]>
After the upgrade to OS X El Capitan I could not start MAMP anymore and decided to install AMPPS. I have configured everything but I cannot migrate my database from the old phpmyadmin to the new one (I can't access to the old one). Tried to export with mysqldump:

mysqldump -u root -p  /Applications/MAMP/db/mysql/blog > blog.sql

but got this error:

mysqldump: Got error: 1049: Unknown database '/applications/mamp/db/mysql' when selecting the database

I have tried with all combinations possible, and also I've tried to move all of them:

mysql meriyei$ mysqldump --all-databases -p /applications/mamp/db/mysql > mysql.sql

I don't get any error but when importing in AMPPS' phpmyadmin, I've got this:

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'Usage: mysqldump [OPTIONS] database [tables]
OR    mysqldump [OPTIONS] --databa' at line 1

Anyway, I don't know if it will work exporting all databases at the same time...

I think it could be a problem that I did not have any password for the root and now I entered in the safe mode to put one. I also tried:

mysqldump -u root -pXXXXX  /Applications/MAMP/db/mysql/blog > blog.sql

being XXXXX my new root's password, but I've got the same error.

So I have to export this db from the old server I was using with MAMP in past versions of OS (Mavericks & Yosemite) to my new server with AMPPS in El Capitan

Thank you in advance! please help!
Wed, 25 Nov 2015 14:02:15 GMT
<![CDATA[Virtualizor 2.8.1 (Release Candidate) (Patch 2) Launched]]>
The Virtualizor Team has released Virtualizor 2.8.1 (Patch 2)
This version fixes some bugs.
The following is a list of changes in this version :

1) [Bugfix] While creating VPS from Virtualizor WHMCS Module V2, some of the configurable options were not working in the Node Selection criteria. This is fixed.

2) [Bugfix] On OpenVZ Serial Console was not working on 64-bit nodes if supported libraries were not installed. This is fixed.

Virtualizor supports OpenVZ, Xen, XenServer and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

The Virtualizor Team]]>
Wed, 25 Nov 2015 13:55:50 GMT
<![CDATA[How do I change the "Domain Path / home / * /" to your "var / www"]]>
Sorry for my earlier reply. I have checked the above with our developers and it is currently not possible to change web accessible directory in Webuzo.

Webuzo is not configured to support any other directory other than

Please let us know if you need any further information. We will be happy to help you.]]>
Wed, 25 Nov 2015 11:58:28 GMT
<![CDATA[Can't connect to local MySQL server through socket]]>
We are sorry for the inconvenience caused to you. Can you please open a support ticket here, with your root details so that we can check the issue for you:]]>
Wed, 25 Nov 2015 11:51:28 GMT
<![CDATA[Cron Job Blues]]> General Support.
Please click the link below to visit the topic:]]>
Wed, 25 Nov 2015 06:54:57 GMT
<![CDATA[AMPPS Softaculous 4.6.7 Launched.]]> thanks,,,,]]> Wed, 25 Nov 2015 04:59:56 GMT <![CDATA[Cron Job Blues]]>
The cron job command is:

/usr/bin/php -q -d safe_mode=Off

This is the script I grabbed and customized from stackoverflow:

$files = glob('path/to/temp/*'); // get all file names
foreach($files as $file){ // iterate files
    unlink($file); // delete file
Wed, 25 Nov 2015 00:02:01 GMT