Softaculous http://www.softaculous.com/board/index.php? <![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21435
After a rather lengthy process (+/- 20min stuck at 98% - Extracting), I was told the upgrade was successful.

Now, Apache won't start. The error log says

Quote
'file' is not recognized as an internal or external command,
operable program or batch file.
'-v' is not recognized as an internal or external command,
operable program or batch file.

(x10)
Followed by
Quote
[Fri Sep 19 11:24:36.192976 2014] [mpm_winnt:notice] [pid 6872:tid 412] AH00455: Apache/2.4.9 (Win32) OpenSSL/1.0.1g PHP/5.3.28 mod_wsgi/3.4 Python/2.7.2 configured -- resuming normal operations
[Fri Sep 19 11:24:36.208977 2014] [mpm_winnt:notice] [pid 6872:tid 412] AH00456: Apache Lounge VC9 Server built: Mar 17 2014 19:17:53
[Fri Sep 19 11:24:36.208977 2014] [core:notice] [pid 6872:tid 412] AH00094: Command line: 'apache\\bin\\httpd.exe -d C:/Program Files (x86)/Ampps/apache'
[Fri Sep 19 11:24:36.223978 2014] [mpm_winnt:notice] [pid 6872:tid 412] AH00418: Parent: Created child process 6296
[Fri Sep 19 11:24:40.655232 2014] [mpm_winnt:notice] [pid 5984:tid 412] AH00455: Apache/2.4.9 (Win32) OpenSSL/1.0.1g PHP/5.3.28 mod_wsgi/3.4 Python/2.7.2 configured -- resuming normal operations
[Fri Sep 19 11:24:40.655232 2014] [mpm_winnt:notice] [pid 5984:tid 412] AH00456: Apache Lounge VC9 Server built: Mar 17 2014 19:17:53
[Fri Sep 19 11:24:40.655232 2014] [core:notice] [pid 5984:tid 412] AH00094: Command line: 'apache\\bin\\httpd.exe -d C:/Program Files (x86)/Ampps/apache'
[Fri Sep 19 11:24:40.668232 2014] [mpm_winnt:notice] [pid 5984:tid 412] AH00418: Parent: Created child process 6944
[Fri Sep 19 11:24:46.518567 2014] [mpm_winnt:notice] [pid 6944:tid 424] AH00354: Child: Starting 64 worker threads.
httpd.exe: Could not open configuration file C:/Program Files (x86)/Ampps/apache/conf/httpd.conf: The system cannot find the file specified. 
Since I do not really understand what is going on, any help would be greatly appreciated!
Thanks
]]>
Fri, 19 Sep 2014 09:43:12 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21435
<![CDATA[Yosemite -> Piwik installs but won't run]]> http://www.softaculous.com/board/index.php?tid=5862&tpg=1#p21434
Please do the following things,
- Goto AMPPS Control Center,
- Select PHP,
- Select PHP Extension,
- Search for ctype extension,
- Tick the checkbox besides it and Apply,
- Restart Apache

Let us know if you still facing the problem.]]>
Fri, 19 Sep 2014 07:09:18 GMT http://www.softaculous.com/board/index.php?tid=5862&tpg=1#p21434
<![CDATA[installing web-server with pre CMS (moodle)]]> http://www.softaculous.com/board/index.php?tid=5861&tpg=1#p21433
You had mentioned in your first response that you are using Windows and Webuzo is not supported on Windows.

So you can use AMPPS for Windows, however it is not recommended for production use and you can use it at your risk.

AMPPS is supported for development purpose and you can use it for local development.

If you want to use Webuzo, it can help you install webserver with a CMS however it will require CentOS so you can create a Virtual machine with CentOS on Windows.]]>
Fri, 19 Sep 2014 06:38:17 GMT http://www.softaculous.com/board/index.php?tid=5861&tpg=1#p21433
<![CDATA[Zurmo upgrade from 2.0.12 to 2.2.3]]> http://www.softaculous.com/board/index.php?tid=4504&tpg=3#p21432
Zurmo releases the upgrade utility few days after releasing the new version hence the upgrade utility in Softaculous gets delayed.

The Zurmo upgrade utility to 2.8.2 has been integrated into the package and we will be releasing the package with upgrade utility within few hours then you should be able to upgrade to version 2.8.2]]>
Fri, 19 Sep 2014 06:31:12 GMT http://www.softaculous.com/board/index.php?tid=4504&tpg=3#p21432
<![CDATA[how do i get free version]]> http://www.softaculous.com/board/index.php?tid=899&tpg=2#p21431
Quote From : kvtech Today at 4:32 am
Would you please convert my IP to free license.
IP:  162.218.92.108

Thank you and your help would be greatly appreciated.

Hi,

We have issued a free license for your IP.
]]>
Fri, 19 Sep 2014 06:07:34 GMT http://www.softaculous.com/board/index.php?tid=899&tpg=2#p21431
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21430
No AMPPS is not destroyed. :)

That MS Visual C++ 2012 you installed,  try installing the 32 Bit(x86) package.

Let us know if the issue was fixed.
]]>
Fri, 19 Sep 2014 05:55:57 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21430
<![CDATA[INTERNAL SERVER ERROR]]> http://www.softaculous.com/board/index.php?tid=5833&tpg=1#p21429
Quote From : alikolo123 September 18, 2014, 8:18 pm
Quote From : valley September 17, 2014, 5:46 am
Quote From : shendxx September 16, 2014, 5:06 pm
its simple, change webserver to Nginx web server and remove apache web server..
Yeah. Another great alternative  :xd:

where i can find a guide for set up nginx  web server??

You can install NGINX by a click using Webuzo from the Webuzo Enduser Panel >> Apps >> Webservers
Guide : http://www.webuzo.com/wiki/Install_System_Apps

You can switch among webserver from the Webuzo Enduser Panel itself
Guide : http://webuzo.com/wiki/System_Utilities

Hope it helps  :xd:
]]>
Fri, 19 Sep 2014 05:53:29 GMT http://www.softaculous.com/board/index.php?tid=5833&tpg=1#p21429
<![CDATA[how do i get free version]]> http://www.softaculous.com/board/index.php?tid=899&tpg=2#p21428 IP:  162.218.92.108

Thank you and your help would be greatly appreciated.

]]>
Fri, 19 Sep 2014 04:32:24 GMT http://www.softaculous.com/board/index.php?tid=899&tpg=2#p21428
<![CDATA[hosts in centos]]> http://www.softaculous.com/board/index.php?tid=5864&tpg=1#p21427 Sorry for bothering you with this none sense but i would like to set some hosts in centos, and honestly i didn't found where
i would like to have something like system32/drivers/etc/hosts
i mean i want to change an ip of a existing domain, for example i would like that google.com to have xxx.xxx.xxx.xxx ip
obviously this would be only for my server, but i need this to refresh an iframe in via curl page in cronjobs and i'm lost, it seems to be the last solution

can somebody please tell me where can i set those hosts?
i tried in /etc/hosts like
127.0.0.1 example.com
and made a iframe with example.com but this still works as normal, can somebody please tell me how can i set it up?
Thank you, Emanuel ]]>
Fri, 19 Sep 2014 01:20:04 GMT http://www.softaculous.com/board/index.php?tid=5864&tpg=1#p21427
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21426 Win7 is what I'm running.

I attempted an upgrade to AMMPS 2.5. I did the backup as per the upgrade Wiki stuff. Then when starting the server, when it asked me to upgrade, I accepted that. Nothing happened.

I went to AMMPS admin, and tried an upgrade there. It seemed to work. Then I re-started the server, and it asked me again if I wanted to upgrade. (!!!!) I accepted that. This time it did an install. It seemed to work.

Then I started the server again, hoping to upgrade PHP. I chose PHP 5.6. Then Apache would not start.

I installed the MS Visual C++ 2012 library as per other notes here.

I started the server again, and Apache still won't start. I tried downloading the AMMPS install instead, and re-ran the install. Still Apache will not start. I tried setting Apache, MySQL, and PHP config files back to default, still nothing.

I found your command line thing, ran it, and got this:

C:\>"C:/Program Files (x86)/Ampps/apache/bin/httpd.exe"
httpd.exe: Syntax error on line 158 of C:/Program Files (x86)/Ampps/apache/conf/
httpd.conf: Cannot load C:/Program Files (x86)/Ampps/php/php5apache2_4.dll into
server: The specified module could not be found.

That dll file is, in fact there. Any ideas? Is my AMMPS install just totally destroyed?

Thanks. Dave]]>
Thu, 18 Sep 2014 21:29:44 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21426