Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Oxwall 1.7.5]]> http://www.softaculous.com/board/index.php?tid=7850&tpg=1#p27246
We are extremely sorry for the delay in reply.
We have halted the upgrade of Oxwall from 1.7.4 to 1.7.5. There is some issue we are facing in upgrade and we are in touch with the Oxwall team for the same.
Once we have the issue resolved, we shall make it available at Softaculous.
We appreciate your patience.]]>
Fri, 31 Jul 2015 12:09:34 GMT http://www.softaculous.com/board/index.php?tid=7850&tpg=1#p27246
<![CDATA[Error Apache not Running]]> http://www.softaculous.com/board/index.php?tid=7899&tpg=1#p27245
We will have to check this issue on your server. Can you please open a support ticket here:
https://www.softaculous.com/support/

So that we can debug this issue further.]]>
Fri, 31 Jul 2015 11:54:40 GMT http://www.softaculous.com/board/index.php?tid=7899&tpg=1#p27245
<![CDATA[Magento Won't Install]]> http://www.softaculous.com/board/index.php?tid=7900&tpg=1#p27244
Could not make the query numbered : 17
MySQL Error No : 1059
MySQL Error : Identifier name 'UNQ_60450534796045053479API2_ACL_RULE_ROLE_ID_RESOURCE_ID_PRIVILEGE' is too long

Any idea how to fix this or get Magento to install?

I got the same error with the 1.9 and 1.7 versions]]>
Fri, 31 Jul 2015 07:34:54 GMT http://www.softaculous.com/board/index.php?tid=7900&tpg=1#p27244
<![CDATA[Error Apache not Running]]> http://www.softaculous.com/board/index.php?tid=7899&tpg=1#p27241 why my webuzo can't running the apache system ?
Notify :
"ERROR
There was an error while performing the operation"
please help me

]]>
Thu, 30 Jul 2015 16:57:07 GMT http://www.softaculous.com/board/index.php?tid=7899&tpg=1#p27241
<![CDATA[Webuzo enduser login URL changing]]> http://www.softaculous.com/board/index.php?tid=7898&tpg=1#p27240 http://panel.example.com

My ISP blocked 2002 port and Can't access webuzo end user panel.
]]>
Thu, 30 Jul 2015 15:09:10 GMT http://www.softaculous.com/board/index.php?tid=7898&tpg=1#p27240
<![CDATA[Upgrade custom script]]> http://www.softaculous.com/board/index.php?tid=7897&tpg=1#p27239
I have one question.

I want to make updates to a custom script. I need to change the name of the installation package depending on the version of the script.

e.g:
For version 1.0.1 - package is to be called mojskrypt.zip
For version 1.0.2 - package is to be called mojskrypt_2.zip
etc.

Some functions I use to script does not use the standard application name? Excuse me immediately for my English.]]>
Thu, 30 Jul 2015 14:11:18 GMT http://www.softaculous.com/board/index.php?tid=7897&tpg=1#p27239
<![CDATA[Is there russian translation?]]> http://www.softaculous.com/board/index.php?tid=7767&tpg=1#p27235 Thu, 30 Jul 2015 05:16:41 GMT http://www.softaculous.com/board/index.php?tid=7767&tpg=1#p27235 <![CDATA[Autostart/service for MongoDB]]> http://www.softaculous.com/board/index.php?tid=7874&tpg=1#p27234
http://docs.mongodb.org/manual/tutorial/install-mongodb-on-windows/]]>
Wed, 29 Jul 2015 17:00:17 GMT http://www.softaculous.com/board/index.php?tid=7874&tpg=1#p27234
<![CDATA[Problems to connect to MySQL via Perl]]> http://www.softaculous.com/board/index.php?tid=7895&tpg=1#p27233
we have a problem to connect from a cgi file to a MySQL database.

(With AMPPS 3.2 on a MAC OS X 10.10.4 Yosemite)

Our small test script is the following:

Code
#!/Applications/AMPPS/perl/bin/perl -w

use strict;
use DBI;
use CGI::Carp qw(fatalsToBrowser);
use Digest::MD5 qw(md5_hex);
use CGI;

my $query=new CGI ;

my $dbh=DBNEW();
$dbh->disconnect ();

##########
sub DBNEW 
##########
{
    my $dsn = "DBI:mysql:database-name:database-host";
    my $dbh="";

    # Connect
    unless ( $dbh = DBI -> connect ("$dsn", "db-user", "dbpass" , {RaiseError=>1,PrintError=>0} ) ) {
        die "no connect: $DBI::errstr";   
    }
       
    return ( $dbh );
}

And when we start this script in a browser, we get the following error notice:

Code
Software error:

install_driver(mysql) failed: Can't load '/Applications/AMPPS/perl/lib/site_perl/5.20.2/darwin-2level/auto/DBD/mysql/mysql.bundle' for module DBD::mysql: dlopen(/Applications/AMPPS/perl/lib/site_perl/5.20.2/darwin-2level/auto/DBD/mysql/mysql.bundle, 1): Library not loaded: libmysqlclient.18.dylib
  Referenced from: /Applications/AMPPS/perl/lib/site_perl/5.20.2/darwin-2level/auto/DBD/mysql/mysql.bundle
  Reason: image not found at /Applications/AMPPS/perl/lib/5.20.2/darwin-2level/DynaLoader.pm line 197.
at (eval 7) line 3.
Compilation failed in require at (eval 7) line 3.
Perhaps a required shared library or dll isn't installed where expected
at /Applications/AMPPS/www/cgi-bin/test.cgi line 35.

Can you maybe see, what we are doing wrong? How can we solve the problem?

Thank you!

Funny

]]>
Wed, 29 Jul 2015 13:02:52 GMT http://www.softaculous.com/board/index.php?tid=7895&tpg=1#p27233
<![CDATA[Oxwall 1.7.5]]> http://www.softaculous.com/board/index.php?tid=7850&tpg=1#p27232 Wed, 29 Jul 2015 12:38:03 GMT http://www.softaculous.com/board/index.php?tid=7850&tpg=1#p27232