Softaculous http://www.softaculous.com/board/index.php? <![CDATA[There are insufficient IPs on the server]]> http://www.softaculous.com/board/index.php?tid=7520&tpg=1#p26012
Creating VMs inside Virtualizor is fine, so I don't understand why I get this error.

How do I debug this? I've enabled module debug in WHMCS, but nothing is recorded.

What are the options for setting loglevel ? where is the logging output saved?

Suggestion for next version - add some more info to these lines:

// Log Level
$virtualizor_conf['loglevel'] = 0;  // no logging
//$virtualizor_conf['loglevel'] = 1;  // log what?
//$virtualizor_conf['loglevel'] = 2;  // log what?
//$virtualizor_conf['loglevel'] = 3;  // log what?
//$virtualizor_conf['loglevel'] = 4;  // log what?
//$virtualizor_conf['loglevel'] = 5;  // log what?



]]>
Sat, 25 Apr 2015 20:03:24 GMT http://www.softaculous.com/board/index.php?tid=7520&tpg=1#p26012
<![CDATA[Bug when switching php version]]> http://www.softaculous.com/board/index.php?tid=7404&tpg=1#p26011 Sat, 25 Apr 2015 20:02:01 GMT http://www.softaculous.com/board/index.php?tid=7404&tpg=1#p26011 <![CDATA[Bug when switching php version]]> http://www.softaculous.com/board/index.php?tid=7404&tpg=1#p26010
I'm using the latest AMPPS version 4.6.1 on the latest OSX 10.10.3 and I'm not able to switch the php versions. It is always 5.3 no matter what I do.

I select i.e. 5.5. or 5.4, hit the "Apply" button, restart apache, go back to the PHP settings and it is still 5.3 selected.

I also tried to start AMPPS from the terminal as normal user and with sudo, but nothing helped. I'm stuck with the good old php 5.3... It would be great if you are able to help me.

Many regards
Michael]]>
Sat, 25 Apr 2015 17:07:47 GMT http://www.softaculous.com/board/index.php?tid=7404&tpg=1#p26010
<![CDATA[Win7 Ampps-3.0 Setup]]> http://www.softaculous.com/board/index.php?tid=7519&tpg=1#p26009 The setup files are corrupt, please obtain a new copy of the program.
I've rebooted, deleted, re downloaded.
]]>
Sat, 25 Apr 2015 14:58:20 GMT http://www.softaculous.com/board/index.php?tid=7519&tpg=1#p26009
<![CDATA[libexpat for PHP 5.3]]> http://www.softaculous.com/board/index.php?tid=7516&tpg=1#p26008
Quote From : valley April 25, 2015, 6:52 am
Are you trying to install PHP from the command line using yum ?
http://www.webuzo.com/wiki/System_Requirements

Could you please provide a screenshot to help us assist you faster and better ?
Board Image

This is the default installation from the VPS host. Centos 6.0.

I've checked the httpd installation and mysql. It "seems" to be fine.

Thanks again,

W]]>
Sat, 25 Apr 2015 13:41:13 GMT http://www.softaculous.com/board/index.php?tid=7516&tpg=1#p26008
<![CDATA[Moving to Ammps from MAMP Pro]]> http://www.softaculous.com/board/index.php?tid=7518&tpg=1#p26007
Just discovered AMPPS after a recommendation. Currently a MAMP Pro user (Mac) and have a significant number of sites in a folder called username/Sites/

When I try to change change the default document root folder from Ampps/www folder
I get a 403 error

Is it possible to change this root directory?
]]>
Sat, 25 Apr 2015 08:38:27 GMT http://www.softaculous.com/board/index.php?tid=7518&tpg=1#p26007
<![CDATA[Issues with 'soundhw']]> http://www.softaculous.com/board/index.php?tid=7495&tpg=1#p26006
This has been fixed in the next virtualizor release which is expected to be released by today. If you want we can provide you a patch for the same.
Do let us know.
]]>
Sat, 25 Apr 2015 08:36:07 GMT http://www.softaculous.com/board/index.php?tid=7495&tpg=1#p26006
<![CDATA[How to add OS template]]> http://www.softaculous.com/board/index.php?tid=7492&tpg=1#p26005
To create your own template firstly add the iso from the panel and then create a small sized  vps out of it and install your softwares in it and then you can follow this guide to create the os tempalte:
(Note:Before creating the template make sure there is no system reserved
partition present ,since it will cause issues in settings basic
functions for the vps.So please remove the system reserved partition once the windows is installed in vps.)

Create Os template:

http://virtualizor.com/wiki/Create_OS_Template#Windows_Templates



If you face any issue then please feel free to open a support ticket to get your issue resolved.
]]>
Sat, 25 Apr 2015 08:22:05 GMT http://www.softaculous.com/board/index.php?tid=7492&tpg=1#p26005
<![CDATA[Free License]]> http://www.softaculous.com/board/index.php?tid=1890&tpg=1#p26004
I have issued a Free license for your IP.
You can go ahead and install Softaculous now.
]]>
Sat, 25 Apr 2015 08:15:18 GMT http://www.softaculous.com/board/index.php?tid=1890&tpg=1#p26004
<![CDATA[Server don't reply after switching php version]]> http://www.softaculous.com/board/index.php?tid=7464&tpg=1#p26003
http://www.webuzo.com/blog/general/log-paths-for-system-applications-installed-using-webuzo-5133.html]]>
Sat, 25 Apr 2015 07:15:57 GMT http://www.softaculous.com/board/index.php?tid=7464&tpg=1#p26003