Softaculous <![CDATA[Issues on migrate from Apache to Apache 2]]> i continue to have issue on try to activate on Webuzo and make run my websites on Webuzo under Apache 2.

First i check on Webuzo to have the last Apache 2 version. I can remove the current Apache 2 and reinstall it.
Ok now I have last edition.

Also I'm running the last Apache version 2.2.29 ok so all my website under Apache works fine.
Now i go on Webuzo admin panel, System Utilities and switch as default Apache 2.

My main website goes down and other website load a not found page and all link not works.

Seems to be an issue with mod_rewrite and .htaccess interpretation?
On Apache 2 i had read .htaccess file in folder are not considered by default as mod rewrite are not active by default but as i can see from the module rewrite in the Apache 2 configuration the module line is not commented.

I tried to use in SSH the command
# a2enmod rewrite

but a2enmod is not a valid command on SSH on my CentOs. seems to work if I use

# httpd rewrite

but with this command different line are printed and i don't know what to do.

So I'm unable to migrate to Apache 2 for now.
I can't understand why Apache 2 can't work well by supporting mod_rewrite and htaccess cause many issue.. ahaahaha s the new PHP 5.6 who not recognize the self signed certificate.

Some help to understand how to make Apache 2 work?


Fri, 22 May 2015 08:12:31 GMT
<![CDATA[Corn Job Problem]]> /usr/bin/php home/saad/www/dellfile/admin/tasks/auto_prune.cron.php >> /dev/null 2>

but not work how i set it perfectly.

Fri, 22 May 2015 08:06:15 GMT
<![CDATA[[ Security Alert ] Logjam | Diffie-Hellman key exchange]]>
I have changed the SSL cipher suite by removing DH key exchange. Security level is very good so no issue of inferior protection.

So it's not true there are no solution for the moment to fix the security issue, it can be done by changing the  SSL cipher suite.]]>
Fri, 22 May 2015 06:34:38 GMT
We have started working on Processmaker and we came across an issue where it requires us to create a subdomain which points to processmaker/workflow/public_html folder.

It is not possible to add a subdomain for installing a script we will need to have a workaround where we can install Processmaker on an existing domain.

I have also emailed to liliana regarding the same.]]>
Fri, 22 May 2015 06:14:32 GMT
<![CDATA[/vz/private and /vz/root]]>
df -h /vz
I have

Filesystem            Size  Used Avail Use% Mounted on
                      5.4T  209G  4.9T  5% /vz
With virtualizor I have this result

Storage 486 GB / 5450 GB
This is a bug?

Fri, 22 May 2015 06:10:14 GMT
<![CDATA[Backup configuration for automatic backup for client]]> General Support.
Please click the link below to visit the topic:]]>
Fri, 22 May 2015 05:57:02 GMT
<![CDATA[Not connecting to MySQL]]>
Can you please open a support ticket with us :

We will check it asap.]]>
Fri, 22 May 2015 05:54:08 GMT
<![CDATA[Can't increase SeverLimit]]>
Please provide the steps to reproduce the same error .]]>
Fri, 22 May 2015 05:50:49 GMT
<![CDATA[[ Security Alert ] Logjam | Diffie-Hellman key exchange]]> ]]> Fri, 22 May 2015 05:50:36 GMT <![CDATA[Error when try to edit in php.ini]]>
There must be some network problem.
Please try again.]]>
Fri, 22 May 2015 05:49:26 GMT