Softaculous http://www.softaculous.com/board/index.php? <![CDATA[License has expired]]> http://www.softaculous.com/board/index.php?tid=5834&tpg=1#p21401
Quote From : suzuki3 September 11, 2014, 5:10 pm
Hello. I have a valid Webuzo license and recently cahnged my router which made my IP address change. When I try and sign in to my panel I get the message "Your license (webuzo-expired-12345-12345-12345) is not active or it has expired. If your license has expired, please renew it to continue using this Software.
Manage your License Key from the Webuzo Admin Panel >> Settings >> Manage License"

I updated my IP with webuzo but can not sign in to the Webuzo Admin Panel. I am blocked and can not update my license.

What gives. Its telling me to update it but does not let me....

Same Problem,,,
i try to login to my cpanel (IP:2002) but i can't
404 Not Found

nginx/1.4.1


Help...

]]>
Wed, 17 Sep 2014 07:06:16 GMT http://www.softaculous.com/board/index.php?tid=5834&tpg=1#p21401
<![CDATA[Webuzo - Some suggestions]]> http://www.softaculous.com/board/index.php?tid=5604&tpg=1#p21400
Quote From : mywit September 16, 2014, 6:50 am
Now you can backup only apps you are install from Softaculous.
It will be very good to add backup for domain and full backup(including mysql db)
Thanks for the suggestion, we have added this to our TO-DO list and shall have it implemented ASAP.
]]>
Wed, 17 Sep 2014 05:48:58 GMT http://www.softaculous.com/board/index.php?tid=5604&tpg=1#p21400
<![CDATA[INTERNAL SERVER ERROR]]> http://www.softaculous.com/board/index.php?tid=5833&tpg=1#p21399
Quote From : shendxx September 16, 2014, 5:06 pm
its simple, change webserver to Nginx web server and remove apache web server..
Yeah. Another great alternative  :xd:
]]>
Wed, 17 Sep 2014 05:46:50 GMT http://www.softaculous.com/board/index.php?tid=5833&tpg=1#p21399
<![CDATA[Copy VPS]]> http://www.softaculous.com/board/index.php?tid=5845&tpg=1#p21398

Sir, you can create a template of the current VPS, and create a new VPS with the new template created.

Let us know if you need any further information.

Regards,
Virtualizor Team.]]>
Wed, 17 Sep 2014 05:45:03 GMT http://www.softaculous.com/board/index.php?tid=5845&tpg=1#p21398
<![CDATA[XenSERVER]]> http://www.softaculous.com/board/index.php?tid=5843&tpg=1#p21397

Sir, you can import your existing virtual machine to Virtualizor XCP.

Please refer our guide for installation of Virtualizor XCP (XenServer) : http://virtualizor.com/wiki/Install_XenServer

To import existing VMs, please refer this guide : http://virtualizor.com/wiki/Importing_into_Virtualizor_XenServer

Let us know if you need any further information or open a support ticket so we can help you in detail.

Regards,
Virtualizor Team.]]>
Wed, 17 Sep 2014 05:44:08 GMT http://www.softaculous.com/board/index.php?tid=5843&tpg=1#p21397
<![CDATA[Setup Ispconfi3 Centos 6.5]]> http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21396 ls: cannot access /mnt/ispconfig/interface/lib/app.inc.php: No such file or directory
[root@localhost intrin]# locate app.inc.php
/usr/local/ispconfig/interface/lib/app.inc.php
/usr/local/ispconfig/server/lib/app.inc.php
[root@localhost intrin]#


maybe i need to bind mount in fstab? not sure how to do that off hand

]]>
Tue, 16 Sep 2014 17:34:08 GMT http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21396
<![CDATA[Setup Ispconfi3 Centos 6.5]]> http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21395 [14-Sep-2014 11:41:20] PHP Fatal error:  Class 'mysqli' not found in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 31
[14-Sep-2014 11:41:26] PHP Fatal error:  Class 'mysqli' not found in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 31
[14-Sep-2014 11:41:36] PHP Fatal error:  Class 'mysqli' not found in /usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php on line 31
[15-Sep-2014 09:52:16] PHP Warning:  Module 'curl' already loaded in Unknown on line 0
[15-Sep-2014 09:52:16] PHP Warning:  Module 'mysql' already loaded in Unknown on line 0
[15-Sep-2014 09:52:16] PHP Warning:  Module 'mysqli' already loaded in Unknown on line 0
[16-Sep-2014 10:07:55] PHP Warning:  Module 'curl' already loaded in Unknown on line 0
[16-Sep-2014 10:07:55] PHP Warning:  Module 'mysql' already loaded in Unknown on line 0
[16-Sep-2014 10:07:55] PHP Warning:  Module 'mysqli' already loaded in Unknown on line 0
[root@localhost intrin]#

]]>
Tue, 16 Sep 2014 17:21:00 GMT http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21395
<![CDATA[Setup Ispconfi3 Centos 6.5]]> http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21394
<?php
$mysqli = new mysqli("localhost", "root", "mypass");

/* check connection */
if (mysqli_connect_errno()) {
    printf("Connect failed: %s\n", mysqli_connect_error());
    exit();
}

/* print protocol version */
printf("Protocol version: %d\n", $mysqli->protocol_version);

/* print host information */
printf("Host info: %s\n", mysqli_get_host_info($mysqli));

/* close connection */
$mysqli->close();
?>



running the php files

[root@localhost intrin]# php -q /var/www/test.php
Protocol version: 10
Host info: Localhost via UNIX socket



]]>
Tue, 16 Sep 2014 17:07:20 GMT http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21394
<![CDATA[INTERNAL SERVER ERROR]]> http://www.softaculous.com/board/index.php?tid=5833&tpg=1#p21393 Tue, 16 Sep 2014 17:06:24 GMT http://www.softaculous.com/board/index.php?tid=5833&tpg=1#p21393 <![CDATA[Setup Ispconfi3 Centos 6.5]]> http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21392 Configure Command =>  './configure'  '--build=i386-redhat-linux-gnu' '--host=i386-redhat-linux-gnu' '--target=i686-redhat-linux-gnu' '--program-prefix=' '--prefix=/usr' '--exec-prefix=/usr' '--bindir=/usr/bin' '--sbindir=/usr/sbin' '--sysconfdir=/etc' '--datadir=/usr/share' '--includedir=/usr/include' '--libdir=/usr/lib' '--libexecdir=/usr/libexec' '--localstatedir=/var' '--sharedstatedir=/var/lib' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--cache-file=../config.cache' '--with-libdir=lib' '--with-config-file-path=/etc' '--with-config-file-scan-dir=/etc/php.d' '--disable-debug' '--with-pic' '--disable-rpath' '--without-pear' '--with-bz2' '--with-exec-dir=/usr/bin' '--with-freetype-dir=/usr' '--with-png-dir=/usr' '--with-xpm-dir=/usr' '--enable-gd-native-ttf' '--without-gdbm' '--with-gettext' '--with-gmp' '--with-iconv' '--with-jpeg-dir=/usr' '--with-openssl' '--with-pcre-regex=/usr' '--with-zlib' '--with-layout=GNU' '--enable-exif' '--enable-ftp' '--enable-magic-quotes' '--enable-sockets' '--enable-sysvsem' '--enable-sysvshm' '--enable-sysvmsg' '--with-kerberos' '--enable-ucd-snmp-hack' '--enable-shmop' '--enable-calendar' '--without-sqlite' '--with-libxml-dir=/usr' '--enable-xml' '--with-system-tzdata' '--enable-force-cgi-redirect' '--enable-pcntl' '--with-imap=shared' '--with-imap-ssl' '--enable-mbstring=shared' '--enable-mbregex' '--with-gd=shared' '--enable-bcmath=shared' '--enable-dba=shared' '--with-db4=/usr' '--with-xmlrpc=shared' '--with-ldap=shared' '--with-ldap-sasl' '--with-mysql=shared,/usr' '--with-mysqli=shared,/usr/lib/mysql/mysql_config' '--enable-dom=shared' '--with-pgsql=shared' '--enable-wddx=shared' '--with-snmp=shared,/usr' '--enable-soap=shared' '--with-xsl=shared,/usr' '--enable-xmlreader=shared' '--enable-xmlwriter=shared' '--with-curl=shared,/usr' '--enable-fastcgi' '--enable-pdo=shared' '--with-pdo-odbc=shared,unixODBC,/usr' '--with-pdo-mysql=shared,/usr/lib/mysql/mysql_config' '--with-pdo-pgsql=shared,/usr' '--with-pdo-sqlite=shared,/usr' '--with-sqlite3=shared,/usr' '--enable-json=shared' '--enable-zip=shared' '--without-readline' '--with-libedit' '--with-pspell=shared' '--enable-phar=shared' '--with-tidy=shared,/usr' '--enable-sysvmsg=shared' '--enable-sysvshm=shared' '--enable-sysvsem=shared' '--enable-posix=shared' '--with-unixODBC=shared,/usr' '--enable-fileinfo=shared' '--enable-intl=shared' '--with-icu-dir=/usr' '--with-enchant=shared,/usr' '--with-recode=shared,/usr'
/etc/php.d/mysqli.ini,
PHP Warning:  Unknown: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Denver' for 'MDT/-6.0/DST' instead in Unknown on line 0
mysqli
MysqlI Support => enabled
MYSQLI_SOCKET => /var/lib/mysql/mysql.sock
mysqli.allow_local_infile => On => On
mysqli.allow_persistent => On => On
mysqli.default_host => no value => no value
mysqli.default_port => 3306 => 3306
mysqli.default_pw => no value => no value
mysqli.default_socket => no value => no value
mysqli.default_user => no value => no value
mysqli.max_links => Unlimited => Unlimited
mysqli.max_persistent => Unlimited => Unlimited
mysqli.reconnect => Off => Off
[root@localhost intrin]#

]]>
Tue, 16 Sep 2014 16:19:38 GMT http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21392