Softaculous http://www.softaculous.com/board/index.php? <![CDATA[MySQL 32-bit / 64-bit]]> http://www.softaculous.com/board/index.php?tid=9140&tpg=1#p31390 Wed, 25 May 2016 07:00:56 GMT http://www.softaculous.com/board/index.php?tid=9140&tpg=1#p31390 <![CDATA[Bridge problem, different interface naming]]> http://www.softaculous.com/board/index.php?tid=9144&tpg=1#p31389
Quote
How do I tell the script to look for enp5s0f1 instead of ETH0?
Hi,

You can specify the interface in Configuration >> Slave Settings >> Network Interface.

Please specify the interface in Virtualizor panel and let us know if you still face the same issue.
]]>
Wed, 25 May 2016 03:30:31 GMT http://www.softaculous.com/board/index.php?tid=9144&tpg=1#p31389
<![CDATA[Bridge problem, different interface naming]]> http://www.softaculous.com/board/index.php?tid=9144&tpg=1#p31388
I cannot start virtnetwork because the script detects the IP configuration from "ETH0", however my Redhat box is using a different interface naming scheme, my interface is "enp5s0f1"

How do I tell the script to look for enp5s0f1 instead of ETH0?

I tried copying the interface config to ifcfg-eth0, didn't work.
This is the error:

[s23551@kvm27-kc sbin]# service virtnetwork start
eth0: error fetching interface information: Device not found
Error: No ip address found.]]>
Wed, 25 May 2016 01:24:33 GMT http://www.softaculous.com/board/index.php?tid=9144&tpg=1#p31388
<![CDATA[8 core 16 threads]]> http://www.softaculous.com/board/index.php?tid=9124&tpg=1#p31387
Quote From : spicyweiner Today at 12:50 am
HT is handled by the processor, you don't do anything.
No the questions about getting the user to be able to use the HT but I already found out you just give the total number to the user and it will use them
]]>
Wed, 25 May 2016 01:03:36 GMT http://www.softaculous.com/board/index.php?tid=9124&tpg=1#p31387
<![CDATA[8 core 16 threads]]> http://www.softaculous.com/board/index.php?tid=9124&tpg=1#p31386 Wed, 25 May 2016 00:50:56 GMT http://www.softaculous.com/board/index.php?tid=9124&tpg=1#p31386 <![CDATA[Hello everyone]]> http://www.softaculous.com/board/index.php?tid=9143&tpg=1#p31385 ]]> Tue, 24 May 2016 22:50:11 GMT http://www.softaculous.com/board/index.php?tid=9143&tpg=1#p31385 <![CDATA[Install issues with Softaculous CumulusClips running on CWP Admin]]> http://www.softaculous.com/board/index.php?tid=9142&tpg=1#p31384 Tue, 24 May 2016 21:38:28 GMT http://www.softaculous.com/board/index.php?tid=9142&tpg=1#p31384 <![CDATA[No changes on site after php change]]> http://www.softaculous.com/board/index.php?tid=9135&tpg=1#p31381 if by restart you mean turned off/on apache via AMPPS GUI then yes, many times. I tried via command line and got the following message:
httpd -k -restart
[Tue May 24 19:37:00.863370 2016] [mpm_winnt:error] [pid 1092:tid 208] (OS 2)The
system cannot find the file specified.  : AH00436: No installed service named "
Apache2.4".]]>
Tue, 24 May 2016 17:38:33 GMT http://www.softaculous.com/board/index.php?tid=9135&tpg=1#p31381
<![CDATA[MySQL 32-bit / 64-bit]]> http://www.softaculous.com/board/index.php?tid=9140&tpg=1#p31380 I recently updated AMPPS to version 3.5 and it appears MySQL is still running in 32-bit. Is it possible to install a 64-bit version of MySQL with AMPPS?

~/.bash_profile:
export PATH=/Applications/AMPPS/mysql/bin:$PATH;

mysql> \s
--------------
mysql  Ver 14.14 Distrib 5.6.30, for osx10.6 (i386) using  EditLine wrapper

Connection id:        8
Current database:   
Current user:        designgoggles@localhost
SSL:            Not in use
Current pager:        stdout
Using outfile:        ''
Using delimiter:    ;
Server version:        5.6.30 Source distribution
Protocol version:    10
Connection:        Localhost via UNIX socket
Server characterset:    latin1
Db    characterset:    latin1
Client characterset:    utf8
Conn.  characterset:    utf8
UNIX socket:        /Applications/AMPPS/var/mysql.sock
Uptime:            17 min 37 sec

Threads: 3  Questions: 408  Slow queries: 0  Opens: 149  Flush tables: 1  Open tables: 64  Queries per second avg: 0.385
--------------

Thanks!]]>
Tue, 24 May 2016 16:05:34 GMT http://www.softaculous.com/board/index.php?tid=9140&tpg=1#p31380
<![CDATA[Softaculous now available on CentOS Web Panel]]> http://www.softaculous.com/board/index.php?tid=6296&tpg=1#p31379
Softaculous is working great on my VPS CentOS Web Panel.

Cheers,
F]]>
Tue, 24 May 2016 15:13:00 GMT http://www.softaculous.com/board/index.php?tid=6296&tpg=1#p31379