Softaculous <![CDATA[DNS Records deleted]]>
Can you please open a support ticket here, so that we can check the issue for you:]]>
Fri, 28 Aug 2015 09:01:37 GMT
<![CDATA[Ampps 3.3 Launched]]>
It seems that you are facing the issue as the mail is not configured on your server. Can you please confirm whether you have configured SMTP settings in Oxwall.

You can do the same at:
Login to Oxwall Admin page -> Settings -> Main Settings -> SMTP

Hope this helps you.

If you still face the issue can you please open a ticket here:]]>
Fri, 28 Aug 2015 07:53:08 GMT
<![CDATA[Help before buy and install please!]]>
Thank you for your interest in Virtualizor.

You can go through the following link for installation :

You can choose which virtualization you  want to install on your server.
And the system requirement is also mention for whichever virtualization you choose.
We recommend CentOS 6.6 for making node.

You can open a ticket if you face any issue at
Have a nice day !
Fri, 28 Aug 2015 07:18:40 GMT
<![CDATA[Wrong Server IP]]>
Do determine the exact IP which is used by Softaculous to access your server please run the following command:
wget; cat ip.php; echo "";

The output of the above should be IP on which your license should be allotted to.

Hope this helps you.

If you still face the issue, please open a ticket with us here:]]>
Fri, 28 Aug 2015 07:11:09 GMT
<![CDATA[Network Speed and VNC]]> Fri, 28 Aug 2015 00:06:05 GMT <![CDATA[disk caching options with virtio enabled]]> Fri, 28 Aug 2015 00:01:55 GMT <![CDATA[Backups are not enabled for this server]]>
Im using virtualizor with kvm. I already setup the ftp account and tested it. when im trying to back up a vm im getting:
Backups are not enabled for this server !

i also tried this local back up but the same error.

Your help is really appreciated.]]>
Thu, 27 Aug 2015 22:47:30 GMT
<![CDATA[Virtualizer - whmcs connection]]>
yes, it's broken for me too]]>
Thu, 27 Aug 2015 21:23:55 GMT
<![CDATA[Do you support Centos 7 yet?]]> Thu, 27 Aug 2015 12:46:00 GMT <![CDATA[Ampps 3.3 Launched]]> Thu, 27 Aug 2015 11:13:01 GMT