Softaculous http://www.softaculous.com/board/index.php? <![CDATA[STRONG SECURITY ISSUE on Exim 4.72 (last supported by Webuzo)]]> http://www.softaculous.com/board/index.php?tid=8642&tpg=1#p29918
Seems to be compiled with GnuTLS.

From my test if I try to disable SSL 3 into Exim by following official instruction here:
https://lists.exim.org/lurker/message/20141017.093614.e5c38176.en.html

with line tls_require_ciphers = NORMAL:!VERS-SSL3.0

than save and restart exim I can see no more security cipher are supported.
You can see with that command:

openssl s_client -connect mailserver.ext:465

also
if you add on tls_require_ciphers +TLSv1.1:+TLSv1.2:ALL no support
cipher will be supported so you must remove completely
tls_require_ciphers and you cannot disable SSL 3 so your server will
continue to be VULNERABLE.

Also if you disable SSL 3 Thunderbird stop to work because the connection is not secure.

So Webuzo team you have really to solve a BIG issue with email and security.
]]>
Sat, 06 Feb 2016 17:34:42 GMT http://www.softaculous.com/board/index.php?tid=8642&tpg=1#p29918
<![CDATA[Security Issue EXIM 4.72]]> http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29917
Seems to be compiled with GnuTLS.

From my test if I try to disable SSL 3 into Exim by following official instruction here:
https://lists.exim.org/lurker/message/20141017.093614.e5c38176.en.html

with line tls_require_ciphers = NORMAL:!VERS-SSL3.0

than save and restart exim I can see no more security cipher are supported.
You can see with that command:

openssl s_client -connect mailserver.ext:465

also if you add on tls_require_ciphers +TLSv1.1:+TLSv1.2:ALL no support cipher will be supported so you must remove completely tls_require_ciphers and you cannot disable SSL 3 so your server will continue to be VULNERABLE.

Also if you disable SSL 3 Thunderbird stop to work because the connection is not secure.

So Webuzo team you have really to solve a BIG issue with email and security.
]]>
Sat, 06 Feb 2016 17:34:19 GMT http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29917
<![CDATA[I can't add my domain on softaculous remote]]> http://www.softaculous.com/board/index.php?tid=4927&tpg=1#p29916

br,]]>
Sat, 06 Feb 2016 10:38:49 GMT http://www.softaculous.com/board/index.php?tid=4927&tpg=1#p29916
<![CDATA[Network issue with KVM host]]> http://www.softaculous.com/board/index.php?tid=8651&tpg=1#p29911
Traceroute & ping works fine on gateway on each subnet, but not on the public IPs.

I tried this method, didn't work. I created ifcfg-eth0-range1, added below and restarted network. Still can't ping public IPs.

Code
IPADDR_START=xx.xx.98.66
IPADDR_END=xx.xx.98.90 
CLONENUM_START=0
The /27 subnets are already assigned to the Ubuntu KVM VM itself.

Even MTR doesn't work

Code
$ mtr --no-dns -rw xx.xx.42.188
Start: Fri Feb 5 16:42:14 2016
HOST: castle Loss% Snt Last Avg Best Wrst StDev
1.|-- 192.168.88.1 0.0% 10 0.9 1.3 0.9 2.5 0.3
2.|-- 94.246.207.117 0.0% 10 2.5 2.1 1.5 3.0 0.3
3.|-- 89.221.64.2 0.0% 10 1.5 4.3 1.5 11.8 3.3
4.|-- 81.20.144.98 0.0% 10 1.6 3.1 1.4 12.2 3.2
5.|-- 81.20.144.98 0.0% 10 2.8 4.7 1.5 24.9 7.1
6.|-- 217.159.159.122 0.0% 10 3.5 11.3 2.1 34.6 12.3
7.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
8.|-- 194.126.123.2 0.0% 10 4.6 3.8 1.9 8.7 2.1
9.|-- 62.115.34.133 0.0% 10 3.0 4.5 1.8 18.9 5.1
10.|-- 62.115.134.220 0.0% 10 12.4 13.2 12.4 14.6 0.5
11.|-- 62.115.141.201 0.0% 10 12.8 14.9 12.4 20.7 3.2
12.|-- 4.68.110.225 90.0% 10 18.2 18.2 18.2 18.2 0.0
13.|-- 4.69.156.5 0.0% 10 122.5 121.1 119.8 122.5 0.8
14.|-- 4.69.156.5 0.0% 10 120.4 120.5 119.8 122.3 0.6
15.|-- 4.28.184.174 0.0% 10 124.7 124.8 123.5 128.7 1.4
16.|-- xx.xx.19.52 50.0% 10 145.1 130.3 124.4 145.1 8.8 (core router)
17.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
Code
[root@kvm1 network-scripts]# ip addr show br1
30: br1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UNKNOWN
    link/ether 26:7e:4a:b2:9a:e3 brd ff:ff:ff:ff:ff:ff
    inet xx.xx.98.66/27 brd xx.xx.98.95 scope global br1
    inet6 fe80::247e:4aff:feb2:9ae3/64 scope link
      valid_lft forever preferred_lft forever


[root@kvm1 network-scripts]# ip addr show br0
4: br0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UNKNOWN
    link/ether 00:25:90:a1:76:06 brd ff:ff:ff:ff:ff:ff
    inet xx.xx.200.2/24 brd xx.xx.200.255 scope global br0
    inet6 fe80::fc16:3cff:fe9d:705b/64 scope link
      valid_lft forever preferred_lft forever
[root@kvm1 network-scripts]# ip route
xx.xx.98.64/27 dev br1  proto kernel  scope link  src xx.xx.98.66
10.0.0.0/24 dev eth1  proto kernel  scope link  src 10.0.0.9
xx.xx.200.0/24 dev br0  proto kernel  scope link  src xx.xx.200.2
169.254.0.0/16 dev eth1  scope link  metric 1003
169.254.0.0/16 dev br0  scope link  metric 1004
169.254.0.0/16 dev br1  scope link  metric 1030
default via xx.xx.200.1 dev br0


[root@kvm1 network-scripts]# service network restart
Shutting down interface br0:                              [  OK  ]Shutting down interface eth0:                              [  OK  ]
Shutting down interface eth1:                              [  OK  ]
Shutting down loopback interface:                          [  OK  ]
Bringing up loopback interface:                            [  OK  ]
Bringing up interface br1:  Determining if ip address xx.xx.98.66 is already in use for device br0...
Error, some other host already uses address xx.xx.98.66.
                                                          [FAILED]
Bringing up interface eth0:                                [  OK  ]
Bringing up interface eth1:  Determining if ip address 10.0.0.9 is already in use for device eth1...
                                                          [  OK  ]
Bringing up interface br0:  Determining if ip address xx.xx.200.2 is already in use for device br0...
                                                          [  OK  ]
]]>
Fri, 05 Feb 2016 22:17:14 GMT http://www.softaculous.com/board/index.php?tid=8651&tpg=1#p29911
<![CDATA[Binding new subnets to KVM host?]]> http://www.softaculous.com/board/index.php?tid=8650&tpg=1#p29910 ]]> Fri, 05 Feb 2016 22:13:14 GMT http://www.softaculous.com/board/index.php?tid=8650&tpg=1#p29910 <![CDATA[mailbox is full: retry timeout exceeded]]> http://www.softaculous.com/board/index.php?tid=8649&tpg=1#p29909 Fri, 05 Feb 2016 11:29:08 GMT http://www.softaculous.com/board/index.php?tid=8649&tpg=1#p29909 <![CDATA[Ampps and PHP 7]]> http://www.softaculous.com/board/index.php?tid=8417&tpg=2#p29908
Go to C:/Program Files (x86)/Ampps/ampps/softaculous/enduser/ folder and open index.php

In first line only change "php" to "php-5.5" and save it(If you have selected PHP-7.0).

Now Restart Ampps.]]>
Fri, 05 Feb 2016 10:23:38 GMT http://www.softaculous.com/board/index.php?tid=8417&tpg=2#p29908
<![CDATA[Installing AMPPS-5.6.1 on MacOSX 10.8.5. Help, please?]]> http://www.softaculous.com/board/index.php?tid=8646&tpg=1#p29907
To install Wordpress please follow this guide: http://www.ampps.com/wiki/Install_a_Script

1.No need to install Magento if you do not require. To install Ampps in Mac OS. Double click on .dmg file then simply move(Drag) AMPPS to Application folder.

2.To Uninstall AMPPS in Mac OS, go to Applications, right click on AMPPS folder and select Move to Trash option.]]>
Fri, 05 Feb 2016 10:19:08 GMT http://www.softaculous.com/board/index.php?tid=8646&tpg=1#p29907
<![CDATA[AMPPS not working on El Capitan Server]]> http://www.softaculous.com/board/index.php?tid=8440&tpg=1#p29906
Try this:

sudo killall httpd

sudo /usr/bin/httpd /usr/bin/_httpd

sudo /usr/sbin/httpd /usr/sbin/_httpd

sudo killall httpd

Now Restart Ampps Apache.

Another way is you have to remove default Apache.]]>
Fri, 05 Feb 2016 10:08:11 GMT http://www.softaculous.com/board/index.php?tid=8440&tpg=1#p29906
<![CDATA[cronjob deleted but still sent mail notification]]> http://www.softaculous.com/board/index.php?tid=8648&tpg=1#p29905 First I have 7 cronjob on cronjob menu (webuzo)
see the picture http://prntscr.com/9z7qf7
and then I deleted 4 cronjob
but I don't know why
cronjob still sent mail notification from 7 cronjob

I need to stop all mail notification
coz it set every minutes
Our inbox was full
and our SMTP quota touch the limit per day

I have tried done things :
1. add CRONDARGS='-m off' (etc/sysconfig/crond)
2. add wget .... -O /dev/null

all i have to do is ZERO  :-(
cronjob still sent mail notification

How to STOP ALL Cronjob Mail Notification?]]>
Fri, 05 Feb 2016 06:13:45 GMT http://www.softaculous.com/board/index.php?tid=8648&tpg=1#p29905