Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Security update]]> http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20692
Question1
How to know with version i'm using of FTP? (just for understand if i have to update)

Question2
OpenSSL is updated automatically from webuzo or i have to update?

Question 3
Mod ssl is to update (i have to check if there is update) or is automatically updated from webuzo?

Question 4
mod_wsgi and Python is automatically updated by webuzo or i have to check and update?

************************************************************
The problem is: i want work for have my VPS secure and updated. With webuzo i don't understand when there is new version of php or apache. I'm not informed so i have to check manually all time because mysql and this other components don't update automatically so i think will be good add an update security panel where user can check all the necessary update to do mannually (if is not performed automatically from webuzo) for keep the server secure and updated. Please what do you think about this?

Security is the most important think.

So now i don't understand after have update php, Apache, Mysql (the current last version of phpmyadmin seem to have vulnerability), Blind (the last version on webuzo is old and with vulnerability) what i should update now?

Thanks.
In future i hope security can be more easy to understand also in your website home of webuzo can show Webuzo is secure and keep itself server secure and updated - if can't update something alert the user to update and have all necessary update in a panel of webuzo where user can check if VPS are all updated and secure as necessary or needs update).

Thanks.

]]>
Wed, 30 Jul 2014 08:45:30 GMT http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20692
<![CDATA[Is electronically tracking your kid terrific or horrific?]]> http://www.softaculous.com/board/index.php?tid=5677&tpg=1#p20691
Kid tracking is quickly becoming available with new companies and established electronics brands bursting to get into the space. But is tracking a child's every movement too much?

The majority of these kid-orientated wearables bear a striking resemblance to the tagging devices used to track convicted criminals on partial release back into the population. They come packing a GPS sensor to constantly report their location, a thick band that's difficult to remove and an integrated mobile phone that cannot be silenced.

Now that even consumer electronics brand LG has its own KizON tracker, parents could soon have the tools to keep tabs on their offspring 24 hours a day, seven days a week. Of course knowing where they are doesn't always equate to actually keeping them safe.
]]>
Wed, 30 Jul 2014 08:16:27 GMT http://www.softaculous.com/board/index.php?tid=5677&tpg=1#p20691
<![CDATA[Problem SSL Email]]> http://www.softaculous.com/board/index.php?tid=5675&tpg=1#p20690
Quote From : valley Today at 5:15 am
Yes, you can certainly edit the configurations to suit your requirements.
When a SSL certificate is installed should not be installed from webuzo also for email automatically?
So if i try to configure the email in a client i dont have the error of missmatch certificate with imap.example.com?

Do you know now if a SSL certificate is installed it work on the website side but not in email side?
Do you think this can be improved?

Thanks.
]]>
Wed, 30 Jul 2014 08:06:32 GMT http://www.softaculous.com/board/index.php?tid=5675&tpg=1#p20690
<![CDATA[Security update]]> http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20689
Quote From : peopleinside July 29, 2014, 3:11 pm
I have see there is from few month new version of PhpMyAdmin, i have to wait Webuzo will update it?

Phpmyadmin must be updated from webuzo? Is not as apache and php who you have to update from webuzo mannually?
Thanks.
phpMyAdmin will be updated with the update of MySQL package.
We shall make it available ASAP.
]]>
Wed, 30 Jul 2014 05:16:43 GMT http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20689
<![CDATA[Problem SSL Email]]> http://www.softaculous.com/board/index.php?tid=5675&tpg=1#p20688 Wed, 30 Jul 2014 05:15:11 GMT http://www.softaculous.com/board/index.php?tid=5675&tpg=1#p20688 <![CDATA[New Virtualizor Templates launched for CentOS 7 and Debian 7.6]]> http://www.softaculous.com/board/index.php?tid=5673&tpg=1#p20687
Quote From : MeanServers July 29, 2014, 1:48 pm
Hello,

I cannot see CentOS 7.0 for KVM available in the template browser but do see it available for OpenVZ. Is this a bug?
Hello,

Sir, usually it takes little bit of time to propagate our template list and its updated during the Virtualizor Cron. You might have got it by now. Please check and if you are still not able to see it, open a support ticket so we can look into the issue closely.

Thank you
Regards
Virtualizor Team.]]>
Wed, 30 Jul 2014 04:33:38 GMT http://www.softaculous.com/board/index.php?tid=5673&tpg=1#p20687
<![CDATA[Security update]]> http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20686
I see Plesk panel for example for manage VPS ensures that a server managed by this panel still be secure because integrate modsecurity configured, no needs to be configured for be protected and other tool like Fail2Ban Outbound antispam for not be blacklisted and for protect server to be used as spam . ecc.

Webuzo plan to be more strong in securty or not?
I see phpmyadmin is not updated and the last version installed on webuzo has security issue of cross scripting, BLIND is old version with security issue, there are not antispam protection.. Nigix is old version

So as customer of webuzo I am worried about security of my VPS.. please let me know i can be ok with webuzo and my VPS can be secure without i'm an expert of security and SSH or other languages.]]>
Tue, 29 Jul 2014 19:01:57 GMT http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20686
<![CDATA[Security update]]> http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20685
there are ISC BIND Query Processing Denial of Service Vulnerability
Affected Software:

BIND 9.x before 9.7.6-P3

BIND 9.8.x before 9.8.3-P3

BIND 9.9.x before 9.9.1-P3

BIND 9.4-ESV before 9.4-ESV-R5-P1

BIND 9.6-ESV before 9.6-ESV-R7-P3

so are webuzo give atenction to security?
]]>
Tue, 29 Jul 2014 18:44:13 GMT http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20685
<![CDATA[Amupdate in Mac Os X Launchpad]]> http://www.softaculous.com/board/index.php?tid=5536&tpg=1#p20684 Tue, 29 Jul 2014 17:12:52 GMT http://www.softaculous.com/board/index.php?tid=5536&tpg=1#p20684 <![CDATA[Email Security TLS/SSl install for fix mismatch]]> http://www.softaculous.com/board/index.php?tid=5674&tpg=1#p20683 ]]> Tue, 29 Jul 2014 16:53:10 GMT http://www.softaculous.com/board/index.php?tid=5674&tpg=1#p20683