Softaculous <![CDATA[Network Speed and VNC]]> Fri, 28 Aug 2015 00:06:05 GMT <![CDATA[disk caching options with virtio enabled]]> Fri, 28 Aug 2015 00:01:55 GMT <![CDATA[Backups are not enabled for this server]]>
Im using virtualizor with kvm. I already setup the ftp account and tested it. when im trying to back up a vm im getting:
Backups are not enabled for this server !

i also tried this local back up but the same error.

Your help is really appreciated.]]>
Thu, 27 Aug 2015 22:47:30 GMT
<![CDATA[Virtualizer - whmcs connection]]>
yes, it's broken for me too]]>
Thu, 27 Aug 2015 21:23:55 GMT
<![CDATA[Do you support Centos 7 yet?]]> Thu, 27 Aug 2015 12:46:00 GMT <![CDATA[Ampps 3.3 Launched]]> Thu, 27 Aug 2015 11:13:01 GMT <![CDATA[Ampps 3.3 Launched]]>
Installed Oxwall and tried to register a trial user. After that i clicked ok after completing the registration form, I received the following info:

Error 500
Internal Server Error.
If you are the site admin, click here for details (+)
Something went wrong!
To get the error details follow these steps:
- Open ow_includes/config.php file and set DEBUG_MODE to true
- Reproduce your last action.
Error details:
Type:    Exception
Message:    Could not instantiate mail function.
File:    D:\Ampps\www\ow_libraries\php_mailer\class.phpmailer.php
Line:    1181
Trace:    #0 D:\Ampps\www\ow_libraries\php_mailer\class.phpmailer.php(1061): PHPMailer->mailSend('Date: Thu, 27 A...', '--b1_bc5c90f5c7...') #1 D:\Ampps\www\ow_libraries\php_mailer\class.phpmailer.php(966): PHPMailer->postSend() #2 D:\Ampps\www\ow_system_plugins\base\bol\mail_service.php(274): PHPMailer->send() #3 D:\Ampps\www\ow_core\mailer.php(97): BOL_MailService->send(Object(BASE_CLASS_Mail)) #4 D:\Ampps\www\ow_system_plugins\base\bol\email_verify_service.php(217): OW_Mailer->send(Object(BASE_CLASS_Mail)) #5 D:\Ampps\www\ow_system_plugins\base\bol\email_verify_service.php(244): BOL_EmailVerifyService->sendVerificationMail('user', Array) #6 D:\Ampps\www\ow_system_plugins\base\controllers\join.php(324): BOL_EmailVerifyService->sendUserVerificationMail(Object(BOL_User)) #7 D:\Ampps\www\ow_system_plugins\base\controllers\join.php(218): BASE_CTRL_Join->joinUser(Array, '290365aadde35a9...', Array) #8 D:\Ampps\www\ow_system_plugins\base\controllers\join.php(170): BASE_CTRL_Join->postProcess(Array) #9 [internal function]: BASE_CTRL_Join->joinFormSubmit(Array) #10 D:\Ampps\www\ow_core\request_handler.php(266): call_user_func_array(Array, Array) #11 D:\Ampps\www\ow_core\application.php(329): OW_RequestHandler->dispatch() #12 D:\Ampps\www\index.php(73): OW_Application->handleRequest() #13 {main}]]>
Thu, 27 Aug 2015 11:08:55 GMT
<![CDATA[Please add Known]]>
Thank you for your suggestion.
We are in the process of reviewing Known. If found feasible we shall add it onto our list.]]>
Thu, 27 Aug 2015 09:52:10 GMT
<![CDATA[Wrong Server IP]]> Thu, 27 Aug 2015 09:14:15 GMT <![CDATA[DNS Records deleted]]>
this is third ar fourth time today.
I found all my added DNS and MX records in zone editor are deleted.

I'm with webuzo for a many years and didnt faced such of problems previously.
Is it bug or whatever?
Thu, 27 Aug 2015 09:13:11 GMT