Softaculous <![CDATA[pre_upgrade hook]]>
The script id for Moodle 2.8.2 is 503 Moodle 2.6.7 is 98]]>
Wed, 28 Jan 2015 08:17:06 GMT
<![CDATA[Please Add Backup Option to GoogleDrive & DropBox !]]>
We are already working on the backup to DropBox and will add it soon.

We will also try to add the other backup options as well.]]>
Wed, 28 Jan 2015 08:16:18 GMT
<![CDATA[Please Add Theme Change Option of Softaculous]]>
You can surely change the color of the theme from Softaculous Enduser panel  -> Edit Settings ]]>
Wed, 28 Jan 2015 08:15:45 GMT
<![CDATA[Please Add Theme Change Option of Softaculous]]>
There should option, so that we can change theme of softaculous.there should be multiple theme, so we change them according to our choice...
at least we should change the colour of softacoulous by changing theme...


there should be new themes and atleast Sky or Blue cloured theme....because i like them.... ;-D
Tue, 27 Jan 2015 23:26:23 GMT
<![CDATA[Please Add Backup Option to GoogleDrive & DropBox !]]>
at least you should add option, backup to googledrive in Softaculous...
. :D

Thanks in Advance
Tue, 27 Jan 2015 23:19:15 GMT
<![CDATA[root access]]>
Tue, 27 Jan 2015 21:24:47 GMT
<![CDATA[How to disable access to zzz.zzz.zzz.zzz/]]>
I've installed "LAMP Stack powered by Webuzo" on my Linode VPS server.

So my server is reachable via IP and URL like
But there's an issue.

When I type in my browser something like zzz.zzz.zzz.zzz/  (where zzzzzzz is my server's IP address and is the name of my hosted site) I can access it and I see my website.

The same situation when I type
But I don't think it's a good idea to have my sites to be accessed via this addresses.

How can I disable it?
So I need that user get error page when trying to access theese addresses.

But I still need my zzz.zzz.zzz.zzz:2002 and :2004 to be accessible.

Thank you for advise!
Tue, 27 Jan 2015 20:35:26 GMT
<![CDATA[pre_upgrade hook]]> Tue, 27 Jan 2015 16:26:16 GMT <![CDATA[pre_upgrade hook]]>
PHP Code

 function __pre_upgrade($installation){
// Do stuff here e.g. is as follows
if($soft == 26){ /* Do things only if its WordPress */  }
        if (
$soft == 98) {

Moodle still complains about PHP not being new enough.
Tue, 27 Jan 2015 16:13:55 GMT
<![CDATA[setting “$PATH” variables for PHP in AMPPS (OXS)]]>
The PHP in AMPPS seems to run as my user "danny", however the $PATH it sees is different. Here's what I see from my terminal: Dannys-MacBook-Air:AMPPS danny$ echo $PATH; /usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin

And here is what I get within a PHP script by printing out $_ENV: ["PATH"]=> string(29) "/usr/bin:/bin:/usr/sbin:/sbin" ["USER"]=> string(5) "danny"

I tried doing "putenv()", tried doing "shell_exec" with a different $PATH, I tried doing SetEnv in .htaccess and in the Apache config file. I tried editing the systemwide /etc/.bashrc , and my users ~/.bash_profile. Neither helped so far.

All I need is to have /usr/local/bin as part of my $PATH :) Any help would be appreciated.

Thanks, Danny]]>
Tue, 27 Jan 2015 15:19:32 GMT