Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : Ampps 1.8: Problem



Threaded Mode | Print  

 Ampps 1.8: Problem (3 Replies, Read 1778 times)
Quax
Group: Member
Post Group: Newbie
Posts: 23
Status:
I installed Ampps on Windows 8 Release Preview 64bit for to test some apps.

I created an apps for to store the data like CD-Key, Activation keys and others from software I run on my computers. That apps is build in PHP and run with Apache and MySQL.

On the Hosting webserver not any problem, everything is just running fine.

On Ampps 1.8 I could start the apps the first time and setup/configure for it's use after creating the Database. Changing the Admin Password from default, creating a group, adding a member, all works.
Restart the Apps for go to key in data, I get an error: You don't have enough permissions to access any page here. Please sign in first.
And the loading page is going in loop which I could not exit.

Any Idea?

Thanks for any info.
IP: --   

Ampps 1.8: Problem
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1096
Status:
Hi,

We haven't tested AMPPS on Windows 8 yet. Will get back to you as soon as we test it.

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Ampps 1.8: Problem
Quax
Group: Member
Post Group: Newbie
Posts: 23
Status:
I had installed now XAMPP and here everything is just running well and I could use my new Apps without any problem. I also created an other Apps and even that went wrong in AMPPS but XAMPP.

I could start the Apps the first time in AMPPS, configure what need to be done:
  • changing Admin Password create Gruops create Members key in data of products and other

Restart the Apps as Admin or as Member, I could NOT log on! Not in Google Chrome neither in IE9 and IE10! The load indicator start's turning forward, goes backward, forward again, backwards and and and didn't stop and no way to logon. :squi:

I really would like to use AMPPS because I even bought a Lifetime License for Softaculous from your company. Could someone please take a closer look at that problems, which seems to be with Windows 8 only, with Windows 7 works fine. And there just 4 month more to go for the final release of Windows 8! For me it's important that the Apps I create will be working with both: PC and Tablet and here even with Multiplatform and all OS's.

Thanks for your help.
IP: --   

Ampps 1.8: Problem
ketan
Group: AMPPS Team
Post Group: Working Member
Posts: 221
Status:
Hi,

We will test AMPPS on Windows 8 and will get back to you as soon as possible.

-----------------------
Follow AMPPS on,
Twitter
Facebook
Google+
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 1, 2014, 7:09 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.208