Softaculous <![CDATA[localhost issue by closing the internet connection]]>
I've installed phpbb3 on AMPPS on my local machine.

By having an internet connection running in the background, everything works fine and I get a proper connection to my local MySQL database on localhost - Yippee :-)

BUT by closing the internet connection, I'm getting an 2002 " the local server's socket is not correctly configured " :-(

It seems, that ' localhost ' could not be resolved if the machine has no internet connection.

I've tried to change in the

from line
$cfg['Servers'][$i]['host'] = 'localhost';

to line
$cfg['Servers'][$i]['host'] = '';

but still no MySQL connection to localhost while being offline. (Note: reconnecting the machine to the internet the SQL connection to localhost works fine, hmm ... )

PLS help - THX
Tue, 05 May 2015 15:03:02 GMT
<![CDATA[OSX Yosemite: change location of files and DB]]>
I'm running Yosemite.]]>
Tue, 05 May 2015 10:01:54 GMT
<![CDATA[how to edit lookup in webuzo]]> ]]> Tue, 05 May 2015 09:25:42 GMT <![CDATA[Trying to move MySQL databases on Windows 7]]>
Move only Ampps/mysql/data directory to different drive.
open mysql.ini  (Ampps --> MySQL -->Configuration).

Note: you can Run MySQL from Ampps control panel but you have to stop MySQL process from Task Manager and you have to manually delete *.pid file from data folder.

Tue, 05 May 2015 08:21:17 GMT
<![CDATA[how to edit lookup in webuzo]]> ]]> Tue, 05 May 2015 07:58:47 GMT <![CDATA[Roundcube error 500 after installl]]>
Yes it required some rewrite rule.
You have to configured roundcube for nginx .
you can add the extra configuration file for your domain.
Here is the guide for it:]]>
Tue, 05 May 2015 06:47:01 GMT
<![CDATA[Domain not resolving]]>
Please open a support ticket with your server detail.]]>
Tue, 05 May 2015 06:44:10 GMT
<![CDATA[cannot delte vps]]>
It seems the table might have crashed.
Most probably it will be the task table.
Please go to phpmyadmin from the admin panel->configuration->phpmyadmin.
After selecting virtualizor database , select all the tables and repair them.
This should fix the issue.
Tue, 05 May 2015 06:05:37 GMT
<![CDATA[Domain not resolving]]>
I did restart the named server from terminal: service bind9 restart. And nothing happened.
I created another domain, and also this time pointed it to the server ip address. And still the same. Chrome says: ERR_NAME_NOT_RESOLVED 

Thanks for your help

Mon, 04 May 2015 16:11:37 GMT
<![CDATA[Roundcube error 500 after installl]]>
Quote From : divij May 4, 2015, 7:18 am

Sir please make sure your nginx and php-fpm service are running.
Hi, the services are runing, i have other websites working on same services, and i think roundcube needs some permissions on folder or even rewrite parameters which i dont find the rewrites to make it working.
Mon, 04 May 2015 15:32:50 GMT