Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : AMPPS 1.8 on Windows "Unable to initialize module" Error



Threaded Mode | Print  

 AMPPS 1.8 on Windows "Unable to initialize module" Error (2 Replies, Read 1416 times)
tkgsmph
Group: Member
Post Group: Newbie
Posts: 2
Status:
Hi,

I tried switching the PHP version on AMPPS 1.8 (OS is Win XP Home SP3 fully patched) from 5.4 to 5.3 from the Control Center but I get errors for all the enabled PHP extensions (see attached screenshot).

Switching from PHP 5.4 to 5.2 causes Apache (httpd.exe) to crash and won't start again unless I switch back to 5.4. Any idea how to fix this?

Cheers
IP: --   

AMPPS 1.8 on Windows "Unable to initialize module" Error
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1117
Status:
Hi,

Can you open a ticket ?
http://www.ampps.com/support

We will look into it.

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

AMPPS 1.8 on Windows "Unable to initialize module" Error
tkgsmph
Group: Member
Post Group: Newbie
Posts: 2
Status:
Quote From : tidus July 27, 2012, 4:25 am
Hi,

Can you open a ticket ?
http://www.ampps.com/support

We will look into it.
Hi tidus,

I have opened a support ticket as suggested.

Thanks
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 17, 2014, 1:38 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.148