Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Auto-update]]> http://www.softaculous.com/board/index.php?tid=1183&tpg=1#p26128
We have added the option to auto upgrade scripts from Softaculous admin panel as well as via CRON. This feature was added several versions back.

Here is the guide for the same :
http://www.softaculous.com/docs/Auto_Upgrade_Installation

At the moment not all scripts have auto upgrade, here is the list of scripts with auto upgrade option :
http://www.softaculous.com/softaculous/auto_upgrade

We will be adding auto upgrade for the remaining scripts soon.]]>
Thu, 07 May 2015 06:21:26 GMT http://www.softaculous.com/board/index.php?tid=1183&tpg=1#p26128
<![CDATA[Manually upgrading webservers and over-copying websites]]> http://www.softaculous.com/board/index.php?tid=7537&tpg=1#p26127
Thank you for sharing the details.]]>
Thu, 07 May 2015 06:16:56 GMT http://www.softaculous.com/board/index.php?tid=7537&tpg=1#p26127
<![CDATA[localhost issue by closing the internet connection]]> http://www.softaculous.com/board/index.php?tid=7548&tpg=1#p26126
Do you face the same issue with any other script or just phpBB ?

Can you try installing WordPress and see if you still face the same issue ?]]>
Thu, 07 May 2015 06:16:16 GMT http://www.softaculous.com/board/index.php?tid=7548&tpg=1#p26126
<![CDATA[Apache won't start: SNW_SERVICE]]> http://www.softaculous.com/board/index.php?tid=7552&tpg=1#p26125 usr/local/ampps.

When I sudo ./Ampps, AMPPS starts but I get a message: "sni-qt/23585" WARN  20:09:19.394 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE

The MySQL server will start, but the Apache doesn't. It just has this message in Terminal: [Ampps::exec] "/usr/local/ampps/apache/bin/httpd-k start" and waits with a blinking cursor.

---

I'm new to Linux, but I've used WAMP, MAMP, and XAMPP before. I decided to use put Ubuntu on an old Vista machine to make a LAMP server. I found AMPPS and decided to install it on my Mac and Windows 8 machines too, and they work there.

I searched the error message and didn't find much. Some post unrelated to AMPPS suggested "qt" was a different version, not sure if that would affect this. Another post about AMPPS suggested a command to kill all httpd, but I tried that and it said there weren't any. Other than 3.0 not working well with 14.04, I have no idea where to begin.

Any ideas?]]>
Thu, 07 May 2015 03:32:19 GMT http://www.softaculous.com/board/index.php?tid=7552&tpg=1#p26125
<![CDATA[Unable to connect to Virtualizor and the VPS are not starting]]> http://www.softaculous.com/board/index.php?tid=7550&tpg=1#p26124 Wed, 06 May 2015 22:44:14 GMT http://www.softaculous.com/board/index.php?tid=7550&tpg=1#p26124 <![CDATA[Unable to connect to Virtualizor and the VPS are not starting]]> http://www.softaculous.com/board/index.php?tid=7550&tpg=1#p26123
my vps are still down for last 18 hours or more and the problem is still not resolved. I see very little help from virtualizor and very frustrated and feel helpless.

I hope they resolve the issue or I will have to see other alternates.

thanks]]>
Wed, 06 May 2015 21:27:12 GMT http://www.softaculous.com/board/index.php?tid=7550&tpg=1#p26123
<![CDATA[Auto-update]]> http://www.softaculous.com/board/index.php?tid=1183&tpg=1#p26122
Plesk script installer already has an option for users to auto-update scripts. Softaculous is behind the times.]]>
Wed, 06 May 2015 15:24:12 GMT http://www.softaculous.com/board/index.php?tid=1183&tpg=1#p26122
<![CDATA[webuzo initial set up not completed]]> http://www.softaculous.com/board/index.php?tid=7551&tpg=1#p26121 ]]> Wed, 06 May 2015 06:12:28 GMT http://www.softaculous.com/board/index.php?tid=7551&tpg=1#p26121 <![CDATA[Unable to connect to Virtualizor and the VPS are not starting]]> http://www.softaculous.com/board/index.php?tid=7550&tpg=1#p26120
I did reboot the Virtualizor master node after enabling the multivm mode but after the reboot the master nodes comes but I am unable to connect to the admin portal and the vps are down.

I had the same issue every time I reboot the server, so please help to resolve the issue. The master node already down for 4 hours.]]>
Wed, 06 May 2015 00:46:55 GMT http://www.softaculous.com/board/index.php?tid=7550&tpg=1#p26120
<![CDATA[Trying to move MySQL databases on Windows 7]]> http://www.softaculous.com/board/index.php?tid=7536&tpg=1#p26119 Tue, 05 May 2015 17:24:51 GMT http://www.softaculous.com/board/index.php?tid=7536&tpg=1#p26119