Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Edit Server Name of Master]]> http://www.softaculous.com/board/index.php?tid=10059&tpg=1#p34135
Is there a way to update or change the name of the server where the master is installed, currently this is named "localhost" throughout virtualizor both from the admin and client end.

Already tried to update through "Edit Server" but the "Server Name" input box is disabled. I did find a reference within sql, will this break something if manually updated from the DB?

For naming purposes, we would like to update this as we will be adding more servers to the cluster (ie. server-1 instead of localhost).

Thank you!]]>
Sun, 22 Jan 2017 18:33:31 GMT http://www.softaculous.com/board/index.php?tid=10059&tpg=1#p34135
<![CDATA[GeniXCMS Brand New Free CMS]]> http://www.softaculous.com/board/index.php?tid=7200&tpg=1#p34134 maybe can be as consideration to add at the softaculous

thanks
]]>
Sun, 22 Jan 2017 17:23:02 GMT http://www.softaculous.com/board/index.php?tid=7200&tpg=1#p34134
<![CDATA[Letsencrypt for primary domain]]> http://www.softaculous.com/board/index.php?tid=10003&tpg=1#p34133 Use 2003 and 2005 for SSL connections. ]]> Sun, 22 Jan 2017 13:17:19 GMT http://www.softaculous.com/board/index.php?tid=10003&tpg=1#p34133 <![CDATA[Magento 2 Cron Job Issues]]> http://www.softaculous.com/board/index.php?tid=10035&tpg=1#p34132 https://www.easycron.com/cron-job-tutorials/how-to-set-up-cron-job-for-magento, Hope this helps]]> Sun, 22 Jan 2017 09:18:04 GMT http://www.softaculous.com/board/index.php?tid=10035&tpg=1#p34132 <![CDATA[Webuzo behind Firewall and One-to-One Nat]]> http://www.softaculous.com/board/index.php?tid=6332&tpg=1#p34131     hi there, i have a server behind my firewall / router. the server now
is having Private IP Address (10.0.0.12). I've made port-forwarding
setting on my router, so i could access my server remotely with my
Public IP Address (112.78.xxx.43). The remote installation process was
going well. once finish, we have to setup via web browser
(112.78.xxx.43:2004). Here's the problem, when I access
112.78.xxx.43:2004, URL on the web browser suddenly changed into
10.0.0.12:2004 and the process was interrupted. if there's any way to
fix this installation?Thanks for your kind attention guys
]]>
Sun, 22 Jan 2017 02:07:34 GMT http://www.softaculous.com/board/index.php?tid=6332&tpg=1#p34131
<![CDATA[Letsencrypt for primary domain]]> http://www.softaculous.com/board/index.php?tid=10003&tpg=1#p34111
So if you have lets encrypt on https://mydomain.com it works OK but if you go to https://mydomain.com:2002 you get this error....



This site can’t provide a secure connection

mydomain.com sent an invalid response.
ERR_SSL_PROTOCOL_ERROR

]]>
Sat, 21 Jan 2017 11:05:52 GMT http://www.softaculous.com/board/index.php?tid=10003&tpg=1#p34111
<![CDATA[The MySQL Connection could not be established.]]> http://www.softaculous.com/board/index.php?tid=10038&tpg=1#p34110
I have no idea why this is happening but my customers are now becoming impatient.

I have updated the ticket and included a screen recorded video of the issues I'm facing, please reply to the ticket asap.

Thanks]]>
Fri, 20 Jan 2017 17:42:11 GMT http://www.softaculous.com/board/index.php?tid=10038&tpg=1#p34110
<![CDATA[Wrong Virtualizor login details for enduser]]> http://www.softaculous.com/board/index.php?tid=10036&tpg=1#p34108
Yes, for the End users the ports are 4082 (http) and 4083 (https) .
]]>
Fri, 20 Jan 2017 06:31:16 GMT http://www.softaculous.com/board/index.php?tid=10036&tpg=1#p34108
<![CDATA[The MySQL Connection could not be established.]]> http://www.softaculous.com/board/index.php?tid=10038&tpg=1#p34107
We have replied to your ticket. We have tested this on our test server and the installations are working fine.

Please reply the ticket so we can debug your issue further.]]>
Fri, 20 Jan 2017 05:32:51 GMT http://www.softaculous.com/board/index.php?tid=10038&tpg=1#p34107
<![CDATA[The MySQL Connection could not be established.]]> http://www.softaculous.com/board/index.php?tid=10038&tpg=1#p34106
I'm currently running Plesk Onyx Version 17.0.17 Update #12 on CentOS Linux 7.3.1611.

One of my customers has reported to me today that they're unable to install WordPress or any other applications that require a database through the Softaculous interface.

The error received is:

The MySQL Connection could not be established.

We are currently running version 4.8.6 of Softaculous and everything was fine until the latest update.

The MySQL server is up and running, I've also restarted the service and then restarted the whole server with no luck. I am able to create databases through the Plesk panel and am also able to create them manually on the command line.

This is a problem isolated to Softaculous and I'd appreciate any help.

Many thanks!]]>
Thu, 19 Jan 2017 21:27:26 GMT http://www.softaculous.com/board/index.php?tid=10038&tpg=1#p34106