Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs > Topic : Unable to open AMPPS on 2017 Macbook Pro



Threaded Mode | Print  

 Unable to open AMPPS on 2017 Macbook Pro, AMPPS closes before even opening, after fresh install (2 Replies, Read 2295 times)
adriansquared
Group: Member
Post Group: Newbie
Posts: 1
Status:
Hey all, I've used AMPPS for a while now and love it, thanks to the devs who have created this fantastic tool.

I've recently been upgraded to the latest Macbook Pro 15" and just installed AMPPS and it won't open at all.

It won't open, I've tried fully uninstalling and re-installing twice to no avail. Incidentally MAMP works, but I greatly prefer AMPPS so I'm going to try and get this solved. The only thing I can think of that's out of the ordinary is that I've installed NPM on the computer already, even though I hadn't yet installed AMPPS (got ahead of myself). Not sure if this would matter??

Greatly appreciate anyone's time or input on this topic!

System specs:

macOS Sierra 10.12.4
Processor: 2.9 GHz Intel Core i7
Memory: 16GB 2133 MHz LPDDR3


Error Message dump:

pastebin[dot]com/mZzKWe4Y

IP: --   

Unable to open AMPPS on 2017 Macbook Pro
saguinag
Group: Member
Post Group: Newbie
Posts: 1
Status:
I had the same problem.

I have a late 2015 MacBook pro. The error msg I get is:

Quote
./Ampps
QMetaObject::connectSlotsByName: No matching signal for on_pushButton_44_clicked()
QMetaObject::connectSlotsByName: No matching signal for on_pushButton_31_clicked()
QMetaObject::connectSlotsByName: No matching signal for on_pushButton_28_clicked()
[phpversion::checkversion] : "5.3"
[phpversion::checkversion] : "5.3"
An error occurred during parsing
Abort trap: 6
IP: --   

Unable to open AMPPS on 2017 Macbook Pro
Rishi_P
Group: AMPPS Team
Post Group: Working Member
Posts: 245
Status:
Hi,

Which AMPPS version you are using ?
We have fixed this issue in Ampps 3.7.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is June 25, 2017, 5:14 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.108