Softaculous <![CDATA[South Korea Dedicated Server - Onlive Server Technology LLP]]> Full managed South Korea Dedicated Server with Unlimited Bandwidth

Plan Name: South Korea Dedicated Server – DSX1
CPU: Xeon E3-1230
CPU Cores: 2 Processors - 4 Cores
CPU Speed: 3.2 GHz
Storage: 1TB SATA3 7,200 rpm
Bandwidth: 10Mbps Max(2000GB)
Provisioning: 0 to 48 Hrs.
Location: South Korea


Tue, 30 May 2017 11:16:41 GMT
<![CDATA[Ampps has stopped working (Win10)]]> httpd.exe mysqld.exe can run correctly but only ampps.exe that has a problem.

It's work fine before update to 3.7 on win10x64

but Could The Softaculous AMPPS Team add page to configuration port in home or app panel?

because in 3.6 i try to change port from 80 to 89
but in home panel some link cant be fix to that port

I think it'll easier if your team add it inside your ampps?
(another stack, all they have this option now. :) )]]>
Tue, 30 May 2017 09:18:32 GMT
Thanks. We notify you once we add CowTicket.]]>
Tue, 30 May 2017 09:12:09 GMT
<![CDATA[AMPPS 3.7 launched, happy or not?]]> Tue, 30 May 2017 09:10:43 GMT <![CDATA[Ampps has stopped working (Win10)]]> ]]> Tue, 30 May 2017 07:04:06 GMT <![CDATA[Changing to PHP7 has no effect]]>
May be php-5.6.30 is your MAC OS php version, Mac OS comes with pre installed LAMP stack.

Please follow this guide to install laravel:]]>
Tue, 30 May 2017 06:47:16 GMT
<![CDATA[AMPPS 3.7 on macOS 10.12 fails to open]]> patch is for Ampps-3.6 only.
Can you start file ?

Install Ampps 3.7, open Terminal and drag file in it, run it from terminal.

Take a screenshot of the output and attach here.]]>
Tue, 30 May 2017 06:42:37 GMT
<![CDATA[AMPPS 3.7 launched, happy or not?]]> Tue, 30 May 2017 06:40:57 GMT <![CDATA[Ampps Home failed to display. show blank page]]>
AMPPS Control Panel --> Apache --> Restore default confoguration
AMPPS Control Panel --> PHP --> Restore default confoguration

>>  Apache Port80 is being used by another application.

Please follow this guide:]]>
Tue, 30 May 2017 06:36:38 GMT
<![CDATA[ampps & wordpress confusion]]>
Restart Apache after adding domain.]]>
Tue, 30 May 2017 06:33:54 GMT