Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Suggestions > Topic : Custom PHP version and/or PHP 5.4

1


Threaded Mode | Print  

 Custom PHP version and/or PHP 5.4, PHP version updates (16 Replies, Read 16675 times)
Handyman
Group: Member
Post Group: Newbie
Posts: 2
Status:
When will we see PHP 5.4 now that it's officially released?
Also, are there any plans to provide downloads for different versions of PHP? Maybe even compile instructions for how to get everything working together?
IP: --   

Custom PHP version and/or PHP 5.4
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1123
Status:
Hi,

Yes. Expect it real soon. Even we are waiting for some PHP extensions to get compatible with PHP 5.4.

We haven't planned about giving different PHP versions. It is a good idea though, we will surely think about it.

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Custom PHP version and/or PHP 5.4
cillyRabbit
Group: Member
Post Group: Newbie
Posts: 4
Status:
Quote From : tidus March 6, 2012, 4:20 am
Hi,

Yes. Expect it real soon. Even we are waiting for some PHP extensions to get compatible with PHP 5.4.

We haven't planned about giving different PHP versions. It is a good idea though, we will surely think about it.
How soon exactly? I realize soon is a subjective term. Were you hoping to have it out by now or no?
IP: --   

Custom PHP version and/or PHP 5.4
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1123
Status:
Hi,

To be precise we are waiting for ionCube Loader for PHP 5.4. Softaculous i.e AMPPS Enduser/Admin Panel won't work without it.

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Custom PHP version and/or PHP 5.4
cillyRabbit
Group: Member
Post Group: Newbie
Posts: 4
Status:
Alright boys,
Looks like your loader is out
"Early access Loaders for executing PHP 5.3 compiled code from the version 7 Encoder with PHP 5.4 on a Linux 32/64 bit platform are now available on our Loaders page."
http://forum.ioncube.com/viewtopic.php?t=3857
What do you say we all work through the weekend :)
IP: --   

Custom PHP version and/or PHP 5.4
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1123
Status:
Hi,

Loaders are not yet out for Windows or Mac OS X.

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Custom PHP version and/or PHP 5.4
cillyRabbit
Group: Member
Post Group: Newbie
Posts: 4
Status:
Tail between legs :)
IP: --   

Custom PHP version and/or PHP 5.4
bproctor
Group: Member
Post Group: Newbie
Posts: 1
Status:
Any update on this?
IP: --   

Custom PHP version and/or PHP 5.4
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1123
Status:
Hi,

ionCube Loaders are not yet available.


-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Custom PHP version and/or PHP 5.4
cillyRabbit
Group: Member
Post Group: Newbie
Posts: 4
Status:
Use the BitNami Mamp stack for now if you can. I have been using php 5.4 for months just getting my feet wet waiting for these guys :)
IP: --   

Custom PHP version and/or PHP 5.4
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2219
Status:
Hi,

PHP 5.4 is now available with AMPPS 1.8 which was launched on June 2nd.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

Custom PHP version and/or PHP 5.4
Limbo
Group: Member
Post Group: Newbie
Posts: 1
Status:
Is there still problems with PHP 5.4 in AMPPS for MacOS?

\Limbo
IP: --   

Custom PHP version and/or PHP 5.4
Th3V3ldt
Group: Member
Post Group: Newbie
Posts: 7
Status:
Quote From : Limbo November 6, 2012, 11:54 am
Is there still problems with PHP 5.4 in AMPPS for MacOS?

\Limbo
+1

Still nothing?
IP: --   

Custom PHP version and/or PHP 5.4
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1123
Status:
Quote From : Th3V3ldt December 1, 2012, 11:23 pm
Quote From : Limbo November 6, 2012, 11:54 am
Is there still problems with PHP 5.4 in AMPPS for MacOS?

\Limbo
+1

Still nothing?

Hi,

Sorry for the delay. Actually there is no problem, we are just waiting for ionCube loader for PHP 5.4 - 32 Bit architecture. Loader currently is present only for 64 bit machines.

We have already informed ionCube team about the same.

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

Custom PHP version and/or PHP 5.4
Th3V3ldt
Group: Member
Post Group: Newbie
Posts: 7
Status:
Why not release it as beta? 64bits users will love to test it.
IP: --   

« Previous    Next »

Threaded Mode | Print  

1


Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 1, 2014, 2:16 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.885