Softaculous http://www.softaculous.com/board/index.php? <![CDATA[error webuzo]]> http://www.softaculous.com/board/index.php?tid=7122&tpg=1#p25042 Thu, 05 Mar 2015 03:59:59 GMT http://www.softaculous.com/board/index.php?tid=7122&tpg=1#p25042 <![CDATA[64bit PHP]]> http://www.softaculous.com/board/index.php?tid=6499&tpg=1#p25041
ruined my whole day. lol.


]]>
Wed, 04 Mar 2015 18:56:03 GMT http://www.softaculous.com/board/index.php?tid=6499&tpg=1#p25041
<![CDATA[Apache HTTP not working]]> http://www.softaculous.com/board/index.php?tid=7244&tpg=1#p25040
Thank you very much for helping.
The problem is solved. Ampps now works well. :v

Regards,
Thien

]]>
Wed, 04 Mar 2015 16:15:11 GMT http://www.softaculous.com/board/index.php?tid=7244&tpg=1#p25040
<![CDATA[Connection timeout webuzo]]> http://www.softaculous.com/board/index.php?tid=7234&tpg=1#p25037

Perhaps, someone in community get same problem like me, so this my solution
  1. disable firewall
  2. stop service firewall
  3. run command
    Code
    sudo webuzo restart
  4. go to your-domain.com:2002 and login
  5. cek the service in advaced setting > service
  6. restart all the service
  7. I dont know why may nginx can not start.
  8. so, i check at terminal. The error bind() to 0.0.0.0:80 failed (98: Address already in use)
  9. kill the process
    Code
    sudo fuser -k 80/tcp
  10. Code
    sudo service nginx start
  11. enable firewall
  12. start firewall service
I dont know, why I can not login to webuzo with my-domain.com:2002
so i have to login into ip-address-server:2002

But so far, this is my solution
]]>
Wed, 04 Mar 2015 13:11:54 GMT http://www.softaculous.com/board/index.php?tid=7234&tpg=1#p25037
<![CDATA[AMPPS cannot be opened on OS/X Yosemite]]> http://www.softaculous.com/board/index.php?tid=6372&tpg=2#p25035 Wed, 04 Mar 2015 12:53:44 GMT http://www.softaculous.com/board/index.php?tid=6372&tpg=2#p25035 <![CDATA[Problem with Kernel - How to reinstall]]> http://www.softaculous.com/board/index.php?tid=7249&tpg=1#p25034
You dont need to re install xen first of all. If you really want to do it you have to re install the OS.

You can open a support ticket we will install virtualizor for you.


]]>
Wed, 04 Mar 2015 11:34:51 GMT http://www.softaculous.com/board/index.php?tid=7249&tpg=1#p25034
<![CDATA[Request: Odoo]]> http://www.softaculous.com/board/index.php?tid=7252&tpg=1#p25029
Thank you for your suggestion.

Odoo is written in Python hence we will not be able to add it at the moment. We will try to add it in future.]]>
Wed, 04 Mar 2015 06:11:28 GMT http://www.softaculous.com/board/index.php?tid=7252&tpg=1#p25029
<![CDATA[Connection timeout webuzo]]> http://www.softaculous.com/board/index.php?tid=7234&tpg=1#p25028 https://www.softaculous.com/support/open.php]]> Wed, 04 Mar 2015 05:36:39 GMT http://www.softaculous.com/board/index.php?tid=7234&tpg=1#p25028 <![CDATA[License Problem]]> http://www.softaculous.com/board/index.php?tid=7239&tpg=1#p25027 Please make sure you do not install utilities from the command line which conflict with Webuzo's binaries.]]> Wed, 04 Mar 2015 05:34:51 GMT http://www.softaculous.com/board/index.php?tid=7239&tpg=1#p25027 <![CDATA[Create Template Error]]> http://www.softaculous.com/board/index.php?tid=7250&tpg=1#p25025
The perform operations check configures the network and hostname as well as changes the SSH fingerprint.

Are you creating a windows template?
]]>
Wed, 04 Mar 2015 05:13:50 GMT http://www.softaculous.com/board/index.php?tid=7250&tpg=1#p25025