Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Mysql problem]]> http://www.softaculous.com/board/index.php?tid=5794&tpg=1#p21122
We have replied to your ticket and the installation now works fine.

The issue was that MySQL socket file was located at some other location than the default location and we have php.ini in softaculous which is loaded in Softaculous due to which Softaculous was looking for the path to mysql.sock file at default location.

I added the following line in php.ini in softaculous directory :
mysqli.default_socket = "/path/to/mysql.sock"

I also replicated the same changes to :
/usr/local/directadmin/plugins/softaculous/conf/custom.ini

so that when a new version of Softaculous is released the changes are replicated in the new php.ini

Let us know if you still face the issue.]]>
Tue, 02 Sep 2014 10:45:26 GMT http://www.softaculous.com/board/index.php?tid=5794&tpg=1#p21122
<![CDATA[Using Wordpress Installation from 2 computers]]> http://www.softaculous.com/board/index.php?tid=5638&tpg=1#p21121 ]]> Tue, 02 Sep 2014 10:43:55 GMT http://www.softaculous.com/board/index.php?tid=5638&tpg=1#p21121 <![CDATA[TLS v.1 to update to v 1.2]]> http://www.softaculous.com/board/index.php?tid=5792&tpg=1#p21120
Quote From : divij Today at 6:27 am
Hi,

Webuzo support TLS v.1.2.
On which webserver you are not getting it.
Please provide us the step to replicate the same.
Hi, thank you for your reply!
I see in the e-mail header sended by my server i see the TLS in use is TLS 1

Oh now i have checked my domain and it support TLS v.1.2 so maybe there is something to change in the email setting for use TLS v.1.2 in email too...
]]>
Tue, 02 Sep 2014 10:02:00 GMT http://www.softaculous.com/board/index.php?tid=5792&tpg=1#p21120
<![CDATA[Using Wordpress Installation from 2 computers]]> http://www.softaculous.com/board/index.php?tid=5638&tpg=1#p21119
Quote From : orangered September 1, 2014, 2:00 pm
It doesn´t work for me. I made a second installation. Same paths everywhere. Then I made a new wp inatallation on the second computer.
Directory, url, database Name, database Prefix are exactly the same compared to the installation at the first computer.
I named the folder as you discribed, doublechecked everything.
I made the backup on comupter 1. Downloaded and transferred it into the softaculous_backups - Folder on computer 2. But no backup file is available. I made a backup on the second computer. Just to check if everything is okay there. This appears as it should. What can be wrong?
Thanks for all your help.
Hi,

After following the steps as I already mentioned above, try this:

- Goto "path\to\Ampps\private\.softaculous\backups\" in your PC.
- There will be a file present having the same name as your backup file name without tar.gz, copy this file into the other PC at the same path(i.e. "path\to\Ampps\private\.softaculous\backups\").
- Now you should be able to see the backup file on the Ampps restore page.

We will also update the documentation.
Please let us know if you still facing the problem.
]]>
Tue, 02 Sep 2014 09:36:19 GMT http://www.softaculous.com/board/index.php?tid=5638&tpg=1#p21119
<![CDATA[Amupdate crashes upon launch]]> http://www.softaculous.com/board/index.php?tid=5795&tpg=1#p21118
Yes. There is an issue with the Amupdate.app

Can I know the reason to run it ? As it is used to update only Ampps and 2.4 is the latest version.
]]>
Tue, 02 Sep 2014 06:57:15 GMT http://www.softaculous.com/board/index.php?tid=5795&tpg=1#p21118
<![CDATA[TLS v.1 to update to v 1.2]]> http://www.softaculous.com/board/index.php?tid=5792&tpg=1#p21117
Webuzo support TLS v.1.2.
On which webserver you are not getting it.
Please provide us the step to replicate the same.]]>
Tue, 02 Sep 2014 06:27:53 GMT http://www.softaculous.com/board/index.php?tid=5792&tpg=1#p21117
<![CDATA[TLS v.1 to update to v 1.2]]> http://www.softaculous.com/board/index.php?tid=5792&tpg=1#p21116 Tue, 02 Sep 2014 04:43:42 GMT http://www.softaculous.com/board/index.php?tid=5792&tpg=1#p21116 <![CDATA[Amupdate crashes upon launch]]> http://www.softaculous.com/board/index.php?tid=5795&tpg=1#p21115
Whenever I try to run Amupdate.app, it immediately crashes. This seems to be the relevant part of the crash report:

Dyld Error Message:
  Library not loaded: /usr/local/Qt-4.8.4/lib/QtGui.framework/Versions/4/QtGui
  Referenced from: /Applications/AMPPS/Amupdate.app/Contents/MacOS/Amupdate
  Reason: no suitable image found.  Did find:
    /Library/Frameworks/QtGui.framework/Versions/4/QtGui: mach-o, but wrong architecture

It has been this way since I downloaded it. What am I missing here? (There is no directory /usr/local/Qt-4.8.4/). Thanks for any pointers.
]]>
Tue, 02 Sep 2014 01:10:29 GMT http://www.softaculous.com/board/index.php?tid=5795&tpg=1#p21115
<![CDATA[Mysql problem]]> http://www.softaculous.com/board/index.php?tid=5794&tpg=1#p21114 whenever I try to install any software through softaculous this will not let me and displays the following error

"The MySQL Connection could not be established." See attachament

The directadmin database creator works fine.]]>
Tue, 02 Sep 2014 00:02:39 GMT http://www.softaculous.com/board/index.php?tid=5794&tpg=1#p21114
<![CDATA[Using Wordpress Installation from 2 computers]]> http://www.softaculous.com/board/index.php?tid=5638&tpg=1#p21113 Mon, 01 Sep 2014 14:57:19 GMT http://www.softaculous.com/board/index.php?tid=5638&tpg=1#p21113