Softaculous <![CDATA[Windows processes still run after Ampps shutdown]]>
Wondering if someone can assist in information why backgroups services/processes in windows continue to run after I shutdown ampps

I shut down ampps and then try to startup again but the tray icon never re-appears and startup doesn't happen.. In looking at task manager I have seen mysqld still running and have shutdown but that does not always correct the problem.

Is there a "right way" to shutdown ampps so that all processes shutdown as well? Are there processes that I should look for to shutdown from task manager?

I have tried shutting down apache and mysql before shutting down ampps but that doesn't always work either... Ampps doesn't restart.

Any tips are appreciated.
Fri, 12 Feb 2016 16:13:51 GMT
<![CDATA[Windows InnoDB: lbdata1 can't be opened in read-write mode]]>
Just installed Ampps on my windows 10 machine to replace WAMP 2.2, but I am running into issues trying to move the mysql data files to an external drive.

I am continually getting the following error in MySQL logs:
InnoDB: .\ibdata1 can't be opened in read-write mode

Here are some steps I have taken.
1. Moved just the data folder from Ampps default location of
to my external drive
restarted mysql, get error host of InnoDB errors starting with
"InnoDB: .\ibdata1 can't be opened in read-write mode"
2. uncommented the InnoDB paths in my.ini and pointed them to external drive - no change in error message

3. deleted all contents of data folder on my external drive with exception of mysql and performance_schema folders

in all instances I still get the ibdata can't be opened error message. I have granted full permissions to my windows files/folders for all user types so that should not be the issue. I am also able to get into phpMyAdmin and am able to import SQL, create tables, etc... but still the Ampps front end is not showing startup.

Any ideas I would love to move to Ampps, but not being able to have external data is making it rather difficult...

Thanks in advance]]>
Fri, 12 Feb 2016 16:08:24 GMT
<![CDATA[Process to upgrade from AMPPS 3.3 to 3.4?]]>
Board Image

How to handle that?

Fri, 12 Feb 2016 13:28:56 GMT
<![CDATA[High Res Ampps Icon / New Logo]]> General Support.
Please click the link below to visit the topic:]]>
Fri, 12 Feb 2016 13:18:48 GMT
<![CDATA[Additional IP not working KVM]]>
That's solved the issue , i reckon i made restart vps
but power off/on did the job
You will need to stop and most importantly start from Virtualizor panel to make the Edit VPS changes take affect. ]]>
Fri, 12 Feb 2016 13:00:27 GMT
<![CDATA[STRONG SECURITY ISSUE on Exim 4.72 (last supported by Webuzo)]]>

Status in now pending test
Fri, 12 Feb 2016 12:51:50 GMT
<![CDATA[Hello From Indonesia]]> AAp Punjab

Nic to meet you here at this forum...                                                                                                                                                                                                                                                                                                                                                                 

Fri, 12 Feb 2016 05:58:14 GMT
<![CDATA[Hello Friends]]> AAp Punjab
nicxe to meet you here in this forum...]]>
Fri, 12 Feb 2016 05:54:40 GMT
<![CDATA[Hello to Everyone]]> Fri, 12 Feb 2016 05:38:48 GMT <![CDATA[Problem with Drserver]]> but one day my diskspace on my server getting overload. so I deleted my webs without backing up first (no problem).
The problem is when I buy one more account, adding web and then installing wordpress with softaculous but there's notification said that it written "the wordpress cannot be installed in the free version of softaculous."
What's wrong?
so I contact the server admin. he tells to sign up at hxxp:// remote(dot)softaculous(dot) com/
then what?
please help  :-( ]]>
Fri, 12 Feb 2016 02:08:06 GMT