Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Joomla 1.7.4



Threaded Mode | Print  

 Joomla 1.7.4, Joomla 1.7.4 Security Release (4 Replies, Read 1494 times)
kenlyle
Group: Member
Post Group: Newbie
Posts: 31
Status:
1.7.4, a Security Release is available at http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6230 - Can it be made available in Softaculous?
IP: --   

Joomla 1.7.4
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 1966
Status:
Hi,

Sir we will not be able to provide the Joomla 1.7.4 because it EOL is 24 February 2012.

-----------------------
Join Softaculous :
Facebook
Twitter
Vote for us
IP: --   

Joomla 1.7.4
kenlyle
Group: Member
Post Group: Newbie
Posts: 31
Status:
This doesn't seem sensible.

Are you the EOL police now?  If so, what is the point?  Joomla 1.5.25 whatever version it ends at will also EOL this year, after years of development, probably thousands of commits, and thousands of extensions on the Joomla Directory.

It would be reasonable to think that the Joomla 1.5 series is more secure than any newer version of Joomla, as well as many less mature CMS systems.  So if it's security that is your concern, I think you are misguided.

If the issue is some extra workload on your staff, then maybe you could create a new service level for a couple dollars a year which retains EOL software ("Legacy Support"?) or request donations or something else.

I don't look to Softaculous to make strategic decisions for me or protect me, whether from dead ends or EOL software.  At the same time, you have Joomla 1.7 in your system, and 1.7.4 is called a Security Release, and you are not going to provide a Security Release?  Is that smart?  I would say "no".
IP: --   

Joomla 1.7.4
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 1966
Status:
Hi,

Sir we provide Joomla 1.5 and Joomla 2.5(latest stable release). According to Joomla 1.7.4 is for those users who cannot Upgrade to Joomla 2.5

There is no such issue as extra workload on our staff.

-----------------------
Join Softaculous :
Facebook
Twitter
Vote for us
IP: --   

Joomla 1.7.4
kenlyle
Group: Member
Post Group: Newbie
Posts: 31
Status:
Thanks.  It's generally a good thing for the whole community, too, to keep pushing toward new versions.  It's just that if we have production sites on 1.7.3, it seems like 1.7.4 is a safer bet for compatibility of templates and extensions than a version which has new features added.

Thanks for the great product.
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is April 19, 2014, 10:01 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.203