Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Upgrade PHP / Database]]> http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20989
]]>
Wed, 20 Aug 2014 13:23:37 GMT http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20989
<![CDATA[slow on ampps, speed was fine on xampp]]> http://www.softaculous.com/board/index.php?tid=5757&tpg=1#p20988
Sorry I edited my previous post. HTML5 is not dependent on Web Server.

>> it just download the .php file

Restore the Default Configuration of Apache and Restart the server.

Please open a ticket if you are still facing the issue.

http://www.ampps.com/support
]]>
Wed, 20 Aug 2014 12:59:36 GMT http://www.softaculous.com/board/index.php?tid=5757&tpg=1#p20988
<![CDATA[slow on ampps, speed was fine on xampp]]> http://www.softaculous.com/board/index.php?tid=5757&tpg=1#p20987 Wed, 20 Aug 2014 12:55:38 GMT http://www.softaculous.com/board/index.php?tid=5757&tpg=1#p20987 <![CDATA[mac menu bar icon (black-white, yosemite dark theme)]]> http://www.softaculous.com/board/index.php?tid=5700&tpg=1#p20986
Thank you for pointing this out. We will work on the same.
]]>
Wed, 20 Aug 2014 07:14:09 GMT http://www.softaculous.com/board/index.php?tid=5700&tpg=1#p20986
<![CDATA[Automatic SQL Dump of ALL DB before auto-update]]> http://www.softaculous.com/board/index.php?tid=5445&tpg=1#p20985
Okay. Thank you for the suggestion. We will take the backup in coming version of Ampps. May be not in next version but yes, coming versions.
]]>
Wed, 20 Aug 2014 07:13:35 GMT http://www.softaculous.com/board/index.php?tid=5445&tpg=1#p20985
<![CDATA[Deploment on Softaculous]]> http://www.softaculous.com/board/index.php?tid=5726&tpg=1#p20984
Thank you for the suggestion we will discuss about this.
]]>
Wed, 20 Aug 2014 07:12:32 GMT http://www.softaculous.com/board/index.php?tid=5726&tpg=1#p20984
<![CDATA[Varnish installation tutorial]]> http://www.softaculous.com/board/index.php?tid=5627&tpg=1#p20983
varnish generally does not log anyway unless specially configured.
in this case varnish doesn't start at all so therefore it doesn't log anything.

I'm monitoring the logs with splunk and I can see and parse every log and there is no mention anywhere of varnish.

The Error when starting is

# service varnish restart
Stopping varnishd: varnishd stopped
Starting varnishd: Parameter errors:
Unknown user(attempting to set param user to varnish)
Unknown group(attempting to set param group to varnish)

This must be something specific to webuzo cause I was able to manually install nginx and varnish on a VPS without any issue.

]]>
Wed, 20 Aug 2014 06:26:03 GMT http://www.softaculous.com/board/index.php?tid=5627&tpg=1#p20983
<![CDATA[slow on ampps, speed was fine on xampp]]> http://www.softaculous.com/board/index.php?tid=5757&tpg=1#p20982
HTML5 game is not related to AMPPS. Any Web Server Browser which supports HTML5 should be able to run that.
]]>
Wed, 20 Aug 2014 06:16:46 GMT http://www.softaculous.com/board/index.php?tid=5757&tpg=1#p20982
<![CDATA[Upgrade PHP / Database]]> http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20981 Wed, 20 Aug 2014 06:10:10 GMT http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20981 <![CDATA[Cant Install on CentOS 7 :(]]> http://www.softaculous.com/board/index.php?tid=5756&tpg=1#p20980 We shall make a provision soon.]]> Wed, 20 Aug 2014 06:09:40 GMT http://www.softaculous.com/board/index.php?tid=5756&tpg=1#p20980