Softaculous <![CDATA[Webuzo Server, how to open port 995 who is not open]]> ]]> Fri, 24 Oct 2014 15:20:08 GMT <![CDATA[Webuzo Server, how to open port 995 who is not open]]> i see testing mail.mydomain.ext or my VPS IP address port 995 is not open.
So i had access in SSH and done:

PHP Code

 Root service iptables status 

the result is in the results image attached.

From what i read should work port 995.

Also tried to stop the iptables service and restart again then iptables-save but port 995 still result closed.

There is no other firewall like CSF installed, CSF is not installed

PHP Code

 Root service csf status

unknow csf service 

So what can be and what can i do for open 995 to work (i need for POP) TLS/SSL authentication.

Any idea ? ^_^
Fri, 24 Oct 2014 15:17:49 GMT
<![CDATA[Webuzo Login giving 404 NGINX error]]> don't know what's wrong with Webzuo]]> Fri, 24 Oct 2014 13:56:37 GMT <![CDATA[Webuzo Login giving 404 NGINX error]]> I have tried restarting Webuzo from SSH
same error on
Please Help me]]>
Fri, 24 Oct 2014 13:54:38 GMT
<![CDATA[Add domain-Mail Bug]]> Whenever i add a new domain, the mail gets bugged.
It seems that the permissions of the folders:
Gets changed everytime.

To fix this i do:
chown -R emps:emps /var/local/vmail/attach/
chown -R emps:emps /var/local/vmail/data/

But this is unexpected behavior. Hope u fix it soon...

Fri, 24 Oct 2014 10:22:01 GMT
<![CDATA[Using NGINX as a reverse proxy with Apache]]> ]]> Fri, 24 Oct 2014 05:12:50 GMT <![CDATA[Virtualizor Setup Error - need assistance]]>]]> Fri, 24 Oct 2014 04:58:27 GMT <![CDATA[cannot re-install Ampps]]>

I had a problem after installing Comodo firewall.  Ampps started asking for permission to change protected registry keys, and after blocking just one of those attempts, everything got screwed up.  I could not use my wordpress installation.

So I tried to uninstall and reinstall worpdress.  That did not work.

I deleted the ampps folder, then tried to reinstall .  I turned off both my anti-virus program and comodo firewall before trying it.

Then I got this message: "Unable to execute file in the temporary directory.  Setup aborted.  Error 5: access is denied."

The file was NOT in temporary directory.  What do I do now?

Thu, 23 Oct 2014 20:02:15 GMT
<![CDATA[Virtualizor Setup Error - need assistance]]>
  VG Size              457.75 GB
  PE Size              4.00 MB
  Total PE              117184
  Alloc PE / Size      102673 / 401.07 GB
  Free  PE / Size      14511 / 56.68 GB

May i know how to open ticket?]]>
Thu, 23 Oct 2014 18:35:10 GMT
<![CDATA[Virtualizor Setup Error - need assistance]]> Thu, 23 Oct 2014 18:08:44 GMT