Softaculous <![CDATA[The Webuzo can't send mails]]> ]]> Sun, 29 May 2016 16:40:15 GMT <![CDATA[The Webuzo can't send mails]]> Sun, 29 May 2016 15:33:32 GMT <![CDATA[MySQL Won't Start]]> davit94    thank you friend! ]]> Sun, 29 May 2016 14:35:22 GMT <![CDATA[Problem with SSL and PHP 5.6]]>
The solution is not download Ca Boundle and upload into openssl folder but as I Am using already an SSL certificate just add this line in the PHP 5.6 php.ini


openssl.cafile= /path/to/your/.ca-bundle

where "/path/to/your/.ca-bundle" is your patch to your ca-bundle file.
All is working now with PHP 5.6
Sun, 29 May 2016 13:57:56 GMT
<![CDATA[The Webuzo can't send mails]]> ]]> Sun, 29 May 2016 12:42:17 GMT <![CDATA[The Webuzo can't send mails]]> Sun, 29 May 2016 12:38:17 GMT <![CDATA[Live site to Ampps]]>
I have it installed, sql and apache running but before i go further i'd like to make sure the next steps i take are the correct ones for the use i need, and would love to get some advise or a link to a step by step guide to do what i need please....

Basically i plan to use back up buddys Deployment feature to bring my current live site across to a local ampps server to develop further off line and once tweaked push it back live online (once again through back up buddys deployment), it basically syncs it allowing really easy push and pull.

I'm a bit lost though...

Should i install wordpress on ampps first?

Set up a domain on ampps first?

if i need to set up a domain in ampps does it need to match the live sites domain / url?

Would i need php too and if so do i need to install that in ampps?

or will the fact i have apache and sql set up mean i should be able to just transfer the live site across and everything will line up?

And if thats the case, do i need to make sure the sql and php numbers match with the ones that are on my hosts live server?

Sorry just not sure of next steps, any help much appreciated!

Sun, 29 May 2016 12:27:15 GMT
<![CDATA[Problem with SSL and PHP 5.6]]> great discussion.

I can say:


php -r "print_r(openssl_get_cert_locations());"

on SSH give me an error:

PHP Fatal Error Call to undefined function openssl_get_cert_locations() in Command line code on line 1

so I tried to download the .pem file at this address: as suggested by the forum topic than uploaded in /usr/local/apps/etc/openssl/ and renamed cert.pem

Now switched to PHP 5.6 and logged in Hesk, gone on settings, email and
test SMTP and POP 3 now the POP settings don't print any error, is
passed but SMTP continue to give error.

Tried to remove the cert.pem uploaded by me and with PHP 5.6 the POP 3 test in Hesk fails too.

So in the Forum topic the uploading of the cert.pem file resolve the pop issue but not SMTP.

I AM using for my email a personal Webiste SSL Comodo certificate. So don't know if the issue is maybe in the cabounde who should be downloaded somewhere else or why POP3 Fetching now works in Hesk but not SMTP.
Sun, 29 May 2016 12:23:12 GMT
<![CDATA[PHP 5.6 and SSL/TLS email authentication]]>
This is a discussion on Live Helper Chat where I try also to help users.

Maybe the user who opened this topic is not a Webuzo customer or maybe yes, I don't know... the important things for now is understand how is possible work with PHP 5.6 or PHP 7 and check all can work well in Webuzo with actual Exim and Dovecot.

Thank you!
Sun, 29 May 2016 08:44:38 GMT
<![CDATA[Softaculous showing an OLD version on script - When can I expect the newer version ?]]> jithindevasia,
thank you for your post!

You can follow this procedure for let Webuzo update the version showed and correct it without editing your existing install:

  • Log in in Webuzo
  • On the top right click on the icon "Go to Control Panel"
  • Go with mouse over "Installations" and select "Outdated installation"
  • Check the option "Show Real Version", check all wrong version app in the list than press save
This should fix your issue.
Hope it helps.
Sun, 29 May 2016 08:40:05 GMT