Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Auto install]]> http://www.softaculous.com/board/index.php?tid=5819&tpg=1#p21444
Your issue was resolved.

The issue was because cPanel package that was assigned to the account created did not have access to MySQL and other utilities.]]>
Fri, 19 Sep 2014 11:41:09 GMT http://www.softaculous.com/board/index.php?tid=5819&tpg=1#p21444
<![CDATA[Request to add software - InfiniteWP]]> http://www.softaculous.com/board/index.php?tid=5661&tpg=1#p21443
We have added InfiniteWP on 31st August :
http://www.softaculous.com/apps/others/InfiniteWP

Thank you for your suggestion.]]>
Fri, 19 Sep 2014 11:37:54 GMT http://www.softaculous.com/board/index.php?tid=5661&tpg=1#p21443
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21441 Thank you very much, Tidus and Ketan
]]>
Fri, 19 Sep 2014 11:20:45 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21441
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21440
No. Restore the Default Configuration.
]]>
Fri, 19 Sep 2014 11:16:15 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21440
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21439
Should I rename it to httpd.conf manually?
]]>
Fri, 19 Sep 2014 11:15:07 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21439
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21438
Can you find the file httpd.conf in C:/Program Files (x86)/Ampps/apache/conf/ ?

If its not present/blank then please do the following things,
- Goto Ampps Control Center,
- Select Apache,
- Select Restore Default Configuration

Try to start Apache from Ampps.
Please let us know if you still facing the problem.]]>
Fri, 19 Sep 2014 11:08:16 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21438
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21437 The output is the same as the one I posted earlier
Quote
httpd.exe: Could not open configuration file C:/Program Files (x86)/Ampps/apache/conf/httpd.conf: The system cannot find the file specified
]]>
Fri, 19 Sep 2014 11:01:35 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21437
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21436
Please run the following command in command prompt and let us know its output,

"C:\Program Files (x86)\Ampps\apache\bin\httpd.exe"]]>
Fri, 19 Sep 2014 10:45:31 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21436
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]> http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21435
After a rather lengthy process (+/- 20min stuck at 98% - Extracting), I was told the upgrade was successful.

Now, Apache won't start. The error log says

Quote
'file' is not recognized as an internal or external command,
operable program or batch file.
'-v' is not recognized as an internal or external command,
operable program or batch file.

(x10)
Followed by
Quote
[Fri Sep 19 11:24:36.192976 2014] [mpm_winnt:notice] [pid 6872:tid 412] AH00455: Apache/2.4.9 (Win32) OpenSSL/1.0.1g PHP/5.3.28 mod_wsgi/3.4 Python/2.7.2 configured -- resuming normal operations
[Fri Sep 19 11:24:36.208977 2014] [mpm_winnt:notice] [pid 6872:tid 412] AH00456: Apache Lounge VC9 Server built: Mar 17 2014 19:17:53
[Fri Sep 19 11:24:36.208977 2014] [core:notice] [pid 6872:tid 412] AH00094: Command line: 'apache\\bin\\httpd.exe -d C:/Program Files (x86)/Ampps/apache'
[Fri Sep 19 11:24:36.223978 2014] [mpm_winnt:notice] [pid 6872:tid 412] AH00418: Parent: Created child process 6296
[Fri Sep 19 11:24:40.655232 2014] [mpm_winnt:notice] [pid 5984:tid 412] AH00455: Apache/2.4.9 (Win32) OpenSSL/1.0.1g PHP/5.3.28 mod_wsgi/3.4 Python/2.7.2 configured -- resuming normal operations
[Fri Sep 19 11:24:40.655232 2014] [mpm_winnt:notice] [pid 5984:tid 412] AH00456: Apache Lounge VC9 Server built: Mar 17 2014 19:17:53
[Fri Sep 19 11:24:40.655232 2014] [core:notice] [pid 5984:tid 412] AH00094: Command line: 'apache\\bin\\httpd.exe -d C:/Program Files (x86)/Ampps/apache'
[Fri Sep 19 11:24:40.668232 2014] [mpm_winnt:notice] [pid 5984:tid 412] AH00418: Parent: Created child process 6944
[Fri Sep 19 11:24:46.518567 2014] [mpm_winnt:notice] [pid 6944:tid 424] AH00354: Child: Starting 64 worker threads.
httpd.exe: Could not open configuration file C:/Program Files (x86)/Ampps/apache/conf/httpd.conf: The system cannot find the file specified. 
Since I do not really understand what is going on, any help would be greatly appreciated!
Thanks
]]>
Fri, 19 Sep 2014 09:43:12 GMT http://www.softaculous.com/board/index.php?tid=5863&tpg=1#p21435
<![CDATA[Yosemite -> Piwik installs but won't run]]> http://www.softaculous.com/board/index.php?tid=5862&tpg=1#p21434
Please do the following things,
- Goto AMPPS Control Center,
- Select PHP,
- Select PHP Extension,
- Search for ctype extension,
- Tick the checkbox besides it and Apply,
- Restart Apache

Let us know if you still facing the problem.]]>
Fri, 19 Sep 2014 07:09:18 GMT http://www.softaculous.com/board/index.php?tid=5862&tpg=1#p21434