Softaculous <![CDATA[Apache won't start]]>
I'm having an issue with Apache not starting on a band new install of Mac OS X Yosemite (10.10.2). I followed the advice of several threads and here's where I'm at so far.

I ran:
sudo /Applications/AMPPS/apache/bin/httpd
sudo /Applications/AMPSS/apache/bin/httpd -k start
and both gave the same result:
(48)Address already in use: AH00072: make_sock: could not bind to address [::]:80
(48)Address already in use: AH00072: make_sock: could not bind to address
no listening sockets available, shutting down
AH00015: Unable to open logs
What I've tried:
1. I tried (as suggested somewhere in here) stopping a pre-existing apache with:
sudo apachectl stop
I get:
/System/Library/LaunchDaemons/org.apache.httpd.plist: Could not find specified service
2. One place said to try hunting down what is using port 80 by using:
sudo lsof | grep LISTEN
I couldn't see port 80 anywhere, but I read that maybe :http is the same? I then used ps [pid] on any commands that were run on :httpd and all it says under command is httpd, which I'm guess is in fact apache? But I don't know how to stop them.

Sun, 01 Mar 2015 20:38:06 GMT
<![CDATA[Cronjob problem]]> which starts processes on the URL( ).]]> Sun, 01 Mar 2015 08:40:34 GMT <![CDATA[Cronjob Problem]]> .]]> Sun, 01 Mar 2015 08:32:28 GMT <![CDATA[Connection timeout webuzo]]>
Then i tried to take a snapshot/backup for my VPS. I shutdown my VPS and reboot again. But I can not login to webuzo. My browser said, time out.

I search ini this forum then i try

Root > service webuzo restart

but still time out. Even i tried

Root > service --status-all

But, not working at all. I can login ssh to my vps. Can please help me?
Sun, 01 Mar 2015 00:54:06 GMT
<![CDATA[Keep getting insufficient disk space error]]> The max disk space you want to Overcommit for this storage. In GB's"

However I have just noticed the latest version that was just realized has fixed this issue.]]>
Sat, 28 Feb 2015 21:15:32 GMT
<![CDATA[Keep getting insufficient disk space error]]> Sat, 28 Feb 2015 20:02:43 GMT <![CDATA[KVM MySQL error]]>
ERROR 1064 (42000) at line 193: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'CREATE TABLE `dnsplans` (
  `dnsplid` int(10) NOT NULL auto_increment,
  `pdnsid' at line 17
Could not make the Query.<br /><br /><br />REPLACE INTO `registry`
SET `name` = 'version',
`value` = '2.6.8'<br /><br />MySQL Error No : 1146<br /><br />MySQL Error : Table 'virtualizor.registry' doesn't exist
There was an error while installing Virtualizor
Please check /root/virtualizor.log for errors
Sat, 28 Feb 2015 18:38:45 GMT
<![CDATA[Keep getting insufficient disk space error]]>
If you set the oversell amount to the correct size of the drive then you will be able to create VM's and the used space is taken away from the oversell total.

I know their is a new version coming out very soon, which will hopefully solve these small issues.]]>
Sat, 28 Feb 2015 18:28:43 GMT
<![CDATA[Virtualizor 2.6.8 Launched !]]>
The Virtualizor Team has released Virtualizor 2.6.8
This version has some new features and bug fixes.
The following is a list of changes in this version:

1) [Feature] Added OpenVZ Serial Console Sessions. This will need to be enabled by the Admin so that users can use it. Here are some screenshots of the Serial Console for OpenVZ :
a) Click on the Serial Console
Board Image

b) Click on Create Session to start the session for console
Board Image

c) You will get the username and password to login to console :
Board Image

d) Thats it ! You are now accessing the Console.
Board Image

2) [Feature] Added some statistics in the left menu, so that the Admin can see the count of VPSs, Users, Servers etc.

3) [Feature] Added the feature to add the rDNS Zone automatically when a user is setting the rDNS entry for the IPs. The Admin will need to enable the "Auto Add rDNS Zone" in the Virtualizor Admin Panel -&gt; Master Settings

4) [Feature] Users will now be able to add rDNS entries for the IPv6 IPs, they have created from their IPv6 subnets.

5) [Task] The GUI for the list of servers has been changed and made into a table format.

6) [Task] Added setting in Admin panel to disable API Credential in enduser panel. It will allow Admins to turn off Enduser API Credential Creation.

7) [Task] If Slave server's license was expired, it was shown as offline. Now it will be notified as expired instead of offline.

8) [Task] If Slave server's license was expired, the VPS status would be shown as offline although the VMs were online. This is now changed.

9) [Task] Added the number of VPS a node has in the Manage Server utility and also on the Admin Index individual "server statistics" section.

10) [Task] Added the VPS Hostname variable in Email template of Delete VPS. Admins will now receive the VPS hostname in the email when a VPS is deleted.

11) [Task] Cirtix Xenserver 6.5 support added. Click here to read the guide.

12) [BugFix] There was a JavaScript bug in Edit Distro form. This is fixed now.

13) [BugFix] If the logo was disabled for the Login Screen, the setting was not working on the Forgot Password page. This is fixed now.

14) [BugFix] While editing a VPS, if the active Node is not set as per the VPS Node, the available space would be shown as blank. This is fixed now.

15) [BugFix] rDNS blank entries were shown for all VMs if there were any. This is fixed now.

16) [BugFix] While adding an LVM Storage, the VG check was not working in some cases. This is fixed now.

Virtualizor supports OpenVZ, Xen, XenServer and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

The Virtualizor Team]]>
Sat, 28 Feb 2015 15:22:19 GMT
<![CDATA[Email for addon domains does not work]]> addon domain is
Email address works.
Email address does not work.
Both domain names point to the same correct server.
If I make the addon domain be, then works ok, but not

How do I make work?]]>
Sat, 28 Feb 2015 15:13:16 GMT