Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > General Support > Topic : Initial/Default UserName/Password No Good!



Threaded Mode | Print  

 Initial/Default UserName/Password No Good!, UserName/Password for VM "Webuzo for Joomla 1.7.2" NG! (1 Replies, Read 3928 times)
goodbot
Group: Member
Post Group: Newbie
Posts: 1
Status:
The install instructions for the VM "Webuzo for Joomla 1.7.2" state that the initial/default user name is "admin", with a password of "pass":  These are no good.
I'm running VMware Workstation8. I downloaded the VM image via the VMware "VM Appliances" website listing.
There's another minor issue with the download link there... it downloads the zip install file with a wrong ("htm") file extension... I simply changed it to zip afterwards and it expanded and installed fine... but... I don't have the required credentials and I can't get in.  I hope you can help me with this.
Thanks for your attention.
IP: --   

Initial/Default UserName/Password No Good!
divij
Group: Webuzo Team
Post Group: Working Member
Posts: 199
Status:
Hi,

Sir you can change username and password at the time of configuration(initial setup).
Sir which browser are you using.??
We have  downloaded the zip its works well.
If you still facing an issue please open a support ticket with your root detail.




IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is July 25, 2014, 12:02 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.094