Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Import/Export Script]]> http://www.softaculous.com/board/index.php?tid=11878&tpg=1#p37516
Quote From : nikhil89 Today at 1:21 pm
Hi,

It seems that your are trying to import a script which is not provided by Softaculous. Since this script is not provided by Softaculous, you shall neither be able to use the import utility nor the restore backup utility in Webuzo.

You will have to manually create tar of the files of your website and export - import your database to the new server.

We regret for the inconvenience caused to you.
Sorry but you are wrong! the the script is from webuzo, see image below...

Board Image]]>
Tue, 25 Jul 2017 16:59:05 GMT http://www.softaculous.com/board/index.php?tid=11878&tpg=1#p37516
<![CDATA[Import/Export Script]]> http://www.softaculous.com/board/index.php?tid=11878&tpg=1#p37515
It seems that your are trying to import a script which is not provided by Softaculous. Since this script is not provided by Softaculous, you shall neither be able to use the import utility nor the restore backup utility in Webuzo.

You will have to manually create tar of the files of your website and export - import your database to the new server.

We regret for the inconvenience caused to you.]]>
Tue, 25 Jul 2017 13:21:26 GMT http://www.softaculous.com/board/index.php?tid=11878&tpg=1#p37515
<![CDATA[CPU, RAM Statistic dosent work]]> http://www.softaculous.com/board/index.php?tid=11828&tpg=1#p37514
Ram monitoring is not available.
Cpu usage should work fine with Kvm .
Are you using latest Virtualizor version ?
]]>
Tue, 25 Jul 2017 12:47:46 GMT http://www.softaculous.com/board/index.php?tid=11828&tpg=1#p37514
<![CDATA[Import/Export Script]]> http://www.softaculous.com/board/index.php?tid=11878&tpg=1#p37513
Quote From : nikhil89 Today at 6:43 am
Hi,

You can either use our Remote Import utility to move a site from your VPS to the Dedicated server. This utility shall import all the site related files and its database. You can refer to our guide here for the same:
http://softaculous.com/docs/Remote_Import
It seems this will only work with certain scripts, the option does not show for the script I wanted to import (Chevereto Free) I have managed to import it manually now..

Quote From : nikhil89 Today at 6:43 am
You also take a backup of the Website from your VPS server and restore it on your Dedicated server. For this you can refer to our guide here:
http://softaculous.com/docs/How_to_Restore_a_Backup_on_a_New_Server
I tried this, but the scripts dont show in "Backups and Restore" page, is there anything I need to make them show?]]>
Tue, 25 Jul 2017 11:08:57 GMT http://www.softaculous.com/board/index.php?tid=11878&tpg=1#p37513
<![CDATA[Sitepad settings user access]]> http://www.softaculous.com/board/index.php?tid=11881&tpg=1#p37512 "Only root has access to this section !"
Please confirm ?

]]>
Tue, 25 Jul 2017 10:20:03 GMT http://www.softaculous.com/board/index.php?tid=11881&tpg=1#p37512
<![CDATA[general network down for VM]]> http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37511
Sir this error comes if the vps does not find the proper NIC. So we just edited the VPS and which wrote the proper file NIC to VPS config file.

We have not chnaged any value in VPS configuration.

Let us know for further information.
]]>
Tue, 25 Jul 2017 09:11:12 GMT http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37511
<![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=1#p37510
The specifications are as follow:

CPU: Intel Xeon E5-1620v2
Cores: 4c/8t
Freq.: 3.7GHz/3.9GHz
RAM: 16GB DDR3 ECC 1333 MHz
Disk: SoftRaid 2x2TB SATA
OS: CentOS 7.3-1611 (64bits)

1 main/server IP
1 additional single IP
2x /29 IP blocks (16 IPs)

After struggling with partitioning (support helped me with) and making the cofiguration like described on the internet in some forums and blogs (the VIRTUALIZOR documentation is very "simple" and short, not detailed, without some examples of configuration and settings) I started to create first KVM VPS. After setting up the parameters of the wanted VPS and creating, I got a lot of errors.

Here is the log of the creation:

Code
Starting Task : 1
Syncing up with Slave
Creating VPS : 1
File descriptor 3 (socket:[801635]) leaked on lvcreate invocation. Parent PID 17424: /usr/local/emps/bin/php
File descriptor 4 (socket:[803810]) leaked on lvcreate invocation. Parent PID 17424: /usr/local/emps/bin/php
File descriptor 5 (socket:[801736]) leaked on lvcreate invocation. Parent PID 17424: /usr/local/emps/bin/php
File descriptor 3 (socket:[801635]) leaked on lvdisplay invocation. Parent PID 17424: /usr/local/emps/bin/php
File descriptor 4 (socket:[803810]) leaked on lvdisplay invocation. Parent PID 17424: /usr/local/emps/bin/php
File descriptor 5 (socket:[801736]) leaked on lvdisplay invocation. Parent PID 17424: /usr/local/emps/bin/php
File descriptor 3 (socket:[801635]) leaked on lvresize invocation. Parent PID 17424: /usr/local/emps/bin/php
File descriptor 4 (socket:[803810]) leaked on lvresize invocation. Parent PID 17424: /usr/local/emps/bin/php
File descriptor 5 (socket:[801736]) leaked on lvresize invocation. Parent PID 17424: /usr/local/emps/bin/php
New size (2560 extents) matches existing size (2560 extents).
sfdisk: Warning: The partition table looks like it was made
for C/H/S=*/4/32 (instead of 1305/255/63).
For this listing I'll assume that geometry.

Checking that no-one is using this disk right now ...
BLKRRPART: Invalid argument
OK
sfdisk: Warning: The partition table looks like it was made
for C/H/S=*/4/32 (instead of 1305/255/63).
For this listing I'll assume that geometry.

Warning: partition 1 does not end at a cylinder boundary
Warning: partition 2 does not start at a cylinder boundary
Warning: partition 2 does not end at a cylinder boundary
Warning: no primary partition is marked bootable (active)
This does not matter for LILO, but the DOS MBR will not boot this disk.
BLKRRPART: Invalid argument
If you created or changed a DOS partition, /dev/foo7, say, then use dd(1)
to zero the first 512 bytes:  dd if=/dev/zero of=/dev/foo7 bs=512 count=1
(See fdisk(8).)
device-mapper: remove ioctl on vg-vsv1001--0kkc--bqmfvb2f19gs0jbi2 failed: Device or resource busy
e2fsck 1.42.9 (28-Dec-2013)
resize2fs 1.42.9 (28-Dec-2013)
Creation Done
Setting Root / Admin Password
setlocale: No such file or directory
Building DHCP
Redirecting to /bin/systemctl restart  dhcpd.service
Starting VPS
setlocale: No such file or directory
setlocale: No such file or directory
Illegal target name 'vmv1001'.
Illegal target name 'vmv1001ARPIN'.
Illegal target name 'vmv1001ARPIN'.
Chain 'vmv1001' doesn't exist.
Chain 'vmv1001ARPIN' doesn't exist.
setlocale: No such file or directory
error: failed to get domain 'v1001'
error: Domain not found: no domain with matching name 'v1001'
Cannot find device "viifv1001"
Cannot find device "viifv1001"
Fetching VPS Status
setlocale: No such file or directory
Errors:

Array
(
[err_start] => There was an error while starting the new VPS
setlocale: No such file or directory
error: Failed to create domain from /etc/libvirt/qemu/v1001.xml
error: internal error: qemu unexpectedly closed the monitor: 2017-07-24T08:27:26.923835Z qemu-kvm: -device Realtek,netdev=hostnet0,id=net0,mac=02:00:00:a6:6c:3c,bus=pci.0,addr=0x3: 'Realtek' is not a valid device model name

)

So it seems, there was deffinitely some misconfiguration from my side.
The support team fixed it, but didn't provide any details what are they changed or fixed. Of course without that information, I cannot create an another VPS or install Virtualizor on another server, if I don't know what's going on.

So the questions. What these errors mean?

  1. File descriptor 3 (socket:[801635]) leaked on lvcreate invocation.
  2. sfdisk: Warning: The partition table looks like it was made for C/H/S=*/4/32 (instead of 1305/255/63). For this listing I'll assume that geometry.
  3. BLKRRPART: Invalid argument
  4. Warning: partition 1 does not end at a cylinder boundary Warning: partition 2 does not start at a cylinder boundary
  5. setlocale: No such file or directory
  6. Illegal target name 'vmv1001'. Illegal target name 'vmv1001ARPIN'.
  7. Chain 'vmv1001' doesn't exist. Chain 'vmv1001ARPIN' doesn't exist.
  8. error: failed to get domain 'v1001' error: Domain not found: no domain with matching name 'v1001'
  9. Cannot find device "viifv1001"
  10. Errors: Array ( [err_start] => There was an error while starting the new VPS setlocale: No such file or directory error: Failed to create domain from /etc/libvirt/qemu/v1001.xml error: internal error: qemu unexpectedly closed the monitor: 2017-07-24T08:27:26.923835Z qemu-kvm: -device Realtek,netdev=hostnet0,id=net0,mac=02:00:00:a6:6c:3c,bus=pci.0,addr=0x3: 'Realtek' is not a valid device model name )

Can someone explain the errors?

Thanks
]]>
Tue, 25 Jul 2017 07:56:04 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=1#p37510
<![CDATA[general network down for VM]]> http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37509
Quote From : chirag Today at 6:59 am
Hi,

Sir just edited the VPS without changing any values to rewrite the configuration file.

Nothing else was done on your server.

Let us know for further information.
It seems, I don't understand you right. If is something EDITED, then that means, something has been changed. Therefore I need to now WHAT WAS EDITED. For example I noticed, that previously the netmask was 255.255.255.0 (which was provided by the server data center) but they changed it to 255.255.255.0
]]>
Tue, 25 Jul 2017 07:09:47 GMT http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37509
<![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=1#p37508 I opened this thread just to get some important information about installation and settings of Virtualizor from Virtualizor staff and forum members which will help others by solving similar problems or issues.

The Virtualizor documentation is not detailed enough to solve some issues durring set up new servers and configuration.
]]>
Tue, 25 Jul 2017 07:05:39 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=1#p37508
<![CDATA[general network down for VM]]> http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37507
Sir just edited the VPS without changing any values to rewrite the configuration file.

Nothing else was done on your server.

Let us know for further information.]]>
Tue, 25 Jul 2017 06:59:46 GMT http://www.softaculous.com/board/index.php?tid=8655&tpg=1#p37507