Softaculous http://www.softaculous.com/board/index.php? <![CDATA[FTP not connecting]]> http://www.softaculous.com/board/index.php?tid=5667&tpg=1#p25612
Yes you can FTP from a different computer on the same network.
Host id will be computers ip address and other process will be same.
]]>
Thu, 02 Apr 2015 09:53:11 GMT http://www.softaculous.com/board/index.php?tid=5667&tpg=1#p25612
<![CDATA[Blanc page after softaculous]]> http://www.softaculous.com/board/index.php?tid=7397&tpg=1#p25610
Did you upgrade Softaculous or did you upgrade your installation via Softaculous ?

If you are facing the blank page issue with Softaculous panel can you please try to rename the following file :
/usr/local/cpanel/whostmgr/docroot/cgi/softaculous/enduser/iscripts.php
to
/usr/local/cpanel/whostmgr/docroot/cgi/softaculous/enduser/iscripts.php.bak

and then try to access the Softaculous panel ?

If you still face the issue please open a support ticket with us and we will check it for you :
https://www.softaculous.com/support/]]>
Thu, 02 Apr 2015 07:57:47 GMT http://www.softaculous.com/board/index.php?tid=7397&tpg=1#p25610
<![CDATA[directadmin softaculous]]> http://www.softaculous.com/board/index.php?tid=7391&tpg=1#p25609
You need to search for the php.ini file it depends on server to server.

You can execute the following command to find the php.ini :
Code
/usr/local/bin/php -i | grep php.ini
Also it looks like you are using PHP 5.6 so you need to add the following line :
Code
zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.6.so
]]>
Thu, 02 Apr 2015 07:55:12 GMT http://www.softaculous.com/board/index.php?tid=7391&tpg=1#p25609
<![CDATA[[Bug 1379340] Re: qemu-kvm guest panic for AMD smp trusty guests]]> http://www.softaculous.com/board/index.php?tid=7399&tpg=1#p25608 https://lists.launchpad.net/kernel-packages/msg92066.html

just experienced this bug with a trusty x64 VM on a AMD Opteron 3365 mit 8 x 2,3 GHz KVM.

Is there a fix apart from changing the server?


]]>
Thu, 02 Apr 2015 05:42:03 GMT http://www.softaculous.com/board/index.php?tid=7399&tpg=1#p25608
<![CDATA[ampps]]> http://www.softaculous.com/board/index.php?tid=7398&tpg=1#p25607 Wed, 01 Apr 2015 20:29:14 GMT http://www.softaculous.com/board/index.php?tid=7398&tpg=1#p25607 <![CDATA[Blanc page after softaculous]]> http://www.softaculous.com/board/index.php?tid=7397&tpg=1#p25606 I got a blanc page after updating softaculous in cpanel.
Any idea how I can get my website back?
Medicinista.com is the link.
And how can prevent this from happening in the future?]]>
Wed, 01 Apr 2015 18:23:54 GMT http://www.softaculous.com/board/index.php?tid=7397&tpg=1#p25606
<![CDATA[directadmin softaculous]]> http://www.softaculous.com/board/index.php?tid=7391&tpg=1#p25605 http://downloads.ioncube.com/loader_downloads/ioncube_loaders_lin_x86.tar.gz

tar zxvf ioncube_loaders_lin_x86.tar.gz

mv ioncube /usr/local/

it says :
Add reference to your php.ini file (pico /etc/php5/apache2/php.ini)
zend_extension = /usr/local/ioncube/ioncube_loader_lin_5.2.so

but this folder  doesnt exist, where do i have to add this line?

]]>
Wed, 01 Apr 2015 18:14:30 GMT http://www.softaculous.com/board/index.php?tid=7391&tpg=1#p25605
<![CDATA[Auto start mysql in Mac after boot up]]> http://www.softaculous.com/board/index.php?tid=7396&tpg=1#p25604
Regards,

Tommy

Command -
shell> sudo chown root:wheel /Library/LaunchDaemons/com.mysql.mysql.plist
shell> sudo chmod 644 /Library/LaunchDaemons/com.mysql.mysql.plist
shell> sudo launchctl load -w /Library/LaunchDaemons/com.mysql.mysql.plist

com.mysql.mysql.plist -
<?xml version="1.0" encoding="UTF-8"?>
<plist version="1.0">
  <dict>
    <key>KeepAlive</key>
    <true/>
    <key>Label</key>
    <string>com.mysql.mysqld</string>
    <key>ProgramArguments</key>
    <array>
    <string>/usr/local/mysql/bin/mysqld_safe</string>
    <string>--user=mysql</string>
    </array>
  </dict>
</plist>]]>
Wed, 01 Apr 2015 16:24:21 GMT http://www.softaculous.com/board/index.php?tid=7396&tpg=1#p25604
<![CDATA[FTP not connecting]]> http://www.softaculous.com/board/index.php?tid=5667&tpg=1#p25603
Quote From : tidus July 28, 2014, 6:34 am
Hi,

Did you start the FTP server ?

General steps:
1. Start FTP Server
2. Add a user from Ampps Enduser Panel
3. Restart the FTP server(not required though).
4. Open Filezilla and set the host 127.0.0.1, user and password, port 21.

You can also use FileZilla's interface to manage users/server.
But can you also FTP from a different computer on the same network?]]>
Wed, 01 Apr 2015 15:05:34 GMT http://www.softaculous.com/board/index.php?tid=5667&tpg=1#p25603
<![CDATA[phpMyAdmin Error]]> http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25602
Quote From : Rishi_P March 30, 2015, 8:57 am
Hi

Try with sudo

sudo ln -s /Applications/AMPPS/mysql/lib/libmysqlclient.18.dylib   
I had exactly the same error and was tearing my hair out because the mysqli.so file was in the correct place. So Rishi_P, how did you figure out the solution ? Very neat.
Thanks for this -- saved me a ton of time and frustration. :-)

]]>
Wed, 01 Apr 2015 14:45:14 GMT http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25602