Softaculous <![CDATA[problem installing softaculous]]> Thu, 20 Oct 2016 15:36:48 GMT <![CDATA[problem installing softaculous]]>
Quote From : keyjey Today at 8:12 am
I did and didn't work neither.

I had to recompile with iocube modules in PHP.

Thank you for sharing.

This is strange because Softaculous uses cPanel's 3rd party PHP binary and in order to enable Ioncube in that binary you have to do it from Tweak Settings. Recompiling Apache will enable Ioncube for the default PHP binary i.e. /usr/bin/php

Was your issue resolved ?
Thu, 20 Oct 2016 14:37:07 GMT
<![CDATA[windows internet connection does not working]]>
Due to incorrect network settings added on panel, this was happening.
Your issue is now resolved after following this guide for setting up OVH network for Kvm Virtualizor :
Thu, 20 Oct 2016 11:44:34 GMT
<![CDATA[windows internet connection does not working]]> We have very interesting problem. Please help us.
We can install Windows 2008 template and connect to the internet from vps only end of ips :(2,4,6,8). If we use end of ips:(1,3,5,7,9) vps can not connect to the internet.
If we use this ips then Windows 2008 can not connect to the internet. But, Centos or other linux os are connecting to internet. What can we do for this problem. Please help us]]>
Thu, 20 Oct 2016 08:52:55 GMT
<![CDATA[problem installing softaculous]]>
I had to recompile with iocube modules in PHP.

Quote From : Brijesh October 19, 2016, 9:20 am
Quote From : keyjey October 18, 2016, 12:17 pm
This doesn't work for me.

New cPanel, ioncube loaders enabled in PHP tweaks, PHP v5.6 default version.

Now what ?

There was a bug in cPanel's particular version of 11.60 branch causing the Ioncube not to be loaded even if it is selected in WHM -> Tweak Settings

Can you please go to WHM -> Tweak Settings and uncheck "Ioncube" and click on the "Save" button and then select the "Ioncube" checkbox and click on "Save" again.

Let us know if you still face the issue.
Thu, 20 Oct 2016 08:12:13 GMT
<![CDATA[Translation Management Software]]>
Sorry for the delay.

Thank you for your suggestion.

We reviewed the scripts and we found that Pootle and Weblate are written in Python hence we will not be able to add it and Zanata does not seem to have a self hosted version.

If you are aware of any other translation management software written in PHP do let us know we will review it.]]>
Thu, 20 Oct 2016 08:05:30 GMT
<![CDATA[Change version of Software install]]>
You can use the following guide on how to update Softaculous records for installations upgraded manually :

If you still face the issue please open a support ticket with us and we will check it for you :]]>
Thu, 20 Oct 2016 07:58:56 GMT
<![CDATA[SiteMush: Invalid Email Error]]>
This error occurs when there is no contact email set for your cPanel account.

Please go to "Contact Information" page in cPanel and update your email. Once this is done you should not face this error.

Let us know if you still face the issue.]]>
Thu, 20 Oct 2016 06:52:41 GMT
<![CDATA[Change version of Software install]]>
A few years later, I  duplicated the site to upgrade the website - worked on another template,  and I upgraded version of J while I was doing that,  then move it over when ready.

The version still says older version, even though I have change DB ? user name / PW.

How can I tell Softaculous that there is a new version in the install?

Wed, 19 Oct 2016 23:56:32 GMT
<![CDATA[SiteMush: Invalid Email Error]]>
"The following errors were found :

The email is invalid :"]]>
Wed, 19 Oct 2016 19:10:45 GMT